Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

DIR-895L tappar internet korta stunder

Hej,

Min router (D-link DIR-895L) har varit med mig ett par år nu. Har haft den i olika lägenheter med fiber från Comhem och Bahnhof tidigare, den har aldrig krånglat. Men för två månader sedan flyttade jag till en ny lägenhet där jag enbart kan ha Telia fiber, och nu tappar den internetuppkopplingen i några få sekunder med kanske 20 minuters intervaller. Detta gäller både trådbundet samt wifi.

Jag märker detta genom att jag på min stationära trådbundna dator får "connection problems" när jag spelar csgo. Blir utkastad från servern men kan reconnecta direkt efteråt.

På wifi märker jag det genom att jag blir disconnectad på Hearthstone när jag spelar det på mobilen/paddan. Men även där så reconnectar den snabbt igen.

Men i övrigt är avbrotten så korta att det inte är märkbart.

Kopplar jag datorn direkt i väggen utan router så tappar jag aldrig internetuppkoppling.

Vad jag testat hitintills är att återställa routern samt uppdaterat till senaste firmware på routern. Inget av detta har hjälpt.

Någon som har förslag på vad som kan vara fel eller vad jag kan testa att göra? Tack på förhand.

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2002

Ibland händer det att strömadaptrarna börjar tröttna och ett sätt kan då vara att byta ut strömadaptern. Kanske är det extra varmt just nu så att routern överhettar? Testa om det går att ha den på svalare plats.

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

Jag testade med routern jag fick av Telia när jag tecknade abonnemanget nu. Exakt samma problem...
Vad kan det vara för fel?

Funderar på andra sätt att kringå detta. Kan jag köpa någon form av switch, typ denna och sedan köra in internet i den, vidare till min stationära samt routern för att på så sätt också få wifi? För att då undvika att den stationära går via routern. Eller tänker jag helt fel nu?

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Har du senaste firmwaren i routern?
https://eu.dlink.com/se/sv/products/dir-895l-ac5300-mumimo-ul...
Om det strular med båda routrarna låter det som att eventuellt routern kanske släpper lease av ip och försöker förnya ip dock bara en teori.

Acer Swift 1 Intel Celeron N4100 8GB Ram Intel HD 600 256GB SSD Asus VP278H
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

@Grabben_83a: Jag har nyaste firmware i D-linken. Har inte kollat det på routern från Telia ännu. Anar dock att det inte spelar någon roll när det är samma fel med båda routrarna.

Hur spärrar jag routrarna från att förnya ip?

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002
Skrivet av Rajmo:

@Grabben_83a: Jag har nyaste firmware i D-linken. Har inte kollat det på routern från Telia ännu. Anar dock att det inte spelar någon roll när det är samma fel med båda routrarna.

Hur spärrar jag routrarna från att förnya ip?

Nånstans i din router under någon network meny bör du hitta nått i stil med dhcp lease time kontrollera om den ställt sig galet.
Normalt brukar vara 1440 min vilket motsvarar 24 timmar.
Kan även testa med att sätta den fast direkt i windows
https://winaero.com/blog/set-static-ip-address-windows-10/
din egna interna adress blir nått med 192.168.x.x
Och Preferred och alternate dns antingen din ISP dnser som syns i routern eller använd tex 8.8.8.8 som är Google dns.
ändrar du till statisk ip så är det denna adress du alltid har internt är datorn bärbar och du vill koppla upp dig på ett annat tex trådlöst nätverk måste du ställa den på "obtain an ip adress automatically"

Acer Swift 1 Intel Celeron N4100 8GB Ram Intel HD 600 256GB SSD Asus VP278H
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2020
Skrivet av Rajmo:

Min router (D-link DIR-895L) har varit med mig ett par år nu. Har haft den i olika lägenheter med fiber från Comhem och Bahnhof tidigare, den har aldrig krånglat. Men för två månader sedan flyttade jag till en ny lägenhet där jag enbart kan ha Telia fiber, och nu tappar den internetuppkopplingen i några få sekunder med kanske 20 minuters intervaller. Detta gäller både trådbundet samt wifi.

Telia har ibland just 20 minuters lease-tid, så det känns lite misstänkt. Kolla i loggarna om din router tappar/förnyar WAN-IP med 20 minuters mellanrum.

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

Lease time är satt till 10080

Länk till bild

Jag prövade att ta DHCP Server "Disabled" men det fortsätter krångla.
Har även satt statisk ip adress i windows. Upptäckte nu att jag inte får det att funka. Jobbar på det.

Vad tror ni?

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002
Skrivet av Rajmo:

Lease time är satt till 10080

Länk till bild
https://imgur.com/Ra8YwCw

Länk till bild2
https://imgur.com/7uqU43L

Jag prövade att ta DHCP Server "Disabled" men det fortsätter krångla.
Har även satt statisk ip adress i windows. Upptäckte nu att jag inte får det att funka. Jobbar på det.

Vad tror ni?

Bild2 skulle jag nog plocka ner eller iaf strycka över din ip adress , gateway samt mac adress.

På bild 2 ser det ut som din lina i routern varit uppe i 6min och 3 sec hade du precis en brytning eller hade du satt i kabeln i routern efter test direkt i datorn?

Lease tiden i routern ser rätt ut frågan är då som pekinganka säger om leasetiden från Telia är så kort som 20min låter väldigt kort standard på de nät jag / vi brukar konfa är 4tim för interna nät och 8-24tim för transportnät dock oftast 24tim.
Ringt Telia och kolla för risken är att nått är ändrat hos Telia och det brukar ibland ställa till det om man använder router men inte påverkas på samma sätt om man kör med kabeln direkt.

Hittar inte Telia nått fel hos sig skulle jag råda dig till att nollställa den routern du vill använda och ställa in den på nytt.

Acer Swift 1 Intel Celeron N4100 8GB Ram Intel HD 600 256GB SSD Asus VP278H
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

@Grabben_83a: Oj tack, jag tog ned bilden.
Just vid det tillfället hade jag nog pillat med någon inställning som gjort det. Men normalt sett så dör internet och timern nollställs med ca 20 min mellanrum.

Jag har redan nollställt routern jag vill använda, samt prövat med den routern som Telia skickade med. De har båda samma problem ändå.
Har haft detta problemet sen jag flyttade hit. Efter kort googlande verkar Telia ha en lease tid på 20min. Men varför fungerar det direkt in i burken?

Får inte statisk ip att fungera enligt guiden från pekinganka heller, men det kan va jag som är kass.

Stort tack för att ni tar er tid!

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Jul 2001

Kör med en annan router? Hur DHCP-klienter fungerar kan skilja sig stort från olika prylar. Du kan inte köra statisk IP.

Vill du inte köpa något nytt bara för att testa, flasha då din D-Link med DD-WRT.

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

@Rajmo: Kollat på D-Links forum? http://forums.dlink.com/index.php?board=480.0

Vilken version på firmwaren har du nu?

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | LG 27GL83A-B
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002
Skrivet av Rajmo:

@Grabben_83a: Oj tack, jag tog ned bilden.
Just vid det tillfället hade jag nog pillat med någon inställning som gjort det. Men normalt sett så dör internet och timern nollställs med ca 20 min mellanrum.

Jag har redan nollställt routern jag vill använda, samt prövat med den routern som Telia skickade med. De har båda samma problem ändå.
Har haft detta problemet sen jag flyttade hit. Efter kort googlande verkar Telia ha en lease tid på 20min. Men varför fungerar det direkt in i burken?

Får inte statisk ip att fungera enligt guiden från pekinganka heller, men det kan va jag som är kass.

Stort tack för att ni tar er tid!

Tror inte det löser ditt problem att ställa in statisk ip (LAN)från Routern då den interna leasetiden från din egen router är 10080min
Men från Telia 20min på (WAN) sidan WAN sidan är den ut mot internet och LAN sidan är ditt egna nätverk internt bakom Routern.

Ring Telia och kolla om din port har fel inställningar ibland löser sig såna här problem genom att dem "cycklar" Nollställer porten.

Acer Swift 1 Intel Celeron N4100 8GB Ram Intel HD 600 256GB SSD Asus VP278H
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

Hej @petterk @Bael

Tack för att ni tar er tid.
Jag kan tyvärr inte redigera min ursprungspost (why?!) men jag har som sagt prövat med routern jag fick med när jag beställde Telia som leverantör. Den beter sig precis likadant.
Jag har som sagt haft min D-link i flera år och den har aldrig krånglat. Detta problem uppstod direkt när jag flyttade och fick Telia som leverantör. Så jag tänker att det inte bör bero på ett fel på routern? Men jag har uppdatera till senast firmware (version: 1.21) utan förbättring.

Så kortfattat hur det ser ut nu:
Sedan jag flyttade in så tappar jag internetuppkoppling med ca 20 mins mellanrum när en router är inkopplad. Detta gäller både trådat och wifi. Kör jag internet direkt i min stationära dator så tappar den aldrig internetuppkoppling.
Jag har prövat med två olika routrar varav den ena kommer från Telia själva. Jag har gjort en factory reset, uppdaterat firmware, samt kontrollerat lease tid men problemet kvarstår.

Jag är helt novis och uppskattar verkligen er hjälp. Men eftersom det är samma problem med båda routrarna så anar jag att det inte är dem det är fel på? Hur går jag tillväga nu? @pekinganka

Jag kan absolut ringa Telia, men känner gärna att jag gärna förstår lite vad jag frågar om. Jag vet inte riktigt vad jag ska be dom hjälpa mig med. Utan bara att de ska nollställa porten? Hur ska jag formulera mig? @Grabben_83a Stort tack!

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002
Skrivet av Rajmo:

Hej @petterk @Bael

Tack för att ni tar er tid.
Jag kan tyvärr inte redigera min ursprungspost (why?!) men jag har som sagt prövat med routern jag fick med när jag beställde Telia som leverantör. Den beter sig precis likadant.
Jag har som sagt haft min D-link i flera år och den har aldrig krånglat. Detta problem uppstod direkt när jag flyttade och fick Telia som leverantör. Så jag tänker att det inte bör bero på ett fel på routern? Men jag har uppdatera till senast firmware (version: 1.21) utan förbättring.

Så kortfattat hur det ser ut nu:
Sedan jag flyttade in så tappar jag internetuppkoppling med ca 20 mins mellanrum när en router är inkopplad. Detta gäller både trådat och wifi. Kör jag internet direkt i min stationära dator så tappar den aldrig internetuppkoppling.
Jag har prövat med två olika routrar varav den ena kommer från Telia själva. Jag har gjort en factory reset, uppdaterat firmware, samt kontrollerat lease tid men problemet kvarstår.

Jag är helt novis och uppskattar verkligen er hjälp. Men eftersom det är samma problem med båda routrarna så anar jag att det inte är dem det är fel på? Hur går jag tillväga nu? @pekinganka

Jag kan absolut ringa Telia, men känner gärna att jag gärna förstår lite vad jag frågar om. Jag vet inte riktigt vad jag ska be dom hjälpa mig med. Utan bara att de ska nollställa porten? Hur ska jag formulera mig? @Grabben_83a Stort tack!

Förklara för dem att du tappar din internetanslutning med 20min mellanrum och att du testat med både den routern de har skickat ut samt med din egna DIR-895L.
Be dem kontrollera din port och om de kan nollställa din port så den får "inställningarna" för din hastighet mm igen.
Och säg även att det fungerar bra när du kör med din egna dator direktkopplad i uttaget men stå på dig då de kommer säga då att det inte är något fel men säg då åter igen det fungerar inte med den routern ni har skickat till mig heller.
Inför deras felsökning koppla in routern du har fått från Telia då de troligen annars kommer säga åt dig att vi supportar inte extern utrustning (din egen) samt meddela dem att du redan testat med din dator direkt i uttaget.

Har de en ok support så skall de kunna nollställa din port på max 5min under förutsättning att det är Telias egna fibernät.

Acer Swift 1 Intel Celeron N4100 8GB Ram Intel HD 600 256GB SSD Asus VP278H
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Plats
Infernum
Registrerad
Jul 2001

@Rajmo: Kanske ha Telias egen router inkopplad då!

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | LG 27GL83A-B
HTPC Mediaspelare

Trädvy Permalänk
CS-mästare
Plats
Stockholm
Registrerad
Apr 2008

@Grabben_83a: Jättetack för ditt svar. Precis så jag menade. Jag har varit hemifrån ett par dagar nu. Men när jag satte mig för att lira lite igår kväll så testade jag att inte koppla ur routern. Nu helt plötsligt fungerar det med routern. Jag blev inte utkastad en enda gång även fast jag lirade ett par timmar. Oerhört märkligt. Jag har Telia routern inkopplad eftersom jag förberett inför ett samtal med Telia. Kör hellre min D-link men vågar inte pilla på något nu är det fungerar. Håller tummarna för att det inte uppstår igen.

Stort tack till er alla!

Asus P7P55D-E Pro | i5 750 2,66ghz (3,80ghz) | Corsair H50 | XFX ATI Radeon 5870 | Corsair Dominator 2x 2gb | Corsair HX 750w | Obsidian 800d