Trädvy Permalänk
Medlem
Registrerad
Maj 2006

Bärbar som går varm på 2 kärnor

Har en Asus Rog g703IV som går varmt.

och är bara på 2 av kärnorna(i7 7820HK).

Kärna 1 och 2 ligger upp mot 99 grader och kärna 3 och 4 stannar en bit under 80 vid 100% load... Gör ju att den börjar trottla och jävlas när man spelar.

Testat byta kylpasta(Arctic mx-4 2 ggr) bytte även thermal pads, originalpastan var helt torr för övrigt. men verkade göra noll skillnad.
Även testat med kylplatta och gör inte heller det någon skillnad.

kör fan boost och oklockat så håller den runt 85 grader grader på kärna 1 och 2, sen under 70 på kärna 3 och 4...

Tidigare har man kunnat köra med full överklock utan problem, legat på runt 80 grader på alla kärnor...

Någon som kan ha några tips på vad som kan strula?

Grafikkortet(1080 gtx) ligger på runt 75 grader vid full load överklockat.

Beställt Grizzly Conductonaut, så ska testa det på cp'un... och se om det gör någon skillnad.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Startar alla fläktarna? Känner du varmluft en kommer ut någonstans?

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Sions:

Startar alla fläktarna? Känner du varmluft en kommer ut någonstans?

Japp dom startar, dock inte speciellt varm luft på cpu sidan trots att den är betydligt varmare under last än gpu. och kylaren har god kontakt med cpun.

Testade undervolta CPU idag och lite överklockat, då får jag det stabilt under 90 grader utan max fläkt.

Ska kolla lite mer sen när conductonaut smeten kommer,

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Skillnad mellan olika kylpasta är ofta en eller ett fåtal grader, så jag tror du har ett vetilations problem.

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Sions:

Skillnad mellan olika kylpasta är ofta en eller ett fåtal grader, så jag tror du har ett vetilations problem.

Öppnade upp undersidan så att fläkten har ohindrad väg till kall luft, tejpade även alla springor.

Även kylflänsarna är rensade på damm.

Börjar misstänka att en del censorerna på cpu visar fel.
Kylflänsen känns varm, men inte så att man bränner sig, hade processorn varit närmare 100 grader varm så bör ju kylflänsen även den vara förbannat varm.

Kör nu processorn i 3.6 ghz med 0.1 volts underclock, då ligger den på max 90 grader när man spelar. tidigare har den legat på 4.2gzh men temperaturer under 90 grader, då utan undervolt...

känns som om det är temp sensorerna som felar,

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Även om det är ovanligt så är det möjligt.
Tyvärr får du nog även följdfel med att processorn tror den är för varm och throttlar.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Kan vara dålig kontakt mellan die och ihs, så kan behövas en delid i värsta fall...

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av medbor:

Kan vara dålig kontakt mellan die och ihs, så kan behövas en delid i värsta fall...

Är inget metall hölje på denna, så kylaren monteras direkt mot cpu och gpu ihs.

ska testa pasta som består av flytande metall, bara man får den att hålla sig under 95 grader så är det lugnt. Är där den börjar trottla.

Kollat lite mer nu, och tempen på kärna 2 och 4 sjönk med några grader efter att jag bytte kylpasta. Medans kärna 1 och 3 har samma temp, så tror det är sensorerna som strular. Även Gpu sjönk med ca 10 grader. testade köra OCC 100% load igår med HWinfo och fick temp på 98 grader på kärna 1, 96 på kärna 3 medans kärna 2 och 4 höll sig på 68-72 grader, detta med full överklock via Asus gaming center.

kör nu processorn på 3.6ghz med -0.110 undervolt via XTU och är stabilt med temperatur och i spel, då når kärna 1 och 3 runt 88 grader max.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av baner85:

Är inget metall hölje på denna, så kylaren monteras direkt mot cpu och gpu ihs.

ska testa pasta som består av flytande metall, bara man får den att hålla sig under 95 grader så är det lugnt. Är där den börjar trottla.

Kollat lite mer nu, och tempen på kärna 2 och 4 sjönk med några grader efter att jag bytte kylpasta. Medans kärna 1 och 3 har samma temp, så tror det är sensorerna som strular. Även Gpu sjönk med ca 10 grader. testade köra OCC 100% load igår med HWinfo och fick temp på 98 grader på kärna 1, 96 på kärna 3 medans kärna 2 och 4 höll sig på 68-72 grader, detta med full överklock via Asus gaming center.

kör nu processorn på 3.6ghz med -0.110 undervolt via XTU och är stabilt med temperatur och i spel, då når kärna 1 och 3 runt 88 grader max.

Då skulle jag testa att planslipa chippen, låter som att det är dålig kontakt.

Tänker dock inte rekommendera någon att göra det eftersom det finns en hel del risker med det

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av medbor:

Då skulle jag testa att planslipa chippen, låter som att det är dålig kontakt.

Tänker dock inte rekommendera någon att göra det eftersom det finns en hel del risker med det

Vet inte om jag vågar mig på det riktigt.

Dock bör kontakten vara relativt bra, iaf enligt kylpastan man har smetat på tidigare. Och temperaturerna har varit bra förut.
Funderar lite på om kylaren har pajat, ska kolla lite när nya pastan kommer och se om man kan se något fel.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av baner85:

Vet inte om jag vågar mig på det riktigt.

Dock bör kontakten vara relativt bra, iaf enligt kylpastan man har smetat på tidigare. Och temperaturerna har varit bra förut.
Funderar lite på om kylaren har pajat, ska kolla lite när nya pastan kommer och se om man kan se något fel.

Som sagt är det nog dumt att göra det, man kanske kan hjälpa.

Jag kan tänka mig att en heatpipe kanske läckt eller en lödning släppt?

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Låter som dålig kontakt mellan kylare och cpu som är ganska vanligt när man öppnar upp det och behöver monteras om. Öppna upp det igen och det kommer att synas hur bra kontakten är på kylpastan.

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av medbor:

Som sagt är det nog dumt att göra det, man kanske kan hjälpa.

Jag kan tänka mig att en heatpipe kanske läckt eller en lödning släppt?

Tror faktiskt att det är där felet sitter, kör jag stresstest av cpu så blir utblåset på den sidan knappt varmt trots att den ligger på runt 85-90 grader, vilket det har blivit tidigare.

Monterade om allt idag och var god kontakt mellan kylaren och cpu. så känns rimligt att någon av kylarrören har läckt, har ju dragit en vurpa med datorn på vintern, kan mycket väl ha brustit då.

Ska kolla om det går att få tag på ett nytt kylar block någonstanns, kan vara värt att testa byta.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av baner85:

Tror faktiskt att det är där felet sitter, kör jag stresstest av cpu så blir utblåset på den sidan knappt varmt trots att den ligger på runt 85-90 grader, vilket det har blivit tidigare.

Monterade om allt idag och var god kontakt mellan kylaren och cpu. så känns rimligt att någon av kylarrören har läckt, har ju dragit en vurpa med datorn på vintern, kan mycket väl ha brustit då.

Ska kolla om det går att få tag på ett nytt kylar block någonstanns, kan vara värt att testa byta.

Eller bara undervolta som nämndes tidigare i tråden, då drar den mindre och kan klocka högre än innan på grund av mindre värme. Plus att man slipper skruva

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av medbor:

Eller bara undervolta som nämndes tidigare i tråden, då drar den mindre och kan klocka högre än innan på grund av mindre värme. Plus att man slipper skruva

Kör den undervoltad nu, går dock inte att klocka speciellt högt(inte i närheten av hur det var tidigare iaf) utan att det blir för varmt.

Är ju ändå en relativt bra dator, så är nog värt att testa byta kylaren om det går att få tag på en ny. Som den är nu så kommer jag hur som helst inte att kunna sälja den, så blir att fixa den så gott det går och sen köpa en ny nästa år och ge bort gamla till brorsönerna.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Har du testat olika program, enligt min erfarenhet så kanvissa program visa olika temperaturer! Kan vara värt att prova olika program för att utesluta programmet som du mäter med, kan även vara fel på sensorerna även om det är extremt ovanligtenligt min erfarenhet. Mvj

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Pierre232:

Har du testat olika program, enligt min erfarenhet så kanvissa program visa olika temperaturer! Kan vara värt att prova olika program för att utesluta programmet som du mäter med, kan även vara fel på sensorerna även om det är extremt ovanligtenligt min erfarenhet. Mvj

Japp testat OCCT, XTU och HWinfo. alla visar samma temp.

Hittade ett nytt kylarblock så ska testa byta ut den, kostar 800:- så är ju ingen större förlust om det inte blir bättre.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av baner85:

Japp testat OCCT, XTU och HWinfo. alla visar samma temp.

Hittade ett nytt kylarblock så ska testa byta ut den, kostar 800:- så är ju ingen större förlust om det inte blir bättre.

Har du garanti kvar så utnyttja den ifall att Problemet kommer tillbaka, beter den sig likadant när du får tillbaka den så reklamera den eller få den utbytt mot en ny!, dvs om du har garanti kvar. Mvh

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Pierre232:

Har du garanti kvar så utnyttja den ifall att Problemet kommer tillbaka, beter den sig likadant när du får tillbaka den så reklamera den eller få den utbytt mot en ny!, dvs om du har garanti kvar. Mvh

Är 3 år gammal så ingen garanti kvar, har dock drulleförsäkring med 0 värdeminskning dom första 5 åren. men är nöjd med denna om jag bara får den att fungera som normalt.

Vet när jag skaffade den och hade spelat några timmar så var det varmt som attan vid bägge utblås medans både cpu och gpu höll mer moderata temperaturer, nu är det bara varmt på gpu sidan och ljummet på cpu sidan. så är nog rätt så goda chanser att det löser sig med en ny kylare, ska spara Grizzly condoctunaut pastan tills jag får den. Kanske ger några extra grader lägre temp.

Såg att Asus hade börjat använda den kylpastan nu på deras nya modeller, så lär ju vara bra skit.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Har du provat att blåsa rent kylflänsaarma från damm med tryckluft, har du inte tillgång till kompressor så finns det på sprayflaska!

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Pierre232:

Har du provat att blåsa rent kylflänsaarma från damm med tryckluft, har du inte tillgång till kompressor så finns det på sprayflaska!

Japp rensade dom när jag bytte kylpasta.

Testade även Grizzly Conducunaut på både GPU och CPU, CPU gjorde 0 skillnad och GPU sjönk med drygt 7 grader.

Gör mig bara allt mer övertygad om att det är heath pipes som är trasiga...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

Dum fråga kanske men har du kollat så att fläkten fungerar? Mvh

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av Pierre232:

Dum fråga kanske men har du kollat så att fläkten fungerar? Mvh

Jadå, bägge fungerar fint.

Beställde dock 2 nya samtidigt som kylaren, har ju snurrat en hel del så är lika bra att byta ut dom samtidigt.

gick loss på 1400:- så är ju en billig investering om det löser problemet. Får förhoppningsvis grejerna under veckan.

Trädvy Permalänk
Medlem
Registrerad
Maj 2006

Ny kylare löste problemet.

Monterade den med grizzly conductonaut och nu ligger temperaturen på alla kärnor runt 60-63 grader vid full load och extreme läge på asus gaming center, och bara någon enstaka grads skillnad mellan kärnorna. innan var det upp mot 98 grader med undervolt och stock klock samt 20 graders skillnad mellan kärnorna.

Även GPU vart 15 grader svalare.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av baner85:

Ny kylare löste problemet.

Monterade den med grizzly conductonaut och nu ligger temperaturen på alla kärnor runt 60-63 grader vid full load och extreme läge på asus gaming center, och bara någon enstaka grads skillnad mellan kärnorna. innan var det upp mot 98 grader med undervolt och stock klock samt 20 graders skillnad mellan kärnorna.

Även GPU vart 15 grader svalare.

Grattis!

Då var det troligen en kass heatpipe skulle jag gissa. Bra att det inte blev tippen med en i övrigt fungerande dator! #right2repair

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av medbor:

Grattis!

Då var det troligen en kass heatpipe skulle jag gissa. Bra att det inte blev tippen med en i övrigt fungerande dator! #right2repair

Oja vart som en helt ny dator, klockade upp den ganska rejält nu också.
7400 poäng i 3dmark timespy och fpsen ligger på 90-110 i warzone istället för 30-50 som det var innan...

Blir nog att köpa en ny sen när det kommer någon vettig modell med rtx 3080 eller 3090 kortet.