Gammal Bootdisk hittas inte i nytt system.

Permalänk
Medlem

Gammal Bootdisk hittas inte i nytt system.

Jag har nyligen byggt ihop en ny stationär med 1 TB NVME disk och installerade i samband med detta till Win 10.

Jag passade även på att plugga in min 250 GB Sandisk, 2.5" ssd.
Den har inte använts på ca 1 år.

Jag har provat att aktivera alla portar på mitt moderkort genom bios. Är det något annat jag måste göra för att få igång detta? Har inte bytt kablar till nätagg eller sata kabel. Men nya kablar är det fan aldrig fel på alltså.

Kan det vara nått strul för att den disken var en boot disk med win 7?

3700x
KC2000 1 TB
Seasonic Focus 650
ROG-STRIX-B450-E-GAMING

Det är väll dessa som är relevant för info misstänker jag.

Tips på vidare felsökning ?

Permalänk
Medlem

Dyker disken upp i BIOS?

Permalänk
Medlem

Nej, finns ingenstans. Inte heller i diskhantering.

Permalänk
Rekordmedlem

Moderkortet delar databuss mellan m.2 och sata så det stänger av vissa sataportatr om m.2 används, har du anslutit till "rätt"/aktiv sataport ?

Permalänk
Medlem

Kolla secure boot i bios.

Permalänk
Medlem

Testa disken i andra SATA portar. I moderkorts manualen bruka det stå vilka SATA portar som stängs av när man sätter in M2 NVME disk.

Permalänk
Medlem

Jag bytte SATA-port igen och nu fungerar det. Nämner ingenstans i manualen att någon blir upptagen när m2 disk används. Men tredje gången gillt

Tack alla!

Permalänk
Rekordmedlem
Skrivet av RossoRed:

Jag bytte SATA-port igen och nu fungerar det. Nämner ingenstans i manualen att någon blir upptagen när m2 disk används. Men tredje gången gillt

Tack alla!

Jo det står både på sidan med produktinformation som kommentarer tilkl "lagring"
*3 When the M.2_1 Socket 3 is operating in SATA or PCIE mode, SATA6G_5/6 ports will be disabled.

och i manualen på sidan IX.
When the M.2_1 Socket 3 is operating in SATA or PCIE mode, SATA6G_5/6 ports will be disabled.
https://www.asus.com/Motherboards/ROG-STRIX-B450-E-GAMING/spe...

Permalänk
Medlem
Skrivet av mrqaffe:

Jo det står både på sidan med produktinformation som kommentarer tilkl "lagring"
*3 When the M.2_1 Socket 3 is operating in SATA or PCIE mode, SATA6G_5/6 ports will be disabled.

och i manualen på sidan IX.
When the M.2_1 Socket 3 is operating in SATA or PCIE mode, SATA6G_5/6 ports will be disabled.
https://www.asus.com/Motherboards/ROG-STRIX-B450-E-GAMING/spe...

Kollade imorse, såg förbi det helt och hållet. Dock körde jag initialt i port 6 och bytte till 4 där det inte fungerade. Nu kör jag port 3 och där hittades den i bios.

Återigen, tack alla!