Permalänk
Medlem

Har problem med mitt Asus Lyra system.

Hej alla!
Har nu brottats med mitt Lyra system ett tag och blir verkligen inte klok på hur jag skall lösa mina problem. Jag tar det från början helt enkelt.

Köpte ett 3 pack och kopplade in det helt enligt anvisningarna, den markerade enheten som huvudenhet (blå klisterlapp).
Satte en enhet i TV rummet och en i hallen. Huvudenheten i matsalen vid Ethernetkontakten.

Allt var frid o fröjd och jag kunde styra allt med appen. Alla enheterna uppdaterades med ny firmware.

Efter ett tag ville TVn inte alls koppla upp sig trådlöst på enheten i TV rummet utan kunde endast koppla upp sig på huvudenheten. Var tvungen att stänga av enheten i TV rummet för att kunna få TVn att koppla upp sig. Alla andra mobiler, datorer osv kunde koppla upp sig på den utan problem, det var endast TVn som vägrade.
Jag kunde utan problem koppla upp TVn mot hotspot på mobilen och min gamla router (asus).

Testade då att med kabel koppla min gamla router till enheten i TV rummet och vips hade jag full uppkoppling igen trådlöst till min gamla router.:O Det gick fortfarande inte att koppla upp sig trådlöst direkt till lyran utan jag fick gå omvägen genom min gamla router (som endast har ingång från Lyran, inte internet)

Jag blir galen. Resettade alla lyrorna, fabriksåterställde TVn och började om från början. Samma problem igen, funkar bra i ca 30 minuter sen tappar TVn kontakten och kan inte kopplas mot Lyran i TV rummet utan endast huvudenheten. Tyvärr står den för långt bort och signalen blir för svag för att kunna streama.
Dessutom fast jag har lagt till alla lyrorna i systemet ser jag endast huvudenheten och TV rums enheten i appen efter resetten igår kväll De andra 2 funkar utan problem och är med i nätverket...men syns alltså inte i appen efter sista resett och ominstallation. Jag kan då inte stänga av det irriterande blåa LED ljuset från de som inte syns i appen

Funderar på att ta bort nätverket IGEN, resetta alla lyrorna IGEN och börja om från början

För att få internet till TVn har jag nu kopplat:
från ethernetkabeln i väggen - huvudenhet Lyra - trådlöst till Lyra enhet i TV rummet - med kabel till min gamla router - trådlöst till TVn.
Helt galet. Men som sagt...det går inte att koppla upp TVn trådlöst mot Lyran i TV rummet utan kan endast få internet till TVn trådlöst genom min gamla router, Lyra huvudenhet eller hotspot mobil.
TVn, alla lyrorna resettade och fabriksåterställda flera gånger. Alla firmware uppdaterade till senaste versioner.

Om någon har någon ide på vad jag skall göra vore jag otroligt tacksam. Jag vill helst bli av med min gamla router och endast använda Lyrorna.

Permalänk
Medlem

Smma problem...

@KingCobra: Jag har samma problem med mina Lyra-enheter - har du hittat någon lösning?

Permalänk

Hittade ni någon lösning? Min syster och svåger har samma bekymmer och jag har inte räknat ut vad som är fel än.

Permalänk
Medlem

Lirar fint

Mitt lirar fint, se till att dra ner senaste firmware och använd inte lyra appen utan asus appen.
Bra drag i hela huset.

Permalänk
Skrivet av carlof:

Mitt lirar fint, se till att dra ner senaste firmware och använd inte lyra appen utan asus appen.
Bra drag i hela huset.

Tack, ska dit och testa imorgon

Permalänk
Skrivet av carlof:

Mitt lirar fint, se till att dra ner senaste firmware och använd inte lyra appen utan asus appen.
Bra drag i hela huset.

Fungerade klockrent, tack för tipset!