Permalänk
Medlem
Skrivet av coolerfreak:

De sista du kan göra nu pga att du har brickat bios redan är att flasha med Q-FLASH plus.

-Formatera ett USB-minne med FAT32.
-Lägg in senaste BIOS-filen på stickan.
-Tryck in USB-stickan i USB 3.2 Port A, USB-uttaget är dedikerat specifikt för Q-FLASH.
-Starta nu datorn
-Vänta 20-30 sekunder
-Tryck på den dedikerade Q-FLASH-knappen *QFLASH-PLUS*
-QFLED ska nu börja blinka konstant.
-När de slutar blinka så ska nytt bios ha programmerats in.

Starta om datorn och hoppas på det bästa

Försent, nu är datorn inlämnad 😅

Om det skulle vara ett defekt moderkort så har jag två funderingar

1. Kan en defekt nvme ssd kortsluta ett moderkort?

2. Kan en felinstallerad nvme ssd kortsluta ett moderkort? Exempelvis så fanns det en skruv som avsåg minnet och en annan skruv som avsåg kylaren.

Jag la minnet över spacern på rätt plats men skruvade aldrig av skruven som låg på.
Kan det vara orsaken?

Tack på förhand

Permalänk
Medlem

@TheBlackbeard; Kort/PCB tål förhållandevis väldigt mycket stryk men ett litet NVME som varit böjt så som du beskriver det, det kan mycket väl ha blivit något fel. Svårt att avgöra. Specifik kylarmodell kanske ger en tydligare bild.
De är klart att om de blivit nån form av tvångsmontering så kan saker ha uppstått pga sträckning.

Om den kan kortsluta? Visst kan du de. Det räcker med att ett kort sitter löst och ej har fullständig kontakt med samtliga ytor så låser du allt men det är inte säkert att moderkortet tar stryk. I ditt fall så utförde du en pågående flashning som för övrigt endast ska göras med absoluta grundinställningar och för allt i världen aldrig i windows, eller i alla fall helst inte i windows.

Permalänk
Medlem
Skrivet av TheBlackbeard:

Försent, nu är datorn inlämnad 😅

Om det skulle vara ett defekt moderkort så har jag två funderingar

1. Kan en defekt nvme ssd kortsluta ett moderkort?

2. Kan en felinstallerad nvme ssd kortsluta ett moderkort? Exempelvis så fanns det en skruv som avsåg minnet och en annan skruv som avsåg kylaren.

Jag la minnet över den första skruven som avser minnet och skruvade därefter på kylaren, tror att ssd’n fick sig en böjning
Kan det vara orsaken?

Tack på förhand

Innan du ger upp på moderkortet, testa att skruva cpu-kylaren så den blir lite lösare. Jag hade problem med det en gång innan att den satt för hårt och datorn vägrade starta överhuvudtaget. Men oftast om du inte kan få nånting att starta så är det ett dött moderkort.

Permalänk
Medlem
Skrivet av coolerfreak:

@TheBlackbeard; Kort/PCB tål förhållandevis väldigt mycket stryk men ett litet NVME som varit böjt så som du beskriver det, det kan mycket väl ha blivit något fel. Svårt att avgöra. Specifik kylarmodell kanske ger en tydligare bild.
De är klart att om de blivit nån form av tvångsmontering så kan saker ha uppstått pga sträckning.

Om den kan kortsluta? Visst kan du de. Det räcker med att ett kort sitter löst och ej har fullständig kontakt med samtliga ytor så låser du allt men det är inte säkert att moderkortet tar stryk. I ditt fall så utförde du en pågående flashning som för övrigt endast ska göras med absoluta grundinställningar och för allt i världen aldrig i windows, eller i alla fall helst inte i windows.

Är rädd att det skulle vara min nvme-ssd. Då spelar det ingen roll om moderkortet byts ut, får då finns risken att den kortsluter nästa moderkort?
Moderkortet är z390M gaming x lga1200. https://www.amazon.com/GIGABYTE-Z490M-LGA1200-Realtek-Motherb... - bifogad länk så kan man se kylaren, tror det är ett standardutförande

Skrivet av Miljon3:

Innan du ger upp på moderkortet, testa att skruva cpu-kylaren så den blir lite lösare. Jag hade problem med det en gång innan att den satt för hårt och datorn vägrade starta överhuvudtaget. Men oftast om du inte kan få nånting att starta så är det ett dött moderkort.

Ja, hmm inte omöjligt faktiskt men just nu är datorn hos Inet. Vi får se vad de kommer fram till

Permalänk
Medlem

Jag läste att du uppdaterat moderkortet BIOS. Det är inte som "vanlig programuppdatering". BIOS-uppdatering måste ske när systemet är stabilt och fungerar utan problem. Failar BIOS uppdateringen blir moderkortet brickat och blir oanvändbar.

Permalänk
Medlem
Skrivet av Earbuds:

Jag läste att du uppdaterat moderkortet BIOS. Det är inte som "vanlig programuppdatering". BIOS-uppdatering måste ske när systemet är stabilt och fungerar utan problem. Failar BIOS uppdateringen blir moderkortet brickat och blir oanvändbar.

Aj.. är det något som går på garanti?

Permalänk
Medlem

Tror att orsaken ligger här.

"2. Kan en felinstallerad nvme ssd kortsluta ett moderkort? Exempelvis så fanns det en skruv som avsåg minnet och en annan skruv som avsåg kylaren.

Jag la minnet över den första skruven som avser minnet och skruvade därefter på kylaren, tror att ssd’n fick sig en böjning"

Försökte du starta datorn utan SSD-disken monterad? Den ska kunna ta sig in i BIOS utan en hårddisk inkopplad, men klagar såklart på att det inte finns någon boot media.

Permalänk
Medlem
Skrivet av GGeorgss:

Tror att orsaken ligger här.

"2. Kan en felinstallerad nvme ssd kortsluta ett moderkort? Exempelvis så fanns det en skruv som avsåg minnet och en annan skruv som avsåg kylaren.

Jag la minnet över den första skruven som avser minnet och skruvade därefter på kylaren, tror att ssd’n fick sig en böjning"

Försökte du starta datorn utan SSD-disken monterad? Den ska kunna ta sig in i BIOS utan en hårddisk inkopplad, men klagar såklart på att det inte finns någon boot media.

Yes, jag försökte utan men den ville inte.
Datorn reagerade inte på ström.

Om ssd’n är skadad, kan den kortsluta nästa moderkort?

Permalänk
Medlem

Finns en viss risk, men skulle tro att den är liten. Iaf. så länge du inte monterar disken över en skruv. Man ska ju bara använda den som är anpassad för längden av disken.
Du kan ju alltid prova disken i en sådan
https://www.kjell.com/se/produkter/dator/datortillbehor/hardd...

Tror Inet har en billigare, men deras sida verkar ligga nere nu. Får bara en vit sida....

Finns även billigare på CDON
https://cdon.se/hemelektronik/aluminium-m-2-pcie-nvme-ssd-til...

Permalänk
Medlem
Skrivet av GGeorgss:

Finns en viss risk, men skulle tro att den är liten. Iaf. så länge du inte monterar disken över en skruv. Man ska ju bara använda den som är anpassad för längden av disken.
Du kan ju alltid prova disken i en sådan
https://www.kjell.com/se/produkter/dator/datortillbehor/hardd...

Tror Inet har en billigare, men deras sida verkar ligga nere nu. Får bara en vit sida....

Finns även billigare på CDON
https://cdon.se/hemelektronik/aluminium-m-2-pcie-nvme-ssd-til...

Jag förstår, det tråkiga är att jag antog att det fanns en skruv för hela kalaset.
Då blev det att minnet la sig över spacer skruven.

Inet har min dator för tillfället så det finns inte mycket jag kan göra.
Blir antagligen att jag ber de kassera det minnet för jag vill inte riskera att det ska sabotera min dator igen.

Efit: Förtydligande, spacern låg där m.2 minnet slutade, dock låg fortfarande skruven kvar.

Jag är helt övertygad om att det är den misslyckade biosuppdateringen som är orsaken till att datorn inte går igång

Permalänk
Medlem

Efter diskussion i forumet och med Inets kundtjänst (guld värda) så kom vi fram till att det med absolut högsta sannolikhet är bios som hängde sig så samlade jag modet och hämtade min dator och bytte ut det själv.

Det fungerar fint!

Tack för er hjälp och support ❤️🥲😊

EDIT: Nepp. Nu startade jag om datorn och den slutade ge bild..........

Permalänk
Medlem

Okej, nu är jag tillbaka på ruta ett med ett nytt moderkort men där jag initialt vid första uppstart hade signal till skärm, men som efter omstart har gett upp.

Kan det vara att jag har återanvänt min ssd som var installerad och har drivrutiner för ett annat moderkort och processor som hindrar skärmen från att få en signal?

Hade 9400f tidigare nu har jag 10400f. Helt olika sockets

Permalänk
Medlem

Har du testat helt utan att ha ssd'n monterad? Datorn skall ta sig till bios även utan lagring (och oavsett hur korrupt din windowsinstallation må vara), men en trasig komponent kan ställa till det.
Om du har samma problem utan ssd'n hade jag provat med en minnessticka i taget för att se om någon av dem strular.

Alla usb-hubbar, externa diskar och annat som kan ställa till det bör förstås också vara bortkopplade medan du testar.

En trasig komponent kan kanske ha triggat soft-reset-säkringar i psu'n också, så det kan vara värt ett försök att stänga av strömmen på själva psu'n, rycka strömkontakten någon minut och sedan ansluta igen och se om det gör någon skillnad.

En longshot men måste också nämna att mitt chassi har en glappig strömkontakt som funkar typ var femtonde gång, så jag anslöt resetknappen som strömknapp istället vilket funkar lika bra. Också det är ju en enkel sak att kolla.

Permalänk
Medlem

Okej... väldigt udda.
Allt fungerade direkt på monitorn jag fick hem.

Kan det ha varit något med drivrutinerna och hdmi 2.1 som finns på 3080?

Oavsett så tackar jag samtliga för all input och engagemang

May the force be with you