Permalänk
Medlem
Skrivet av Cenorida:

Du skulle kunna testa att installera den drivrutin som var på kinesiska, kan fungera.

Har ni installerat.. vänligen se bilderna nedan.

https://ibb.co/1bxBpnr
https://ibb.co/hy895c5

Permalänk
Medlem
Skrivet av Ahmatoo:

Har ni installerat.. vänligen se bilderna nedan.

https://ibb.co/1bxBpnr
https://ibb.co/hy895c5

Var det den kinesiska versionen du laddade ner? Du fick bara mjukvara och inga drivrutiner?

Permalänk
Medlem
Skrivet av Cenorida:

Var det den kinesiska versionen du laddade ner? Du fick bara mjukvara och inga drivrutiner?

verkar så, fick trycka mig fram.. trots att det inte gick att förstå vad det står..

Permalänk
Medlem
Skrivet av Ahmatoo:

verkar så, fick trycka mig fram.. trots att det inte gick att förstå vad det står..

Internet fungerar fortfarande inte? Vad får du nu fram i enhetshanteraren?

Permalänk
Medlem
Skrivet av Cenorida:

Internet fungerar fortfarande inte? Vad får du nu fram i enhetshanteraren?

försökte stänga av wifin, fungerade tyvär inte att hitta kabelanslutningen.
inga ändringar i enhetshanteraren ;/

Permalänk
Medlem
Skrivet av Ahmatoo:

försökte stänga av wifin, fungerade tyvär inte att hitta kabelanslutningen.
inga ändringar i enhetshanteraren ;/

Kan du försöker installera den vanliga drivrutinen med programmet installerat? Om inte det heller fungerar så är nog nytt nätverkskort eller upprätta supportärende hos Acer enda utvägen. Det är troligt att det är fel drivrutiner som tillhandahålls på deras sida.

Permalänk
Medlem
Skrivet av Cenorida:

Kan du försöker installera den vanliga drivrutinen med programmet installerat? Om inte det heller fungerar så är nog nytt nätverkskort eller upprätta supportärende hos Acer enda utvägen. Det är troligt att det är fel drivrutiner som tillhandahålls på deras sida.

Nu har jag även testat dett, tyvär får samma medelande.
Tusen tack för all tid ni lagt!
Mvh

Permalänk
Medlem

Hej igen. Tänkte uppdatera denne tråd lite.
Har försökt med allt, inte lyckats än. Får fortfarande samma problem(meddelande).
Funderar nu på kanske att köpa nytt moderkort, även om jag nu tror att det är. Fel/problem med drivrutinerna.

FÖR problemet uppstod efter att jag formatet om datorn.

Kan ni hjälpa mig att hitta rätt moderkort?

Jag har tittat på denne

https://www.proshop.se/Moderkort/GIGABYTE-H370M-DS3H-Moderkor...

Mvh

Permalänk
Rekordmedlem
Skrivet av Ahmatoo:

Hej igen. Tänkte uppdatera denne tråd lite.
Har försökt med allt, inte lyckats än. Får fortfarande samma problem(meddelande).
Funderar nu på kanske att köpa nytt moderkort, även om jag nu tror att det är. Fel/problem med drivrutinerna.

FÖR problemet uppstod efter att jag formatet om datorn.

Kan ni hjälpa mig att hitta rätt moderkort?

Jag har tittat på denne

https://www.proshop.se/Moderkort/GIGABYTE-H370M-DS3H-Moderkor...

Mvh

Jag har ingen koll på Intelmoderkort men tycker du borde prova med en livelinux för att veta om det är hård eller mjukvarufel.
Livelinux är när man bootar Linux frpån ett installationsmedia men inte installerar det utan bara kör det, om du tex skapar ett usbminne med Ubuntu eller Mint på så borde det ha stöd för alla normal hårdvara och om ethernet funkar då vet du att hårdvaran är ok och då går det att lösa även i windows.
Annars kan man ju skaffa ett nätverkskort, det är mycket billigare och man slipper bygga om datorn och så kan du byta plattform när det är dags för att du tvingas till det för att du ska kunna använda ddr5 minnen.

Permalänk
Medlem

Frågan kanske har besvarats, har du kollat så att det trådade nätverket inte är inaktiverat i kontrollpanelen?

Permalänk
Arvid Nordqvist-mannen
Skrivet av Ludenben:

Frågan kanske har besvarats, har du kollat så att det trådade nätverket inte är inaktiverat i kontrollpanelen?

Det ska fortfarande synas i enhetshanteraren och UEFI (Där fick vi inte se någon egentlig bild förutom på diskarna @Ahmatoo Syns nätverkskortet i BIOS? Förutom att det står Enabled menar jag)

Permalänk
Medlem
Skrivet av tcntad:

Det ska fortfarande synas i enhetshanteraren och UEFI (Där fick vi inte se någon egentlig bild förutom på diskarna @Ahmatoo Syns nätverkskortet i BIOS? Förutom att det står Enabled menar jag)

Jo i enhetshanteraren syns det säkert men är det inaktiverat i kontrollpanelen så går det inte att använda. 🙂

Permalänk
Arvid Nordqvist-mannen
Skrivet av Ludenben:

Jo i enhetshanteraren syns det säkert men är det inaktiverat i kontrollpanelen så går det inte att använda. 🙂

Det vet jag.
Nu var det inte huruvida det gick att använda, det skall fortfarande synas i Enehetshanteraren, oavsett om är det aktiverat eller inaktiverat i Windows.