Permalänk
Medlem

Hoppas funkade det inte i bryggat med en annan router så är det ju inte deras router utan deras DHCP som är uppfu--ad. Alt. skulle det vara samma knas på både deras router & din asus... troligt...

Permalänk
Skrivet av vadsomhelst1:

De behövde aktivera C3 från deras sida.. Nu är den igång iallafall. Får se om problemet försvinner nu eller inte. Återkommer med uppdatering.

Allt funkat utan problem än så länge. Jag förstår inte varför jag ska betala nästan 700:- för C3 om bytet från C2 till C3 löste mitt problem. Får ringa de om 1-2 dagar om problemet inte uppstår igen, då har det ju varit deras C2 router utrustning som inte funderat bra. Jag återkommer med mer information.

Permalänk
Medlem
Skrivet av vadsomhelst1:

Allt funkat utan problem än så länge. Jag förstår inte varför jag ska betala nästan 700:- för C3 om bytet från C2 till C3 löste mitt problem. Får ringa de om 1-2 dagar om problemet inte uppstår igen, då har det ju varit deras C2 router utrustning som inte funderat bra. Jag återkommer med mer information.

Jag följer dig med spänning.
Har själv samma problem som nu varat under en månads tid, give and take, vill säga fortfarande efter ett byte av en C2.
Inväntar att kontakta Comhem igen, tills du har kommit med en uppdatering.

Permalänk
Skrivet av vadsomhelst1:

Allt funkat utan problem än så länge. Jag förstår inte varför jag ska betala nästan 700:- för C3 om bytet från C2 till C3 löste mitt problem. Får ringa de om 1-2 dagar om problemet inte uppstår igen, då har det ju varit deras C2 router utrustning som inte funderat bra. Jag återkommer med mer information.

Skrivet av Concha_1977:

Jag följer dig med spänning.
Har själv samma problem som nu varat under en månads tid, give and take, vill säga fortfarande efter ett byte av en C2.
Inväntar att kontakta Comhem igen, tills du har kommit med en uppdatering.

Det har funkat hur bra som helst sedan jag bytte från C2 till C3. Inga problem alls. Bifogar bild på logen. De två fel som syns är innan jag ringde supporten och de aktiverade nya C3 routern för mig. Inga fel alls efteråt. Förhoppningsvis kommer inte ComHem att debitera mig 700:- för detta. Verkar ju ha varit något med C2 routern vad jag kunnat förstå iallafall. 🤷‍♀️

C3 routern verkar inte ha någon fläkt heller förresten, den är helt tyst. (ifall någon undrade över det) Den ser likadan ut som C2.

Men jag återkommer ändå om någon dag och uppdaterar om problemet återkom eller inte men verkar iallafall fall vara löst än så länge. 🤷‍♀️

Permalänk
Skrivet av vadsomhelst1:

Det har funkat hur bra som helst sedan jag bytte från C2 till C3. Inga problem alls. Bifogar bild på logen. De två fel som syns är innan jag ringde supporten och de aktiverade nya C3 routern för mig. Inga fel alls efteråt. Förhoppningsvis kommer inte ComHem att debitera mig 700:- för detta. Verkar ju ha varit något med C2 routern vad jag kunnat förstå iallafall. 🤷‍♀️

C3 routern verkar inte ha någon fläkt heller förresten, den är helt tyst. (ifall någon undrade över det) Den ser likadan ut som C2.

Men jag återkommer ändå om någon dag och uppdaterar om problemet återkom eller inte men verkar iallafall fall vara löst än så länge. 🤷‍♀️

https://i.ibb.co/LYdSn4v/Screenshot-20201125-073924.png

Eftersom "jag själv valt att få C3" så måste jag betala för C3 och även skicka tillbaka C2. Trots att bytet från C2 till C3 löste mitt problem, vill de alltså ändå ta betalt nästan 700:- eftersom jag tycker inte att tekniker besök behövs nu. De tycker att tekniker måste titta först och sedan om hen skulle rekommenderat byte så skulle de reklamerat routern på garantin. Ett tekniker besök lär ju kosta de mer än 700:-. Jag förstår inte hur de tänker. Plus mitt problem har ju lösts i och med bytet! De gnällde även att eftersom jag hade inte kopplat i kabeln för C3 så bra igår så skyller de problemet på mig nu antar jag men detta hade ju inget med C2 problemet att göra?

Orkar dock inte hålla och bråka med de. Jag får ta den kostnaden. Har redan lagt alldeles för mycket energi på detta. Fått nog nu. 😖

Hursomhelst....

Resultatet är iallafall att nu är jag en missnöjd kund och kommer att säga upp ComHem så fort min bindningstid går ut. Kommer aldrig att rekommendera ComHem till någon familj eller vän om de frågar mig om ett ISP. Aldrig mer ComHem för min del. 🤢🤢🤢🤢

Permalänk
Medlem
Skrivet av vadsomhelst1:

Eftersom "jag själv valt att få C3" så måste jag betala för C3 och även skicka tillbaka C2. Trots att bytet från C2 till C3 löste mitt problem, vill de alltså ändå ta betalt nästan 700:- eftersom jag tycker inte att tekniker besök behövs nu. De tycker att tekniker måste titta först och sedan om hen skulle rekommenderat byte så skulle de reklamerat routern på garantin. Ett tekniker besök lär ju kosta de mer än 700:-. Jag förstår inte hur de tänker. Plus mitt problem har ju lösts i och med bytet! De gnällde även att eftersom jag hade inte kopplat i kabeln för C3 så bra igår så skyller de problemet på mig nu antar jag men detta hade ju inget med C2 problemet att göra?

Orkar dock inte hålla och bråka med de. Jag får ta den kostnaden. Har redan lagt alldeles för mycket energi på detta. Fått nog nu. 😖

Hursomhelst....

Resultatet är iallafall att nu är jag en missnöjd kund och kommer att säga upp ComHem så fort min bindningstid går ut. Kommer aldrig att rekommendera ComHem till någon familj eller vän om de frågar mig om ett ISP. Aldrig mer ComHem för min del. 🤢🤢🤢🤢

Förstår inte deras resonemang egentligen, medtanke på att du har gjort deras "jobb" åt dem. Så jag förstår dig helt, inne lite själv i den banan, att byta ISP. Dock rätt begränsad, då huset är ett "Comhem-hus".
---------------------------------------------------
EDIT:
Efter lite detektivarbete, då jag kollade in bredband på Telias hemsida, så visar det sig att där "kan" sitta en fiberomvandlare från Telia i lägenheten, såg den nyss.

Permalänk
Medlem
Skrivet av vadsomhelst1:

Det har funkat hur bra som helst sedan jag bytte från C2 till C3. Inga problem alls. Bifogar bild på logen. De två fel som syns är innan jag ringde supporten och de aktiverade nya C3 routern för mig. Inga fel alls efteråt. Förhoppningsvis kommer inte ComHem att debitera mig 700:- för detta. Verkar ju ha varit något med C2 routern vad jag kunnat förstå iallafall. 🤷‍♀️

C3 routern verkar inte ha någon fläkt heller förresten, den är helt tyst. (ifall någon undrade över det) Den ser likadan ut som C2.

Men jag återkommer ändå om någon dag och uppdaterar om problemet återkom eller inte men verkar iallafall fall vara löst än så länge. 🤷‍♀️

https://i.ibb.co/LYdSn4v/Screenshot-20201125-073924.png

Då finns det hopp för en annan också.
Sitter och svär ett par ggr i timmen, när det dyker.

Enbart idag, har det hänt 9-10 ggr framtills nyligen....

Permalänk
Skrivet av Concha_1977:

Då finns det hopp för en annan också.
Sitter och svär ett par ggr i timmen, när det dyker.

Enbart idag, har det hänt 9-10 ggr framtills nyligen....

Mitt problem är helt borta efter bytet från C2 till C3. Har hållit koll hela dagen. Ingen glitch alls och inga felmeddelanden i loggen.

.... men ja, jag tycker inte att ComHem borde debiterat mig för C3. På grund av det, även om allt fungerar nu, kommer jag att byta mot Telia så fort jag kan säga upp mig hos ComHem. 🤢

Mitt abonnemang ändras till 600:-/månad om några månader men jag kommer att säga upp mig innan dess. The joke is on them. För 700:- router, förlorar de en kund som skulle ha betalat de 600:-/månad i åratal. 🤣 Jag var kund hos Telia nästan 10 år. Det är många kronor ComHem har nu förlorat från mig + alla de potentiella kunder jag skulle rekommenderat bland vänner och familj.... men ja, de kan få njuta av mina 700:- 🤣, dumsnål företag.

Permalänk

En sista uppdatering, C2 -> C3 löste mitt problem. Inga fel och nedkopplingar sedan dess. Se även till att kabeln till väggen är bra skruvad. Alltså vid halvvägs känns det som att "det går absolut inte mer" men jag vred och tog i ordentligt så gick det att skruva och vrida in nästan helt. Viktigt det där. Sitter den bara halvvägs inskruvad så blir det ingen bra koppling.

Kommer inte att hålla koll på detta tråd nu. Hoppas att problemet löser sig för er alla.

Tack för mig. 💐

Permalänk
Medlem

Efter att nu har fått bytt till en C3:a så fortsätter ändå problemet för mig. Tur nog så är bindingstiden snart slut, abonnemanget är uppsagt och fiber från Telia är beställt. Just idag har det än så länge barar strulat 2ggr, på 10 min...

Permalänk
Medlem

Då vet man att C3 inte hjälper. Får säga upp ComBort och hitta ett annan bredbandsleverantör då.