Permalänk
Medlem

Nybygge med sata problem

Sitter med ett nybygge. Gigabyte Auros Master z490. Gigabyte GP-P850GM Gold Psu. En i5-10600k. Ett Gtx 1060 6gb kort. Allt funkar. Tills jag sätter i Sata kontakten i min dvd brännare. Då stängs datorn av. Har en Evo 970 250 gb M2 installerad..Sätter jag i Sata för en intern disk så händer samma sak...
HJÄLP...

Permalänk
Festpilot 2020, Antiallo

@Pastorn5:
Är det sata-data eller sata-ström, det framgår inte av ditt inlägg.

Du får inte koppla in Sata-kontakterna till enheterna när datorn är igång. Stäng av datorn och koppla in kablar.

Du har inte återanvänt några kablar från gamla nätaggregatet? Det finns ingen gemensam standard mellan olika modeller eller tillverkare av nätaggregat.

Permalänk
Moderator
Skrivet av Pastorn5:

Sitter med ett nybygge. Gigabyte Auros Master z490. Gigabyte GP-P850GM Gold Psu. En i5-10600k. Ett Gtx 1060 6gb kort. Allt funkar. Tills jag sätter i Sata kontakten i min dvd brännare. Då stängs datorn av. Har en Evo 970 250 gb M2 installerad..Sätter jag i Sata för en intern disk så händer samma sak...
HJÄLP...

Instämmer med Dan ovan men vilka SATA-kontakter använder du? Det är inte fritt fram när det kommer till SATA i kombination med m.2 på det moderkortet.

Kika sida 32 på https://download.gigabyte.com/FileList/Manual/mb_manual_z490-... i kapitlet 1-9.

Permalänk
Forumledare

@Pastorn5: Jag flyttade tråden till support-delen av forumet, jag tror du kan få finfin hjälp av bland annat @danielthedoom

Välkommen hit ❤️

Permalänk
Medlem
Skrivet av DavidtheDoom:

@Pastorn5:
Är det sata-data eller sata-ström, det framgår inte av ditt inlägg.

Du får inte koppla in Sata-kontakterna till enheterna när datorn är igång. Stäng av datorn och koppla in kablar.

Du har inte återanvänt några kablar från gamla nätaggregatet? Det finns ingen gemensam standard mellan olika modeller eller tillverkare av nätaggregat.

Det rör sig om sata ström
Jo jag har använt en kabel från förra psu till mitt grafikkort

Permalänk
Festpilot 2020, Antiallo
Skrivet av Pastorn5:

Det rör sig om sata ström
Jo jag har använt en kabel från förra psu till mitt grafikkort

Där har du problemet. Bara att byta.

Permalänk
Medlem
Skrivet av DavidtheDoom:

Där har du problemet. Bara att byta.

Hmmm. Ska testa i morgon. Verkar ju helknas utan kabelstandard.

Permalänk
Medlem

Det finns en uppenbar risk att DVD-brännaren tagit skada av att få fel inspänningar..

Permalänk
Medlem
Skrivet av FatherOfThree:

Det finns en uppenbar risk att DVD-brännaren tagit skada av att få fel inspänningar..

Ser inte va du skriver... Vill inte se det..

Permalänk
Medlem
Skrivet av DavidtheDoom:

Där har du problemet. Bara att byta.

Var kan jag hitta chemat över kablarna för just min psu?

Permalänk
Rekordmedlem
Skrivet av Pastorn5:

Var kan jag hitta chemat över kablarna för just min psu?

Det får du fråga tillverkaren om eller göra själv. Tillverkarna brukar inte ge ut scheman på innanmätena på nätdelarna så att mäta och rita själv är troligen det som gäller.

Permalänk
Festpilot 2020, Antiallo
Skrivet av Pastorn5:

Var kan jag hitta chemat över kablarna för just min psu?

Det gör du nog inte.
Byt från den du har "återanvänt" till en som följer med från tillverkaren syftade jag självklart på.

Permalänk
Medlem

m2

Skrivet av mrqaffe:

Det får du fråga tillverkaren om eller göra själv. Tillverkarna brukar inte ge ut scheman på innanmätena på nätdelarna så att mäta och rita själv är troligen det som gäller.

En annan fråga. Med gigabyte auros master finns det 3 m2 platser. Går det att klona en m2 till en annan på kortet?

Permalänk
Rekordmedlem
Skrivet av Pastorn5:

En annan fråga. Med gigabyte auros master finns det 3 m2 platser. Går det att klona en m2 till en annan på kortet?

Det borde inte göra någon skillnad för kloning vilket interface lagringsenheten har så även om jag inte provat så antar jag att det inte påverkar.