Enbart ett av mina spel gör att hela datorn fryser

Permalänk
Medlem

Enbart ett av mina spel gör att hela datorn fryser

Jag spelar enbart CS och FIFA, men FIFA fryser i princip varje match och CS fungerar helt felfritt. Jag kan ALT + F4 men de flesta av mina processer fryser, även om jag då kan röra musen. Efter 30-40 sekunder får jag blue screen och "CRITICAL_PROCESS_DIED", loggboken ger inga felmeddelanden.

Detta problemet började för någon månad sedan (och löste sig, men har nu kommit tillbaks mirakulöst).
Vad jag gjorde första gången det strulade:
Körde OCCT och stressade nätagg, grafikkort, ramminne, CPU och hitta inga som helst fel.
Memtest86 i över en timme.
Formaterade datorn ca 3 gånger. Testade även formatering där jag laddade hem en ny installationsfil från Windows och formatera med den. Installerade enbart drivrutiner och FIFA.

Inget av detta löste felet. Sedan några dagar senare testade jag att byta plats på mina ramminnen från plats 1 och 3 till 2 och 4. Sedan dess har spelet fungerat perfekt - fram tills igår. Jag har nu testat att köra båda ramminnena enskilt i både plats 2 och 4 - men det löser inte problemet.

Har ni några idéer? Vad mer kan jag testa? Undviker gärna ut i det sista att hålla på och byta ut delar. Men känns konstigt om nätagget gör att datorn kraschar i ett spel som inte kräver särskilt mycket ström jämfört med stresstest i OCCT som kör 100% på det mesta. Även CS kräver mer än FIFA, och det fungerar ju felfritt.

Har skrivit i EA sports forum utan någon direkt framgång.

Tack på förhand!

Permalänk
Medlem
Skrivet av kwame:

Jag spelar enbart CS och FIFA, men FIFA fryser i princip varje match och CS fungerar helt felfritt. Jag kan ALT + F4 men de flesta av mina processer fryser, även om jag då kan röra musen. Efter 30-40 sekunder får jag blue screen och "CRITICAL_PROCESS_DIED", loggboken ger inga felmeddelanden.

Detta problemet började för någon månad sedan (och löste sig, men har nu kommit tillbaks mirakulöst) vid det tillfället så testade jag memtest86, inga fel alls. Jag testade även OCCT där jag stressade hela datorn - inga som helst fel. Tänkte även om det kunde vara nätagget, men FIFA är ju inte alls tungdrivet jämfört med OCCT...

"Lösningen" vid det tillfället var att jag bytte plats på mina ramminnet från 1 & 3 till 2 och 4. Ingen aning om jag bara hade flyt eller inte.

Men har nu testat köra FIFA med enbart ram i plats 2 - det frös. Sedan testade jag det andra ramminnet i enbart plats 4 - det frös.
Det kan gå allt från 10 sekunder tills att det klarar en hel match och fryser sedan i nästa.

Jag har delarna i sign. All hjälp uppskattas starkt.. Vad mer kan jag testa mer än att hålla på och testa att byta massa delar? Vad är eran gissning på att felet är? Ps. jag har skrivit i EA sports forum, men noll respons från EA och övriga medlemmar.

Mvh

Jag gissar att det är kopplat till mjukvaran i FIFA. Har du installerat om FIFA? Testa att följa dessa steg: https://www.stellarinfo.com/blog/fix-critical-process-died-bs...

Hade sen testat att reseta Cmos också, det gör du lättast genom att ta ut strömsladden, ta boprt batteriet som sitter på moderkortet, tryck på startknappen några gånger och vänta en minut, sätt sen tillbaka allt och starta igen.

Om det inte funkar skulle jag testa att installera om Windows, jag antar att du använder din SSD som boot drive så du kan ju spara allt du behöver på din HDD.

Permalänk
Medlem
Skrivet av JohanFlodqvist:

Jag gissar att det är kopplat till mjukvaran i FIFA. Har du installerat om FIFA? Testa att följa dessa steg: https://www.stellarinfo.com/blog/fix-critical-process-died-bs...

Hade sen testat att reseta Cmos också, det gör du lättast genom att ta ut strömsladden, ta boprt batteriet som sitter på moderkortet, tryck på startknappen några gånger och vänta en minut, sätt sen tillbaka allt och starta igen.

Om det inte funkar skulle jag testa att installera om Windows, jag antar att du använder din SSD som boot drive så du kan ju spara allt du behöver på din HDD.

Oj, glömde visst att skriva med - jag formaterade datorn 3-4 gånger senast utan framgång. Testade även att ladda ned en ny Windows installationsfil och installerade med den.

Skall testa att rensa CMOS.
Tack.

Permalänk
Medlem

Ingen som har några fler idéer? Har även resetat CMOS utan framgång.

Permalänk
Medlem
Skrivet av kwame:

Ingen som har några fler idéer? Har även resetat CMOS utan framgång.

Testade du att följr stegen i guiden jag skickade som är för att lösa den felkod du får?

Permalänk
Medlem
Skrivet av JohanFlodqvist:

Testade du att följr stegen i guiden jag skickade som är för att lösa den felkod du får?

Yes, dubbelkollade alla steg nu och hade missat de med DISM men körde det nu och " No component store corruption detected." samt "Windows Resource Protection did not find any integrity violations." så känner mig lite lost..

Permalänk
Medlem
Skrivet av kwame:

Yes, dubbelkollade alla steg nu och hade missat de med DISM men körde det nu och " No component store corruption detected." samt "Windows Resource Protection did not find any integrity violations." så känner mig lite lost..

Okej. Eftersom det blev lite skillnad när du mixtrade med minnena skulle jag iaf testa att höja Volten till dom. Testa Dram voltage 1.45V och se om drt blir nån skillnad.

Permalänk
Medlem

En kompis bytte sina DDR4 igår, så jag fick låna hans gamla för att testa.
2 stycken 4GB jmf med mina 2 x 16 GB.

Nu fryser inte FIFA längre. Vad är oddsen att båda mina ramminnen är trasiga - och att det inte syns i memtest86 samt OCCT - men det märks av i FIFA?!

Jag tycker det låter väldigt osannolikt, men ja, av någon jävligt konstig anledning är mina ramminnen roten till problemet.... Ändå lyckades det funka i över en vecka innan de började krångla igen?

Permalänk
Medlem
Skrivet av kwame:

En kompis bytte sina DDR4 igår, så jag fick låna hans gamla för att testa.
2 stycken 4GB jmf med mina 2 x 16 GB.

Nu fryser inte FIFA längre. Vad är oddsen att båda mina ramminnen är trasiga - och att det inte syns i memtest86 samt OCCT - men det märks av i FIFA?!

Jag tycker det låter väldigt osannolikt, men ja, av någon jävligt konstig anledning är mina ramminnen roten till problemet.... Ändå lyckades det funka i över en vecka innan de började krångla igen?

Testade du att höja Volten till dina minnen? Det är inte helt ovanligt att man behöver göra det, i synnerhet inte om du har XMP aktiverat, detta är extra vanligt om man har mer än 16gb ram.

Permalänk
Medlem
Skrivet av JohanFlodqvist:

Testade du att höja Volten till dina minnen? Det är inte helt ovanligt att man behöver göra det, i synnerhet inte om du har XMP aktiverat, detta är extra vanligt om man har mer än 16gb ram.

Ja, jag testade att höja från 1.2 till 1.25. Hur högt skall jag gå? Jag har XMP aktiverat så du kanske är något på spåren.

Permalänk
Medlem
Skrivet av kwame:

Ja, jag testade att höja från 1.2 till 1.25. Hur högt skall jag gå? Jag har XMP aktiverat så du kanske är något på spåren.

1.45v anses ju vara safe 24/7 med ddr4. Testa höj till 1.4v och se om problemet försvinner.

Permalänk
Medlem
Skrivet av Majkey:

1.45v anses ju vara safe 24/7 med ddr4. Testa höj till 1.4v och se om problemet försvinner.

Alright, skall testa det!
Är dessa minnen jag har (om det nu påverkar något!)
https://www.kingston.com/dataSheets/HX421C14FBK2_32.pdf (2 x 16 GB @ 2133 MHz)

Permalänk
Medlem
Skrivet av kwame:

Ja, jag testade att höja från 1.2 till 1.25. Hur högt skall jag gå? Jag har XMP aktiverat så du kanske är något på spåren.

Jag behöver 1.45V för att mina ska vara stabila, men testa med 1.4V först. Jag hade kunnat köra 1.5V om det krävdes så länge du har okej luftflöde och således någotlunda svalt i burken.

Permalänk
Medlem

Verkar som jag tog ut segern i förskott igår, jag körde ju bara 3 games, men det klarade sig alla tre. Och innan klarade det ju sig inte ens ett. Men ja, nu imorse när jag skulle köra så kraschade det varje game på nytt. 2 x 4 GB ramminnena @1.35V med en ny BSOD "KERNEL_DATA_INPAGE_ERROR"

Så då kändes det som jag kunde utesluta att mina gamla var trasiga iaf, så stoppade i de på nytt och kör nu @ 1.4V. Klarat 2 av 2 games so far. Får se om det håller i sig, tvekar på det dock. Men går upp på 1.45V ifall det kraschar.

Vad jag läst så verkar "KERNEL_DATA_INPAGE_ERROR" ofta vara relaterat till SSD/HDD. Jag har en https://www.webhallen.com/se/product/312031-WD-Blue-SN550-NVM... som är ca 3 månader gammal. Känns också ganska osannolikt att det är den. Även om någon sektor vore trasig så bör ju det inte påverka enbart FIFA, och särskilt inte efter flera ominstallationer då FIFA mest sannolikt isåfall hamnat på en annan sektor.. (?)

Permalänk
Medlem

Idag har det kraschat varje game så höjde upp till 1.45V och det fortsätter att krascha. Antar att det inte bör vara någon idé att gå högre?

Permalänk
Medlem

Och nu för första gången så frös hela datorn då jag spelar CSGO..... hmm, detta är konstigt.
Kan en defekt SSD orsaka något likt detta?

Permalänk
Medlem

Testade att uppdatera BIOS idag, följde alla instruktioner från ASUS och fixade den på en USB, stängde av datorn, stoppade in i "BIOS-uppdatering-USBn" och klickade på "update bios-knappen" vid I/O-enheterna. Datorn startar, visar den nya uppdateringen - men jag kommer inte in på datorn utan får "INACESSIBLE BOOT DEVICE" vilket tydligen inte verkade helt unikt - lösning fick formatera på nytt.

Installerar FIFA, sekunden jag kommer in i matchen - krasch. Så då stänger jag omgående av och formaterar på nytt, fast på min andra SSD för att se om den huvudsakliga SSDn verkligen inte är defekt. Körde dock deras S.M.A.R.T test utan att hitta något, men men..

Nu kört 2 FIFA matcher och 0 krascher. Får se hur länge detta håller i sig. Nästa steg får bli att beställa hem lite nya datordelar om kraschandet fortsätter.

Permalänk
Medlem

Nu är mina blue screens tillbaks igen! Fungerat toppen i 21 dagar sedan jag bytte SSD... Har dock ett nytt bluescreen meddelande (och enbart när man spelar FIFA):

WHEA_UNCORRECTABLE_ERROR

Any tips?

Permalänk
Medlem

Spännade att följa denna tråden, du verkar verkligen testat en hel del. Jag har inte en aning vad det kan vara men det känns verkligen som ett kompatibilitets problem med någon del av din hårdvara. Har du möjlighet att prova ett annat moderkort eller CPU?

Permalänk
Medlem

Vad är CPU och GPU temp då detta händer (eller strax efter) ?

Permalänk
Medlem
Skrivet av HypZ:

Spännade att följa denna tråden, du verkar verkligen testat en hel del. Jag har inte en aning vad det kan vara men det känns verkligen som ett kompatibilitets problem med någon del av din hårdvara. Har du möjlighet att prova ett annat moderkort eller CPU?

Tyvärr inte. Behöver påbörja att köpa på mig nya delar isåfall!

Skrivet av CaptainRedbeard:

Vad är CPU och GPU temp då detta händer (eller strax efter) ?

Testade lira en match nu - det höll ca 70 minuter i spelet, som kanske är 8-9 minuter i verkligheten.
Efter ca 4-5 minuter var CPU-tempen ca 74 grader och GPU ca 80 grader, där höll det sig fram till att spelet frös.