Dator kraschar slumpmässigt och startar om

Permalänk
Medlem

Uppdatering för de som har samma problem:

Furmark (som nästan bara pressar GPU) lyckades provocera fram samma krascher som i spel. Jag provade grafikkortet i annan dator, men som tur var uppträdde inga problem där.

Jag gjorde följande:
Körde endast 1x minne, grafikkort, os-hårddisk, mus+tangentbord
Kopplade ur PCI express WIFI-kort, 2st SATA-diskar, lite USB-enheter varav ett ljudkort
Jag flyttade även M.2-disken ifrån slot2 till slot1.

En indikation på att något hänt var att M.2 slot 1 faktiskt fungerade. Den var död när jag byggde datorn, så något var problem redan då. Den ska fungera med configen jag hade, men även med BIOS-trixande kunde den inte hitta den. M.2_2 fungerade dock.

Jag har sen kört samma test ett par timmar per gång, och kopplat in en sak i taget. Det enda som inte är inkopplat är instickskortet för WIFI, som får ligga utanför. Allt fungerar stabilt nu i 2 dagar, även med minnena i 3600MHz.

Så om du har likadana problem så kan det vara något som stör PCI Express-bussen och får grafikkortet att lägga krokben på sig själv.

Permalänk
Medlem
Skrivet av kamelbarn:

Uppdatering för de som har samma problem:

Furmark (som nästan bara pressar GPU) lyckades provocera fram samma krascher som i spel. Jag provade grafikkortet i annan dator, men som tur var uppträdde inga problem där.

Jag gjorde följande:
Körde endast 1x minne, grafikkort, os-hårddisk, mus+tangentbord
Kopplade ur PCI express WIFI-kort, 2st SATA-diskar, lite USB-enheter varav ett ljudkort
Jag flyttade även M.2-disken ifrån slot2 till slot1.

En indikation på att något hänt var att M.2 slot 1 faktiskt fungerade. Den var död när jag byggde datorn, så något var problem redan då. Den ska fungera med configen jag hade, men även med BIOS-trixande kunde den inte hitta den. M.2_2 fungerade dock.

Jag har sen kört samma test ett par timmar per gång, och kopplat in en sak i taget. Det enda som inte är inkopplat är instickskortet för WIFI, som får ligga utanför. Allt fungerar stabilt nu i 2 dagar, även med minnena i 3600MHz.

Så om du har likadana problem så kan det vara något som stör PCI Express-bussen och får grafikkortet att lägga krokben på sig själv.

Jag är inte hundra men jag vill minnas att har man 2 st m2.slots så körs slot 1 på egena lanes och slot2 delar med grafikkortsportarna, står i manualen hur det fungerar. Så det kan ha varit en orsak till att det var ostabilt om du körde din m2 i slot 2 så den delade med graffekortet.