Permalänk
Medlem

Minnen funkar inte B1/2

Hej! Skulle behöva hjälp med felsökning, har senaste tiden upplevt problem med minnerna, datorn lägger av helt plötsligt i spel och så igår gick det inte alls längre.

Jag har felsökt och upptäckt mina minnen fungerar vardera för sig och tillsammans i A1 och A2, men direkt om jag har minne i antingen B1/B2 så vägrar datorn starta, detta oavsett om det är ett enskilt minne eller ett försök till dual channel, vad är mest troliga komponent som fallerar?

Riggen är ett:

ASUS B450-F Gaming
Ryzen 1600X
Minnerna Corsair Vengeance 3000mhz RGB

EDIT: När jag installerade processorn så lossnade två pins på den, minnerna har dock funkat i två år med A2/B2-setup, kan det vara de gamla pinsen som spökar?

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Hej! Skulle behöva hjälp med felsökning, har senaste tiden upplevt problem med minnerna, datorn lägger av helt plötsligt i spel och så igår gick det inte alls längre.

Jag har felsökt och upptäckt mina minnen fungerar vardera för sig och tillsammans i A1 och A2, men direkt om jag har minne i antingen B1/B2 så vägrar datorn starta, detta oavsett om det är ett enskilt minne eller ett försök till dual channel, vad är mest troliga komponent som fallerar?

Riggen är ett:

ASUS B450-F Gaming
Ryzen 1600X
Minnerna Corsair Vengeance 3000mhz RGB

EDIT: När jag installerade processorn så lossnade två pins på den, minnerna har dock funkat i två år med A2/B2-setup, kan det vara de gamla pinsen som spökar?

Enligt manualen bör du alltid ha minne i A2. Och har du uppdaterat bios ?

Permalänk
Medlem
Skrivet av mrqaffe:

Enligt manualen bör du alltid ha minne i A2. Och har du uppdaterat bios ?
https://i.imgur.com/P0LIOw9.png

Jag vet, A2 och B2, men problemet är att har jag minne i antingen B1 eller B2, så kan datorn inte starta, bara A1 och A2 funkar, detta gäller både med bara en sticka eller två.

Ja, precis uppdaterat BIOS men ändå samma grej.

När jag installerade CPU:n för två år sen gick en eller två pins sönder, men de har funkat fint i två år, kan det vara anledningen såhär långt efteråt?

Permalänk
Medlem
Skrivet av Hinkan:

När jag installerade CPU:n för två år sen gick en eller två pins sönder, men de har funkat fint i två år, kan det vara anledningen såhär långt efteråt?

Ja

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Jag vet, A2 och B2, men problemet är att har jag minne i antingen B1 eller B2, så kan datorn inte starta, bara A1 och A2 funkar, detta gäller både med bara en sticka eller två.

Ja, precis uppdaterat BIOS men ändå samma grej.

När jag installerade CPU:n för två år sen gick en eller två pins sönder, men de har funkat fint i två år, kan det vara anledningen såhär långt efteråt?

Ja det kan definitivt vara pga det, sprickor i pinnarna kan ju ha blivit till avbrott eller oxiderat så att ledningsförmågan påverkats.
Vet du vilka pinnar det är går det ju att kolla vad funktionen är men annars får du väl låta bli socklarna som strular.

Permalänk
Medlem
Skrivet av mrqaffe:

Ja det kan definitivt vara pga det, sprickor i pinnarna kan ju ha blivit till avbrott eller oxiderat så att ledningsförmågan påverkats.
Vet du vilka pinnar det är går det ju att kolla vad funktionen är men annars får du väl låta bli socklarna som strular.

Nej, inte såhär (ingen lust att ta bort den heller). Två saknades tror jag, och sen någon jag fick räta upp med ett plektrum. Men har ju inte rört processorn på två år, så därför jag blir lite undrande. Vore ju jävligt segt å köpa ny processor om det inte var det som var problemet.

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Nej, inte såhär (ingen lust att ta bort den heller). Två saknades tror jag, och sen någon jag fick räta upp med ett plektrum. Men har ju inte rört processorn på två år, så därför jag blir lite undrande. Vore ju jävligt segt å köpa ny processor om det inte var det som var problemet.

Du kör alltså helt utan 2 av benen och några andra blev böjda ? då får du nog acceptera att allt inte funkar normalt.

Permalänk
Medlem
Skrivet av mrqaffe:

Du kör alltså helt utan 2 av benen och några andra blev böjda ? då får du nog acceptera att allt inte funkar normalt.

Funkat i två år, är det jag undrar över om det kan krångla nu.

Här är en bild på vilka två.

Permalänk
Medlem
Skrivet av Hinkan:

Här är en bild på vilka två.https://forumbilder.com/i/rxnN

Fixade bildlänken.

Är det din processor? Den ser ut att ha dragits genom en sandlåda.

Hursom, av de sex pinnar du markerat så används två för kommunikation med minneskanal A, enligt https://en.wikichip.org/wiki/packages/socket_am4#Pin_Map

Ja, det är fullt möjligt att problem uppstår först senare om det finns skador på fler pinnar. Vill du säkerställa var felet ligger får du felsöka mer, men det innebär bland annat att prova processorn i annat moderkort.

Permalänk
Medlem
Skrivet av twit:

Fixade bildlänken.

Är det din processor? Den ser ut att ha dragits genom en sandlåda.

Hursom, av de sex pinnar du markerat så används två för kommunikation med minneskanal A, enligt https://en.wikichip.org/wiki/packages/socket_am4#Pin_Map

Ja, det är fullt möjligt att problem uppstår först senare om det finns skador på fler pinnar.

Är bara två av de jag avser, de två efter raden där ingen ska vara, var svårt med klumpiga fingrar på mobil att dra exakt.

Mem bör inte i sådana fall A icke fungera, medan B gör det, är ju tvärtom?

Permalänk
Medlem

Lutar åt att det är CPU, nåja, hade väl tur som fick ut 2 år ur den.

Är Ryzen 3600 prisvärd ersättare som fungerar problemfritt med ett ASUS STRIX 450-F Gaming kort?

Permalänk
Medlem
Skrivet av Hinkan:

Två saknades tror jag, och sen någon jag fick räta upp med ett plektrum.

Benen sitter med en oerhört liten lödpunkt och det är sannolikt att några av de upprätade har blivit skadade där, förutom de som saknas. Varför inte bara köra minnena du har i kanal A (om den funkar)?

Permalänk
Medlem
Skrivet av Sveklockarn:

Benen sitter med en oerhört liten lödpunkt och det är sannolikt att några av de upprätade har blivit skadade där, förutom de som saknas. Varför inte bara köra minnena du har i kanal A (om den funkar)?

Får ju inte dualchannel då, men också jag vill veta om det är CPU eller minnerna, på minnerna har jag garanti.

Kommer dock köra i A tills vidare, kostar ju en del med processor.

Permalänk
Medlem
Skrivet av Hinkan:

Får ju inte dualchannel då,

Till vilket användningsområde behöver du det? Benchmarks?

Skrivet av Hinkan:

men också jag vill veta om det är CPU eller minnerna, på minnerna har jag garanti.

Som någon annan påpekade så blir det nog svårt om du inte kan sätta minnena i ett annat system (isolerade från samma CPU) och köra Memtest86.

Har du rensat CMOS nyligen btw?

Permalänk
Medlem
Skrivet av Sveklockarn:

Till vilket användningsområde behöver du det? Benchmarks?
Som någon annan påpekade så blir det nog svårt om du inte kan sätta minnena i ett annat system (isolerade från samma CPU) och köra Memtest86.

Har du rensat CMOS nyligen btw?

Har rensat CMOS.

Tänkte kolla med en kompis om han har en AM4-CPU vi kunde testa i min dator, hoppar minnerna då igång är det ju rätt klart vad som är felet

Jadu, säg det. Största anledningen är jag vill veta vad det är för fel, dessutom märks skillnad på 1500mhz och 3000mhz.

Permalänk
Medlem
Skrivet av Hinkan:

Har rensat CMOS.

Ställde frågan för att jag haft problem med moderkort som av någon anledning tar lång tid att nolla CMOS på, lämnar numera CLR_CMOS-bygeln i minst 30 sekunder, vilket är lätt att missa om man är stressad.

Skrivet av Hinkan:

dessutom märks skillnad på 1500mhz och 3000mhz.

Dual Channel funkar iofs inte så att du får dubbla prestandan/effektiva klockhastigheten, men jag förstår såklart att du vill hitta felet.

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Har rensat CMOS.

Tänkte kolla med en kompis om han har en AM4-CPU vi kunde testa i min dator, hoppar minnerna då igång är det ju rätt klart vad som är felet

Jadu, säg det. Största anledningen är jag vill veta vad det är för fel, dessutom märks skillnad på 1500mhz och 3000mhz.

Minnesfrekvensen påverkas inte, singel vs dual channel brukar påverka ett par % i verkligheten.

Permalänk
Medlem
Skrivet av mrqaffe:

Minnesfrekvensen påverkas inte, singel vs dual channel brukar påverka ett par % i verkligheten.

Står 1500 i CPU-z iaf. 🤔

Så det är typ 5-10fps då som mest?

Permalänk
Medlem
Skrivet av Sveklockarn:

Dual Channel funkar iofs inte så att du får dubbla prestandan/effektiva klockhastigheten, men jag förstår såklart att du vill hitta felet.

Står iaf 1500 i CPU-Z, men när jag tänker på det visar det väl bara halva hastigheten. 🤔

Ja, är ju det, man vill ju veta vad som är felet.

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Står 1500 i CPU-z iaf. 🤔

Så det är typ 5-10fps då som mest?

1500MHz är den verkliga klockfrekvensen till minnena men tillverkarna anger det dubbla eftersom minnena är av DDR typ, dvs de överför data på både positiv och negativ flank så kom nån marknadsförare på att man skulle ange dubbla frekvensen (för att förvilla folk genom att göra det "enklare")

Permalänk
Medlem
Skrivet av Hinkan:

Står iaf 1500 i CPU-Z, men när jag tänker på det visar det väl bara halva hastigheten. 🤔

Ja, jag kör DDR4-3200 och de visas som 1600 MHz beroende på att de går i den frekvensen.

DDR = Double Data Rate, frekvenssiffran på minnena är falsk så till vida att den beskriver en motsvarande klockfrekvens i förhållande till en äldre minnesstandard som inte används i PC längre.

Permalänk
Medlem
Skrivet av mrqaffe:

1500MHz är den verkliga klockfrekvensen till minnena men tillverkarna anger det dubbla eftersom minnena är av DDR typ, dvs de överför data på både positiv och negativ flank så kom nån marknadsförare på att man skulle ange dubbla frekvensen (för att förvilla folk genom att göra det "enklare")

Ahh, det förklarar det.

Får köra vidare i A-slots och hoppas inte prollen tröttnar på det också, om det inte påverkar så mycket.

Permalänk
Medlem

Fick konstanta felmeddelanden idag när jag körde A1 och A2 med random krashar på minne, så får köpa ny CPU och hoppas det är CPU och inte moderkortet.

Permalänk
Medlem

Var ej CPU, köpte en 3600 men felet kvarstod. Nu dessutom problem med återköp dessutom då NetOnNet efter granskat i två minuter såg en minimal grå prick i ett av de fyra större mellanrummen och rätt kille ska "kolla" på det imorgon om de kan göra återköp.

Nåja, oavsett, är det moderkortet som är felet då, eller vad finns kvar?

Permalänk
Rekordmedlem
Skrivet av Hinkan:

Var ej CPU, köpte en 3600 men felet kvarstod. Nu dessutom problem med återköp dessutom då NetOnNet efter granskat i två minuter såg en minimal grå prick i ett av de fyra större mellanrummen och rätt kille ska "kolla" på det imorgon om de kan göra återköp. Vägrar de återköp, eller det blir avdrag 20% för "regörning" blir jag mer än måttligt irriterad, tar seriöst en sekund att ta bort då det inte ens är mellan pins.

Oavsett, är det moderkortet som är felet då, eller vad finns kvar?

Det kan ju vara följdfel eller flera oberoende fel, stödjer tex moderkortet 3600 cpun med den biosversion det har ? Vet du att övriga delar som grafikkort och att du har åtminstone ett garanterat fungerande minne ?

Permalänk
Medlem
Skrivet av mrqaffe:

Det kan ju vara följdfel eller flera oberoende fel, stödjer tex moderkortet 3600 cpun med den biosversion det har ? Vet du att övriga delar som grafikkort och att du har åtminstone ett garanterat fungerande minne ?

Moderkortet ifråga har rekommenderats för just Ryzen 3600, med nuvarande BIOS stödjer det 5000-serien.

Alla delar i övrigt fungerar, är bara ramminnerna, och B-kanalen.

Då felet är detsamma med två olika CPU, och minnerna funkar inviduellt är det nog MB som får reklameras. Hittils prövat:

Rensa CMOS
Två olika processorer
Flyttat på minnerna
Uppdaterat BIOS
Formaterat disken (smått desperation
Minnerna fungerar i A, men inte B.

Om någon har annan idé än RMA på moderkortet mottager jag det gärna.