Ny dator, Intel 11900K samt Asus Prime Z590-A BSOD hela tiden

Permalänk
Medlem

Har lyckats få systemet klart mer stabilt, om inte perfekt.

Det verkar vara inställningar i UEFI (Bios) som hjälpte. De ändringar jag har gjort är:

  • XMP: Disabled

  • Ai Overclock Tuner: Manual

  • Intel Adaptive Boost Technology: Disabled

  • ASUS Multicore Enhancement: Disabled - Enforce All Limits

  • SVID Behavior: Intel Fail-Safe

  • Intel Speed Step: Disabled

  • Intel Speed Shift Technology: Disabled

  • C-states: Disabled

  • Dual Tay Boost: Disabled

Är inte säker på vilken av ovanstående som verkligen gör skillnad, misstänker "C-states" eftersom många nämner den, samt "ASUS Multicore Enhancement". Jag stängde av allt som ser ut att vara lite 'ostandard' eller som att det kan orsaka instabilitet. Men jag vet egentligen inte vad jag håller på med.

Asus Prime Z590-A har extremt många inställningar för voltreglering, klockning osv. Alla de här inställningarna är på tok för komplexa. Det är inte okej att ett moderkort inte fungerar med default-inställningar.

Systemet är dock inte helt stabilt ännu, tex fryser det när jag ändrar ordningen i "Boot Priority"-listan inne UEFI i EzMode.

Permalänk
Medlem
Skrivet av Pronomen:

Har lyckats få systemet klart mer stabilt, om inte perfekt.

Det verkar vara inställningar i UEFI (Bios) som hjälpte. De ändringar jag har gjort är:

  • XMP: Disabled

  • Ai Overclock Tuner: Manual

  • Intel Adaptive Boost Technology: Disabled

  • ASUS Multicore Enhancement: Disabled - Enforce All Limits

  • SVID Behavior: Intel Fail-Safe

  • Intel Speed Step: Disabled

  • Intel Speed Shift Technology: Disabled

  • C-states: Disabled

  • Dual Tay Boost: Disabled

Är inte säker på vilken av ovanstående som verkligen gör skillnad, misstänker "C-states" eftersom många nämner den, samt "ASUS Multicore Enhancement". Jag stängde av allt som ser ut att vara lite 'ostandard' eller som att det kan orsaka instabilitet. Men jag vet egentligen inte vad jag håller på med.

Asus Prime Z590-A har extremt många inställningar för voltreglering, klockning osv. Alla de här inställningarna är på tok för komplexa. Det är inte okej att ett moderkort inte fungerar med default-inställningar.

Systemet är dock inte helt stabilt ännu, tex fryser det när jag ändrar ordningen i "Boot Priority"-listan inne UEFI i EzMode.

Vad har du för temps? Låter konstigt att det häcker sig i UEFI.

Permalänk
Medlem

Hej!

Tydligen ska detta ha uppmärksammats vidare på Asus forum och en "Super Moderator" har postat ett BIOS/UEFI via dropbox på https://rog.asus.com/forum/showthread.php?123415-Maximus-13-a...
Enligt en användare där har det fixat problemen.
Man refererar även tillbaka till denna tråden samt tråden på reddit. Personligen väntar jag på en officiell release på Asus hemsida för moderkortet.

Permalänk
Medlem

https://www.computerbase.de/2021-04/kb5001330-und-kb5001337-u...
https://www.techspot.com/news/89362-recent-windows-10-securit...
Kan vara den uppdateringen som ställer till det.

Mitt Maximus Xiii Hero fungerar perfekt.
Har även testat att överklocka CPUNn så den toppade 344W,tempen låg då på 91c med AVX512 Bench.

Kan vara att ditt billigare moderkort inte har samma styrka/kvalitet på vissa komponenter.

Permalänk
Medlem
Skrivet av jorgen69:

https://www.computerbase.de/2021-04/kb5001330-und-kb5001337-u...
https://www.techspot.com/news/89362-recent-windows-10-securit...
Kan vara den uppdateringen som ställer till det.

Mitt Maximus Xiii Hero fungerar perfekt.
Har även testat att överklocka CPUNn så den toppade 344W,tempen låg då på 91c med AVX512 Bench.

Kan vara att ditt billigare moderkort inte har samma styrka/kvalitet på vissa komponenter.

Hej!

Finns en tidigare i tråden som har problem med sitt Maximus Xiii Hero med en 11900K, kanske skiljer så pass mycket mellan K och KF?

Tråden startade jag innan Microsoft pushade ut de uppdateringarna så bör inte bara knutet till det.

Permalänk
Medlem
Skrivet av Jeddan:

Hej!

Finns en tidigare i tråden som har problem med sitt Maximus Xiii Hero med en 11900K, kanske skiljer så pass mycket mellan K och KF?

Tråden startade jag innan Microsoft pushade ut de uppdateringarna så bör inte bara knutet till det.

Kan vara fel på CPUn också.
Min körde jag i 5.2Ghz på alla kärnor.

När jag köper ny hårdvara brukar jag pressa allt till max för att se om det finns brister/defekter.

Jag personligen själv tror att ni som har problem är att testa olika settings för ram.
Jag kör 4X16GB G-Skill B-Die och funkar perfekt i @3600Mhz.
Jag kör aldrig XMP utan ställer in allt manuellt.

Permalänk
Medlem
Skrivet av Jeddan:

Vad har du för temps? Låter konstigt att det häcker sig i UEFI.

Ja, det är mycket konstigt. 32 C på CPU typiskt sett, har som max sett 50 C på NVME-disken och moderkortet. Ingen temperatur som borde krascha något, tycker jag.

Permalänk
Medlem
Skrivet av Jeddan:

Hej!

Finns en tidigare i tråden som har problem med sitt Maximus Xiii Hero med en 11900K, kanske skiljer så pass mycket mellan K och KF?

Tråden startade jag innan Microsoft pushade ut de uppdateringarna så bör inte bara knutet till det.

Tyvärr har Windows dragit igång en evig boot-loop med krascher igen - bluescreen direkt vid inloggning... Just när allt fungerat ok i flera dagar så jag hade börjat tro att jag lyckats lösa det hela...

Detta började idag efter att jag körde programmet HWInfo, ett program som analyserar hårdvaran i datorn. Det vore dock konstigt om krascherna vid påföljande starter av Windows har med det att göra, eftersom det programmet inte installerar något som körs i bakgrunden, såvitt jag vet (jag körde HWInfo från en 'portable' installation).

Just nu skriver jag på samma dator men i Linux Mint, vilket går bra. Och analyser av kraschloggarna i Windows pekade mot att hårdvaran borde vara ok; loggfilerna pekade mot drivrutiner.

Permalänk
Medlem

Något är fel på ditt moderkort eller cpu.
Får hoppas att du hittar felet, finns inget mer störande än att inte veta var felet ligger.

Mitt chipset gick upp till 80c (Enligt Asus så klarar chipset 108c) så jag satte en fläkt i botten som blåser upp mot det och sänkte tempen till 44c.