Blir tokig - Ingen USB port fungerar för usb-midi-klaviatur!!!

Permalänk
Medlem

Blir tokig - Ingen USB port fungerar för usb-midi-klaviatur!!!

Orkar inte mer. Vet inte vad som händer. Win 10. USB midi-tangentbord. Ingen port verkar funka, eller så funkar det bara i stunden.

Okänd USB-enhet (adress kunde inte anges) kommer upp hela tiden! Precis köpt mig en DAW och ska komma igång här, men kommer inte så långt.

Måste jag ominstallera hela Windows för att få detta att funka, eller kan man lösa just detta med portar på ett annat smidigare sätt?Har lite brådis med att få igång detta!

TACK!

Permalänk
Medlem

Två mest troliga anledningarna här:

1. W10 har inte egen drivrutin för interface't (och "vet" för lite om det).

2. Något i klaviaturet är mer/mindre defekt.

Förhoppningsvis är det #1 i ditt fall, för då finns det iaf. en chans att du kan hitta en drivrutin hos tillverkaren.
Detta problem uppstår oftast när hårdvara är antingen för gammal eller ny för direkt stöd (dvs utan "manuell" installation av tillverkarens drivrutin).

Behöver du mer hjälp bör du ta reda på exakta modellbeteckningen, och skriva den här i tråden.
Sådant underlättar för det mesta. 👍

Permalänk
Medlem
Skrivet av spacedebree:

Orkar inte mer. Vet inte vad som händer. Win 10. USB midi-tangentbord. Ingen port verkar funka, eller så funkar det bara i stunden.

Okänd USB-enhet (adress kunde inte anges) kommer upp hela tiden! Precis köpt mig en DAW och ska komma igång här, men kommer inte så långt.

Måste jag ominstallera hela Windows för att få detta att funka, eller kan man lösa just detta med portar på ett annat smidigare sätt?Har lite brådis med att få igång detta!

TACK!

Vilken har modell du har?

Det är lätt att fixa om du hittar drivers till den.

Permalänk
Medlem

Hej! Alltså, det verkar funka från och till. Blir inte riktigt klok. Jag har ett M-Audio Keystation 32 (version 1), och det ska verkligen inte behöva några drivare till denna - ja, sen finns det heller inga drivare. Funkade fint på min tidigare dator, så det är nog inte själva tangentbordet tror jag. Önskar bara att detta funkar varje gång, utan att jag behöver dra in och ut kabeln, eller uppdatera i Presonus Studio varje gång, typ.

Permalänk
Medlem

Har även en M-Audio Keystation 32, och har samma problem. Har bara fått leva med det - över flera Windows installationer har det varit samma problem. Haft den i många år och har varje gång jag använt den (sällan) kollat om jag kunde hitta någon bra lösning, men har inte gjort det, så jag gav upp.

Permalänk
Medlem

Har ni hämtat drivrutin från M-Audio`
https://www.m-audio.com/support/drivers

Om dom nu har en, då jag inte blir riktigt klok på modell. Är det Mini 32?

Permalänk
Medlem

Testa dem bak på lådan och starta den se on windows vaknar, en del gizmos gillarr verkligen inte hubbar

Permalänk
Moderator
Skrivet av Ludde72:

Testa dem bak på lådan och starta den se on windows vaknar, en del gizmos gillarr verkligen inte hubbar

Eller en hubb med egen strömmatning.

Permalänk
Rekordmedlem
Skrivet av spacedebree:

det verkar funka från och till.

Det du beskrivit låter som hur många prylar uppför sig om de får för lite ström, usb är inte nått jättebra sätt att strömförsörja prylar så att koppla till en laddport eller via en hub med strömförsörjning är nått du borde prova, M Audio nämner det även i manualen >

Not all USB ports are powerful enough for a device such as a Keystation Mini 32 MK3. Try plugging it into another USB Port to see if that remedies the problem. You can also connect a powered USB hub to your computer and then plug your Keystation Mini 32 MK3 into the hub.

Permalänk
Medlem
Skrivet av mrqaffe:

Det du beskrivit låter som hur många prylar uppför sig om de får för lite ström, usb är inte nått jättebra sätt att strömförsörja prylar så att koppla till en laddport eller via en hub med strömförsörjning är nått du borde prova, M Audio nämner det även i manualen >

Not all USB ports are powerful enough for a device such as a Keystation Mini 32 MK3. Try plugging it into another USB Port to see if that remedies the problem. You can also connect a powered USB hub to your computer and then plug your Keystation Mini 32 MK3 into the hub.

Åh, matnyttig info! Stort tack! Har ju ett B450-F och där ger väl någon eller några portar mer "klös" än andra? Tror det finns "röda" usb-portar, och "blå". Bytte lite på kontakterna och satte mus och tangenbord (jo, jag kör sladdat) i övre portarna och sedan klaviaturen i portarna där under. Verkar funka nu i a f. Men det kan mycket väl ha berott på detta som du berättat. Tack!

Permalänk
Medlem
Skrivet av giplet:

Eller en hubb med egen strömmatning.

Har inte kört hubb. Vet dock att min skärm kan kopplas med USB kabel, och då finns en kontakt på baksidan som kan ge lite extra kräm - men som jag frågade i förra inlägget, så borde väl någon port på datorn ge mer kräm med, eller? Kom även på att mitt moderkort även har ett USB-C kontakt. Men då behöver jag ny sladd. Ork inte... Men nu funkar det i alla fall.