problem med fancurve settings wattman

Permalänk
Medlem

problem med fancurve settings wattman

jag tappar min fancurve inställning efter varje reboot. Måste ladda profilen varje gång.

vet ni vart man ändrar i XML filen så att det alltid sparas?

<?xml version="1.0" encoding="UTF-8"?>
<GPU DevID="73BF" RevID="C1">
<PPW Value="1"/>
<FEATURE ID="100" Enabled="0">
<STATES>
<STATE ID="0" Enabled="False" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="101" Enabled="3">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="102" Enabled="0">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="26" Enabled="True">
<STATES>
<STATE ID="0" Enabled="False" Value="0"/>
<STATE ID="1" Enabled="False" Value="0"/>
<STATE ID="2" Enabled="False" Value="0"/>
<STATE ID="3" Enabled="False" Value="1950"/>
<STATE ID="4" Enabled="False" Value="2450"/>
<STATE ID="5" Enabled="False" Value="0"/>
<STATE ID="6" Enabled="False" Value="0"/>
<STATE ID="7" Enabled="False" Value="0"/>
<STATE ID="8" Enabled="False" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="12" Enabled="False">
<STATES>
<STATE ID="0" Enabled="False" Value="1075"/>
</STATES>
</FEATURE>
<FEATURE ID="5" Enabled="False">
<STATES>
<STATE ID="0" Enabled="False" Value="2000"/>
<STATE ID="1" Enabled="False" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="9" Enabled="False">
<STATES>
<STATE ID="0" Enabled="False" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="8" Enabled="True">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
<STATE ID="1" Enabled="True" Value="0"/>
<STATE ID="2" Enabled="True" Value="9"/>
</STATES>
</FEATURE>
<FEATURE ID="17" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="18" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
<STATE ID="1" Enabled="False" Value="50"/>
</STATES>
</FEATURE>
<FEATURE ID="19" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="20" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="21" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="0"/>
</STATES>
</FEATURE>
<FEATURE ID="22" Enabled="True">
<STATES>
<STATE ID="0" Enabled="False" Value="40"/>
<STATE ID="1" Enabled="False" Value="10"/>
<STATE ID="2" Enabled="False" Value="50"/>
<STATE ID="3" Enabled="False" Value="20"/>
<STATE ID="4" Enabled="False" Value="70"/>
<STATE ID="5" Enabled="False" Value="20"/>
<STATE ID="6" Enabled="False" Value="75"/>
<STATE ID="7" Enabled="False" Value="25"/>
<STATE ID="8" Enabled="False" Value="85"/>
<STATE ID="9" Enabled="False" Value="27"/>
</STATES>
</FEATURE>
<FEATURE ID="27" Enabled="False">
<STATES>
<STATE ID="0" Enabled="True" Value="3"/>
</STATES>
</FEATURE>
</GPU>

Permalänk
Medlem

Jag hittade en tråd på AMDs community forum där medlemmen beskrev samma problem som du.
Svaret på det var att aktivera Feature 18 och sedan göra lite justeringar i task scheduler.

Mer info i tråden här:
https://community.amd.com/t5/drivers-software/wattman-profile...

Notera att jag inte kan garantera att detta löser just ditt problem, men alltid något att börja med.