Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Diskmenyerna? Innan man kommer in i BIOS hittar den diskarna och dvd rom, om portarna inte är aktiva då borde de inte synas där eller?
Inte RAID, diskarna har gått på AHCI innan i gamla datorn.

Hur det funkat på annan hårdvara tidigare påverkar inget. Diskemenyer verkar ligga under Advanced radpid storage... se till så att du inte valt fel där .

Permalänk
Arvid Nordqvist-mannen
Skrivet av TheRedLightning:

Nix ingenting.
Borde åtminstone sett diskarna i bios.

Ser inte bilderna. Se över portarna om aktiva eller ej och SATA-läget (AHCI, RAID, IDE) också.

Funkar diskar i andra datorn?
Funkar kablarna överhuvudtaget?

Permalänk
Medlem

Kan det vara någon skillnad i vad du kört för inställning på secure boot på förra burken och den här?
Eller kan det möjligen hjälpa att ändra inställningen för CSM?

Den här sidan kanske kan ge några tips o tricks:
https://scottiestech.info/2021/04/13/why-cant-i-enable-csm-on...

Permalänk
Medlem
Skrivet av Roger W:

Kan det vara någon skillnad i vad du kört för inställning på secure boot på förra burken och den här?
Eller kan det möjligen hjälpa att ändra inställningen för CSM?

Den här sidan kanske kan ge några tips o tricks:
https://scottiestech.info/2021/04/13/why-cant-i-enable-csm-on...

Tror på detta med, gamla datorn kördes sannolikt i legacy mode vad gäller UEFI och iom nytt moderkort så är detta ställt till UEFI-only eller liknande.

Permalänk

Nu har vi kommit en bit på vägen, installerat om windows och kommer nu in i datorn. Får bild via HDMI direkt till moderkortet på tvn, grafikkortet vill fortfarande inte funka. Vi klurar lite om det har med drivrutiner att göra.
Vi får heller inte internet att fungera med nätkabeln, däremot funkar WiFi felfritt, men vill inte köra med WiFi på sikt.

Har lyckats få datorn att starta med 2 minnen, så fort jag försöker sätta i det 3:e så failar datorn i POST och startar inte, stannar på 55 "Memory not installed", tänkte att jag kunde ta ett minne i taget och starta upp, men vill sig inte riktigt.

Permalänk

Jag är riktigt uppgiven nu och har slut på idéer. Datorn hittar inte grafikkortet och det går inte att sätta i alla 4 minnen, provat med ett i taget och försökt sätta dom som det står i instruktionsboken som följde med moderkortet, men då hittar den inte minnen.

Kan inte ens använda min nya dator, TV har riktigt kass bild (gammal skrutt från stenåldern) så knappt jag kan fixa nått med den.
Vet knappt hur jag ska göra, börjar nästan ångra att jag ens köpte skiten när ingenting vill funka som det ska...

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Jag är riktigt uppgiven nu och har slut på idéer. Datorn hittar inte grafikkortet och det går inte att sätta i alla 4 minnen, provat med ett i taget och försökt sätta dom som det står i instruktionsboken som följde med moderkortet, men då hittar den inte minnen.

Kan inte ens använda min nya dator, TV har riktigt kass bild (gammal skrutt från stenåldern) så knappt jag kan fixa nått med den.
Vet knappt hur jag ska göra, börjar nästan ångra att jag ens köpte skiten när ingenting vill funka som det ska...

Nått du väl inte har skrivit att du gjort är att kolla cpusockeln för skadade ben så gör det.

Permalänk
Skrivet av mrqaffe:

Nått du väl inte har skrivit att du gjort är att kolla cpusockeln för skadade ben så gör det.

Skadade ben???? Vad är det för ben??? Vet inte ens va ja ska titta efter eller hur det ska se ut, vet inte ens om jag bör ge mig på det. Har helt tappat förtroendet just nu.

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Skadade ben???? Vad är det för ben??? Vet inte ens va ja ska titta efter eller hur det ska se ut, vet inte ens om jag bör ge mig på det. Har helt tappat förtroendet just nu.

Pinnarna i cpusockel när ganska lätta att skada, du kan kolla på videon nedan så borde du förstå.

Permalänk
Skrivet av mrqaffe:

Pinnarna i cpusockel när ganska lätta att skada, du kan kolla på videon nedan så borde du förstå.
https://www.youtube.com/watch?v=O1H5_FVX9lU

Jaha, definitivt inget jag personligen kommer ens försöka mig på. Det är utanför mitt kunskaps område det får någon som är mer kunnig hjälpa mig att titta på. Var inte jag som monterade CPU ens. Får se när det blir av, va kan de orsaka för fel?

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Jaha, definitivt inget jag personligen kommer ens försöka mig på. Det är utanför mitt kunskaps område det får någon som är mer kunnig hjälpa mig att titta på. Var inte jag som monterade CPU ens. Får se när det blir av, va kan de orsaka för fel?

Nästan vilka fel som helst beroende på vilka ben som skadats, all kommunikation mot cpun och strömförsörjningen går ju i de benen.

Permalänk
Skrivet av mrqaffe:

Nästan vilka fel som helst beroende på vilka ben som skadats, all kommunikation mot cpun och strömförsörjningen går ju i de benen.

Såvitt ja vet har vi inte varit ovarsamma när vi installerade allt, men å andra sidan köpte ja moderkortet lite billigare på inet då förpackningen var öppnad. Börjar ev kännas som det var ett stort misstag.... bara haft problem....

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Såvitt ja vet har vi inte varit ovarsamma när vi installerade allt, men å andra sidan köpte ja moderkortet lite billigare på inet då förpackningen var öppnad. Börjar ev kännas som det var ett stort misstag.... bara haft problem....

Var det ett returnerat kort kan det ju varit nån som fulat och returnerat i stället för reklamerat det.

Permalänk
Skrivet av mrqaffe:

Var det ett returnerat kort kan det ju varit nån som fulat och returnerat i stället för reklamerat det.

Om så är fallet känns det som jag inte kommer kunna göra något, har även gått ett tag sedan jag köpte det också. Bara hoppas att inte pinnarna/benen är konstiga.... vet inte va jag gör om så är fallet... magkänslan känns inte bra just nu.

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Om så är fallet känns det som jag inte kommer kunna göra något, har även gått ett tag sedan jag köpte det också. Bara hoppas att inte pinnarna/benen är konstiga.... vet inte va jag gör om så är fallet... magkänslan känns inte bra just nu.

Pinnarna går ofta att rikta men är det elektriska skador är det värre, det vore bra om du kunde prova med ett annat moderkort, har du inte tillgång till det ska du kanske lämna in datorn på felsökning.

Permalänk
Skrivet av mrqaffe:

Pinnarna går ofta att rikta men är det elektriska skador är det värre, det vore bra om du kunde prova med ett annat moderkort, har du inte tillgång till det ska du kanske lämna in datorn på felsökning.

Enda andra moderkort jag har är mitt gamla och det är inte samma processor eller minnen osv i det. Vet inte riktigt va jag ska prova med ett annat moderkort?
Grafikkortet funkade inte med det gamla moderkortet, därav resan att uppgradera hela datorn startade. Känns lite surt att det fortfarande inte funkar. Windows hittar det inte ens i enhetshanteraren. Så något är skumt. Får kika de där stiften å se.

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Enda andra moderkort jag har är mitt gamla och det är inte samma processor eller minnen osv i det. Vet inte riktigt va jag ska prova med ett annat moderkort?
Grafikkortet funkade inte med det gamla moderkortet, därav resan att uppgradera hela datorn startade. Känns lite surt att det fortfarande inte funkar. Windows hittar det inte ens i enhetshanteraren. Så något är skumt. Får kika de där stiften å se.

du börjar i vart fall komma till den punkt men behöver skifta delar för att komma vidare med felsökningen och det verkar ju som du behöver hjälp att kolla sockeln så du bör nog ta kontakt med nån butiik som felsöker åt dig.

Permalänk
Skrivet av mrqaffe:

du börjar i vart fall komma till den punkt men behöver skifta delar för att komma vidare med felsökningen och det verkar ju som du behöver hjälp att kolla sockeln så du bör nog ta kontakt med nån butiik som felsöker åt dig.

En kollega som försökte hjälpa mig med grafikkortet (det var han som valt ut vilket jag skulle köpa) men vi fick det inte till att funka i den gamla datorn, han lånade med grafikkortet hem och enligt honom så ska grafikkortet funkat i hans dator, men funkar inte i min så vi misstänkte att det inte var kompatibelt med mitt moderkort.
Skaffade nytt moderkort osv för att komma runt det, men fortfarande ingen bild....

Vi får titta på sockeln i helgen och se hur den ser ut och sen ta det därifrån antar jag.

Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

En kollega som försökte hjälpa mig med grafikkortet (det var han som valt ut vilket jag skulle köpa) men vi fick det inte till att funka i den gamla datorn, han lånade med grafikkortet hem och enligt honom så ska grafikkortet funkat i hans dator, men funkar inte i min så vi misstänkte att det inte var kompatibelt med mitt moderkort.
Skaffade nytt moderkort osv för att komma runt det, men fortfarande ingen bild....

Vi får titta på sockeln i helgen och se hur den ser ut och sen ta det därifrån antar jag.

Ok, nått mer som inte framkommit är om du uppdaterat bios och firmware på moderkortet för det kan ju kanske påverka.

Permalänk
Skrivet av mrqaffe:

Ok, nått mer som inte framkommit är om du uppdaterat bios och firmware på moderkortet för det kan ju kanske påverka.

Vi skulle göra det men inte kommit så långt. Killen hade med sig en usb så vi skulle gjort det. Det blev aldrig av. Kommer inte ihåg varför.
Får kolla på det också.

Permalänk

Nu har vi kollat CPU sockeln, vi kunde inte se att några stift var böjda.
Nu startar datorn med alla minnen, började med ett, sen två, tre å till sist 4.
Windows startar.
Dock så blir det något fel efter en stund och windows stöter på något fel å startar om.

Den känner fortfarande inte av grafikkortet, så vi kör på moderkortets grafik så länge.
WiFi fungerar, men vet inte om vi får igång internet med kabeln. Vi ska prova det nu.

Vet inte om uppdatering av BIOS kan hjälpa men det är något vi ska kika på också.

Permalänk

Nu funkar inte WiFi heller trots att den säger att den är ansluten så kommer vi inte ut på nätet.

Testade att byta nätverk å nu funkade det trådlösa.
Datorn har inte startat om nu på en stund, känns väldigt mysko allting.

Fick det att funka
Permalänk
Rekordmedlem
Skrivet av TheRedLightning:

Nu funkar inte WiFi heller trots att den säger att den är ansluten så kommer vi inte ut på nätet.

Du bör nog reklamera moderkortet eller lämna in datorn på felsökning.

Permalänk

Killen ville prova lite saker först och tyckte inte vi skulle ge upp för lätt. När datorn startade om och det blev något fel på windows var i samband med att vi försökte ladda ner windows till en usb sticka, det var en annan dator som strulade å vi skulle göra en ny usb.
Ska utforska lite och se om datorn startar om i andra sammanhang också eller om det var det enda. Gör den det, då får ja ta det vidare till någon som kan felsöka alternativt reklamera (om det ens är möjligt med tanke på att det var inte ett helt nytt moderkort jag köpte).

Permalänk

Nu har vi fått bild med nya grafikkortet, det var en inställning i BIOS. Fick upp "blue screen of death" när jag skulle uppdatera drivrutinen till grafikkortet då det inte fanns någon. Fick något felmeddelande om clock watchdog timeout, kollade upp det via google och det hade med drivrutiner att göra, har fått något felmeddelande tidigare, lät datorn starta om och provade på nytt. Fungerade klockrent.
När jag googlade så kunde man få bort de felmeddelanden genom att uppdatera BIOS. Det vi har kvar att lösa är hur vi får igång internet portarna, men det känns lite mer lovande nu.

Permalänk
Medlem
Skrivet av TheRedLightning:

När jag googlade så kunde man få bort de felmeddelanden genom att uppdatera BIOS. Det vi har kvar att lösa är hur vi får igång internet portarna, men det känns lite mer lovande nu.

Finns säkert nån nätverkskortsdrivare på moderkorttillverkarens hemsida som ni kan lägga på USB pinne eller liknande.

(Men känns ändå överlag som ni har lite väl mycket konstigheter och krascher osv för att det ska vara riktigt normalt?)

Permalänk
Medlem

låter med säkerhet att ditt moderkort är inte som den ska. ska den fungera som den ska så ska alla minnen fungera tillsammans, och samt ditt grafikkort. gör RMA annars och var försiktig när du monterar processorn många är klantiga när dom ska sätta in den i socket
och använd gärna antistatisk-armband när ni bygger

Permalänk
Skrivet av pytonOrm:

låter med säkerhet att ditt moderkort är inte som den ska. ska den fungera som den ska så ska alla minnen fungera tillsammans, och samt ditt grafikkort. gör RMA annars och var försiktig när du monterar processorn många är klantiga när dom ska sätta in den i socket
och använd gärna antistatisk-armband när ni bygger

Nu fungerar allt, efter att vi hade kollat CPU sockeln satte jag i minnena i den ordning som det stod i instruktionsboken. Nu funkar alla fyra.
Vi hittade en inställning i BIOS som var satt till att moderkortets grafik var standard, så PCIe var avstängd.
Grafikkortet funkar efter att vi ändrade där att den skulle använda sig av båda.

Skickades innan jag hann skriva klart
Permalänk
Skrivet av Roger W:

Finns säkert nån nätverkskortsdrivare på moderkorttillverkarens hemsida som ni kan lägga på USB pinne eller liknande.

(Men känns ändå överlag som ni har lite väl mycket konstigheter och krascher osv för att det ska vara riktigt normalt?)

Har laddat ner den men hade inget att packa upp den med. Nu när vi fått ordning på grafikkortet kan jag börja uppdatera och greja med datorn.

Första gången för mig som jag bygger ihop en dator. Killen va inte riktigt van vid sånt modernt moderkort, med massa inställningar i bios. Han va van vid du monterar och datorn hittar allt typ.

Nu är vi en bit på vägen. Kommer det mer grejer får jag ta ställning till felsökning då.