Problem med Game Mode (TV) & RTX 3060Ti

Permalänk
Medlem

Problem med Game Mode (TV) & RTX 3060Ti

Hej

Har köpt ett Gigabyte Geforce RTX 3060 Ti 8GB EAGLE och kopplat in det till TV:n. Allting har fungerat bra. Har kört bl.a Dirt 2 och Trackmania i 1440p.

Men sedan försökte jag få igång HDR och gjorde det genom Game Mode på tv:n. Då började den först att trycka upp halva bilden och flimmra. Vilket tvinga mig till attt göra en hård omstart. Då fungerade det men Trackmania förlorade ljudet, förutom när man tabbade ut då hörde man spelet i bakgrunden. Samtidigt började ljudet klippa in och ur när man kollade t.ex Twitch. Slutade med att jag stängde av HDR (testade även 120hz på tv:n). Vilket hjälpte lite. Min Xbox kontroll slutade även att fungera lite då och då.

Nu har jag stängt av Game Mode helt var även tvungen att välja ljudkälla manuellt på Trackmania istället för att ha "system default".

Förstår inte riktigt vad som har hänt. Men allt verkar fungera nu igen iaf men jag vågar inte slå på Game Mode.

Har en: Samsung 65" Q90T 4K UHD QLED med en iiglo HDMI 2.1-kabel (https://www.webhallen.com/se/product/303394-iiglo-Ultra-High-...).

Tror ni det är HDMI kabeln? Men att det ska slå ut halva systemet verkar ju knasigt?

Permalänk
Medlem

Det mesta ska funka enligt Rtings testet, om du har uppdaterat TV och grafikkort till senaste versionerna. HDMI port 4 nämns en bit ner:
https://www.rtings.com/tv/reviews/samsung/q90-q90t-qled

Update 11/17/2020: We've retested the TV with an HDMI 2.1 source and firmware version 1402. We can confirm that the HDMI 4 port supports HDMI 2.1 with full bandwidth.

Permalänk
Medlem
Skrivet av ToxicX:

Det mesta ska funka enligt Rtings testet, om du har uppdaterat TV och grafikkort till senaste versionerna. HDMI port 4 nämns en bit ner:
https://www.rtings.com/tv/reviews/samsung/q90-q90t-qled

Update 11/17/2020: We've retested the TV with an HDMI 2.1 source and firmware version 1402. We can confirm that the HDMI 4 port supports HDMI 2.1 with full bandwidth.

Jo, jag läste den där review innan jag köpte TV:n. Allt borde vara ready to go. Har kopplat in till HDMI-port avsedd för gaming (4K 120hz). Men jag börjar undra om det är HDMI-kabeln? Kan det vara något som spelar roll?

Permalänk
Medlem

Det kan vara kabeln också ja, HDMI 2.1 kräver fet kvalitetskabel om man kör full bandbredd. Dels är det 2 negativa kommentarer här, dels ser den tunn ut på bilden. Fick du en QR kod på kabeln?
https://www.webhallen.com/se/product/333142-iiglo-Ultra-High-...

En annan tjock med QR kod:
https://noerdic.se/products/hdmi-2-1-3m-black

Permalänk
Moderator

En kabel kan inte vara certifierad för en HDMI-version, den kan bara vara certifierad för en bandbredd den klarar, och då har den också en QR-kod på förpackningen som ToxicX skriver.

Att kabeln funkar för vissa men inte andra är inte så konstigt. Vissa kablar kan funka med högre bandbredd även om de inte är byggda för det, sedan kan det också handla om vilken subsampling man kör, 4:2:0/4:2:2. Men kabeln ska ju enligt spec klara 8k 120Hz och det är den inte ens i närheten av om den inte klarar 4k 120Hz.
Jag tycker att du ska ta ett snack med Webhallen om vad de faktiskt sålt till dig. På så vis kanske vi kan rensa bort denna skit från marknaden.

Permalänk
Medlem
Skrivet av ToxicX:

Det kan vara kabeln också ja, HDMI 2.1 kräver fet kvalitetskabel om man kör full bandbredd. Dels är det 2 negativa kommentarer här, dels ser den tunn ut på bilden. Fick du en QR kod på kabeln?
https://www.webhallen.com/se/product/333142-iiglo-Ultra-High-...

En annan tjock med QR kod:
https://noerdic.se/products/hdmi-2-1-3m-black

Skrivet av giplet:

En kabel kan inte vara certifierad för en HDMI-version, den kan bara vara certifierad för en bandbredd den klarar, och då har den också en QR-kod på förpackningen som ToxicX skriver.

Att kabeln funkar för vissa men inte andra är inte så konstigt. Vissa kablar kan funka med högre bandbredd även om de inte är byggda för det, sedan kan det också handla om vilken subsampling man kör, 4:2:0/4:2:2. Men kabeln ska ju enligt spec klara 8k 120Hz och det är den inte ens i närheten av om den inte klarar 4k 120Hz.
Jag tycker att du ska ta ett snack med Webhallen om vad de faktiskt sålt till dig. På så vis kanske vi kan rensa bort denna skit från marknaden.

Måste iaf köpa en ny kabel (3m). Köpte den i somras så blir lite svårt att gå och klaga nu. Får testa och se vad som händer om det funkar bättre. Som ToxicX skriver så finns det ju recensioner på sidan som liknar mitt problem.

t.ex "Testat denna tillsammans med min Samsung QE75Q90T och RTX 3090" & "...men aktiverar jag 120Hz får jag vertikalt flimmer på övre delen av TVn (nedre delen är helt svart)."

Tack för hjälpen. Återkommer och berättar hur det gått.

Permalänk
Moderator

Inga problem att reklamera kabeln nu. Du har tre års reklamationsrätt.

Permalänk
Medlem

Hur har det gått med allt?

Permalänk
Medlem
Skrivet av ToxicX:

Det kan vara kabeln också ja, HDMI 2.1 kräver fet kvalitetskabel om man kör full bandbredd. Dels är det 2 negativa kommentarer här, dels ser den tunn ut på bilden. Fick du en QR kod på kabeln?
https://www.webhallen.com/se/product/333142-iiglo-Ultra-High-...

En annan tjock med QR kod:
https://noerdic.se/products/hdmi-2-1-3m-black

Skrivet av giplet:

En kabel kan inte vara certifierad för en HDMI-version, den kan bara vara certifierad för en bandbredd den klarar, och då har den också en QR-kod på förpackningen som ToxicX skriver.

Att kabeln funkar för vissa men inte andra är inte så konstigt. Vissa kablar kan funka med högre bandbredd även om de inte är byggda för det, sedan kan det också handla om vilken subsampling man kör, 4:2:0/4:2:2. Men kabeln ska ju enligt spec klara 8k 120Hz och det är den inte ens i närheten av om den inte klarar 4k 120Hz.
Jag tycker att du ska ta ett snack med Webhallen om vad de faktiskt sålt till dig. På så vis kanske vi kan rensa bort denna skit från marknaden.

Skrivet av SCORPIUS:

Hur har det gått med allt?

Har köpt en ny HDMI 2.1-kabel idag. En Hama från Elgiganten. QR-kod m.m.

Men det verkar endå inte fungare när jag slår på Game Mode. Så det är förmodligen inte kabeln.
Vet inte om det är TV:n som har problem med Nvidia 3060 - 3090-serien. Blir precis som innan att ljudet försvinner. Om jag t.ex tabbar ut mig och går in på settings i Windows verkar det gå att få igång om man byter mellan olika kvaliter. Men detta är väldigt bökigt. Samma om spelet tillåter att man kan ändra settings för ljudet, då kan man få igång det genom byta source osv.

Permalänk
Medlem

Har du kollat upp guiden från Samsung?
https://www.samsung.com/us/support/answer/ANS00087803/

Kolla även om HDMI-kabeln är kopplat på rätt port.

"Important: HDMI 2.1 is supported on HDMI port 4 only.".

EDIT: Såg att någon skrev hade skrivit detta redan.

Permalänk
Medlem
Skrivet av Tigress:

Har du kollat upp guiden från Samsung?
https://www.samsung.com/us/support/answer/ANS00087803/

Kolla även om HDMI-kabeln är kopplat på rätt port.

"Important: HDMI 2.1 is supported on HDMI port 4 only.".

EDIT: Såg att någon skrev hade skrivit detta redan.

Ingen fara. Japp jag kör Port 4:a som är till för detta. Har testat lite till.

Ljudet fungerar som det ska om man t.ex kollar youtube m.m. (Windows 11 4K, HDR). Sedan har jag kommit på att om man sätter tv:n i Game Mode efter att man har startat spelet då fungerar ljudet. Bara det att bilden blir väldigt ljus. Om man då stänger av Game Mode och sedan sätter på det igen då blir färgerna mer normala, bara det att framesen går ner mot 40FPS i Assassin's creed Odyssey (1440p 120hz, HDR, Ultra high) med ett 3060ti så verkar det lågt? Speciellt ibland när jag trixat så ligger det på över 60fps i alla fall.

Att spelet tappa kontakten med kontrollen fixa jag genom att byta port (till en Native USB). Den verkar fungera korrekt då.

Allt är så jäkla skumt.

Permalänk
Medlem

Ny teknik brukar strula och vara nästan kompatibel...
Det finns några tips och tricks här:
https://nvidia.custhelp.com/app/answers/detail/a_id/5089/~/ho...