Moderkort får ström men går inte att starta...

Permalänk
Medlem

Moderkort får ström men går inte att starta...

Jag har blivit klar med mitt första datorbygge men när jag skulle starta den så höll datorn på att starta om två gånger men när den skulle starta den andra gången så starta den inte igen. Mitt moderkort är ett asus rog strix z490A gaming och den har en led rgb ljus som börjar lysa så fort moderkortet får ström och den lyser men jag kan inte starta datorn. Jag har prövat att ta en skruvmejsel och peta på plus och minus pinsen för power button på moderkortet men det händer inget när jag gör det. Jag har även prövat att plocka ut ram-minnena och och grafikkortet och det är samma problem hela tiden. Jag hoppas att jag kan få något svar på hur man kan göra för att få power button på moderkortet att fungera eller om någon annan har varit med om något liknande.

(Jag uppdaterade bios med bios flashback för att moderkortet skulle supporta 11 gen Intel och moderkortet visade att det gick igenom)

Datorkomponenter:
GTX 980
I5-11400F
Asus Rog Strix Z490A-Gaming
CoolerMaster TD500 Mesh vit
Corsair Vengeance 4x4gb 2666mhz
Gigabyte NVMe Gen3 SSD 1TB
Gigabyte Aorus P750W 80+Gold
Dutzo Kori ARGB 240 Vattenkylare

Bild på bygget:

Jag har uppdaterat med mina komponenter
Permalänk

Börja med att lista dina komponenter.

Permalänk
Medlem

Se om du kan ta några fina bilder på bygget så kanske vi ser något som verkar fel

Permalänk
Medlem

Har du kopplat in både 24 ATX kabeln och 8 pin vid CPUn?

Permalänk
Medlem
Skrivet av mrnez:

Har du kopplat in både 24 ATX kabeln och 8 pin vid CPUn?

Ja, jag har kopplat in båda och även testat att koppla iin 8 pin cpu och 4 pin cpu som finns på mitt moderkort men inget har funkat.

Permalänk
Medlem
Skrivet av lambdan:

Se om du kan ta några fina bilder på bygget så kanske vi ser något som verkar fel

Hur laddar jag upp bilder här?

Permalänk
Medlem

Monterat rätt antal distanser på rätt ställen i chassit?

En distans på fel ställe kan orsaka kortslutning.

Permalänk
Medlem
Skrivet av OscarRog:

Hur laddar jag upp bilder här?

Du får ladda upp bilden/erna till någon lämplig extern tjänst, eller eget webbhotell/server, och sedan lägga in den inom img-taggar om du vill att den ska visas direkt i tråden. Annars lägga in en vanlig länk.

Permalänk
Medlem

@OscarRog https://imgur.com/upload brukar jag använda.

Permalänk
Medlem
Skrivet av OscarRog:

Hur laddar jag upp bilder här?

Skrivet av ztenlund:

Du får ladda upp bilden/erna till någon lämplig extern tjänst, eller eget webbhotell/server, och sedan lägga in den inom img-taggar om du vill att den ska visas direkt i tråden. Annars lägga in en vanlig länk.

Ladda upp på en valfri server och sedan använd som sagt IMG-tag, se https://www.sweclockers.com/forum/trad/1539788-faq-sweclocker....

Permalänk
Medlem

Tack för snabba svar!
Jag har plockat ut grafikkortet nu och satt in i min gamla dator för att ha en fungerande dator så länge. Jag har en kompis som kommer och hjälper mig idag så vi ska antagligen plocka ner den och börja om så förhoppningsvis så får vi den att fungera idag.
Här är bilder på mitt bygge:
https://imgur.com/a/AlDiIaS