Kan ingenting om nätverk men vill veta mer!

Permalänk
Medlem
Skrivet av PeCe:

Det ordnar man i så fall genom att sätta ett senare startdatum på det nya abbet via zmarket. I vilket fall som helst så bör man se till att man når zmarket via fiber först; är det ngt felkopplat eller något utrustningsfel riskerar man annars att stå helt utan uppkoppling när nuvarande abb upphör.

Du kan inte felanmäla något innan ditt abonnemang startat dock

Permalänk
Medlem
Skrivet av TTT1:

Så långt hänger jag med. Det är väl ingen mediaomvandlare i skåpet vad jag kan se, jag kanske missförstår din förklaring. Jag uppfattar det som följande:

WAN1>ethernet>mediaomvandlare(som saknas?)>ethernet till 1-7 (beroende på vilken kontakt jag vill använda) och sedan ethernet > dator etc.

Rätta mig om jag strular till något.

Jag skulle se det som: Medieomvandlare->WAN1(patchpanel)->1(patchpanel)->1(på väggen)->Dator

Permalänk
Medlem
Skrivet av TTT1:

Så långt hänger jag med. Det är väl ingen mediaomvandlare i skåpet vad jag kan se, jag kanske missförstår din förklaring. Jag uppfattar det som följande:

WAN1>ethernet>mediaomvandlare(som saknas?)>ethernet till 1-7 (beroende på vilken kontakt jag vill använda) och sedan ethernet > dator etc.

Rätta mig om jag strular till något.

Mediaomvandlaren sitter bakom plåten på bild nr 1, det är den som strömadaptern som sitter i eluttaget går till.

Får du inte signal i uttag 1/2 på ettan på bild nr 2 så behöver du kolla att det finns ström i centralen och att du har signal på WAN1.

Skrivet av PeCe:

Jag skulle se det som: Medieomvandlare->WAN1(patchpanel)->1(patchpanel)->1(på väggen)->Dator

Exakt vad bilden visar, det ser dock ut att vara en gammal installation så grejerna kan ha dött, eller så är inte säkringen på.

Permalänk
Medlem
Skrivet av Petterk:

Kolla att det finns el i uttaget på bild nr 1 och att patchkabel mellan WAN och 1 sitter kvar.

Förmodar att det finns el, den har den svarta kontakten i uttaget i panelen.

Permalänk
Medlem
Skrivet av Petterk:

Du kan inte felanmäla något innan ditt abonnemang startat dock

Når man inte zmarket kan man felanmäla till fastighetsägaren, som i sin tur kontaktar nätägaren (men det kanske varierar med olika fastighetsägare).

Permalänk
Medlem
Skrivet av PeCe:

Når man inte zmarket kan man felanmäla till fastighetsägaren, som i sin tur kontaktar nätägaren (men det kanske varierar med olika fastighetsägare).

Många fastighetsägare vill absolut inte bli kontaktad med dessa frågor, ej heller Zitius.

Ett undantag finns och det är om installationen aldrig gjorts, att slutföra installationen är fastighetsägarens ansvar. T.ex. att det inte finns någon fiberkabel/nätverkskabel som kommer in i lägenheten då.

Permalänk
Medlem
Skrivet av PeCe:

Når man inte zmarket kan man felanmäla till fastighetsägaren, som i sin tur kontaktar nätägaren (men det kanske varierar med olika fastighetsägare).

Får försöka få hit någon från familjebostäder men de är inte alltid så villiga om det inte är akut.

Tack för all hjälp, till båda.

Permalänk
Medlem
Skrivet av TTT1:

Förmodar att det finns el, den har den svarta kontakten i uttaget i panelen.

Förlåt, men jag förstår nog inte ett ord.

Om det finns el är något du får kontrollera själv genom att koppla in något till eluttaget i centralen.

För att sedan se så det inte är kablarna mellan centralen och uttagen på väggen så får du lov att koppla datorn direkt till WAN1. Mer än så behöver du inte göra.

Permalänk
Medlem
Skrivet av Petterk:

Mediaomvandlaren sitter bakom plåten på bild nr 1, det är den som strömadaptern som sitter i eluttaget går till.

Får du inte signal i uttag 1/2 på ettan på bild nr 2 så behöver du kolla att det finns ström i centralen och att du har signal på WAN1.

Exakt vad bilden visar, det ser dock ut att vara en gammal installation så grejerna kan ha dött, eller så är inte säkringen på.

Måste vara minst 10 år sedan vi fick dessa. Bott här sedan 1997. Alla säkringar är på så frågan är vad problemet faktiskt är, strömadaptern var även lite ljummet varm när jag drog ut o in.

Permalänk
Medlem
Skrivet av Petterk:

Förlåt, men jag förstår nog inte ett ord.

Om det finns el är något du får kontrollera själv genom att koppla in något till eluttaget i centralen.

För att sedan se så det inte är kablarna mellan centralen och uttagen på väggen så får du lov att koppla datorn direkt till WAN1. Mer än så behöver du inte göra.

Kontrollerade elen och den har el.

WAN1 direkt till datorn ger ingen uppkoppling heller (zmarket dyker inte upp).

Permalänk
Medlem
Skrivet av TTT1:

Kontrollerade elen och den har el.

WAN1 direkt till datorn ger ingen uppkoppling heller (zmarket dyker inte upp).

Ser datorn att kabeln är ansluten när du kopplar till WAN1?

Permalänk
Medlem
Skrivet av Petterk:

Ser datorn att kabeln är ansluten när du kopplar till WAN1?

Ethernet porten ger ingen indikation och ipconfig är bara "disconnected".

Permalänk
Medlem
Skrivet av TTT1:

Ethernet porten ger ingen indikation och ipconfig är bara "disconnected".

Då är mediaomvandlaren död. Förutsatt att nätverksuttaget på datorn fungerar då

Tyvärr kommer ingen hjälpa dig innan du beställt ett bredband.

Permalänk
Medlem
Skrivet av Petterk:

Då är mediaomvandlaren död. Förutsatt att nätverksuttaget på datorn fungerar då

Tyvärr kommer ingen hjälpa dig innan du beställt ett bredband.

Ja nätverksuttaget på datorn använder jag dagligen så det är inget fel på det. Kan jag kontakta comhem och säga att jag vill få internet via fiber istället, så fixar de det sedan kan jag byta efter? Hur hade du själv gått tillväga...