Uppgraderade nyss från min ryzen 5 3600 till 5 5600x och nu startar inte datorn.

Permalänk
Medlem
Skrivet av Felixark:

Men om det skulle ha varit fel på de andra komponterna så skulle väll inte prestera bra när man väll får igång den och som sagt så så fungerar allt bra med min gamla Ryzen 5 3600 och problem uppstår bara nära den nya prossecorn sitter i så jag tror att felet ligger i prossecorn och inte någon av de andra komponeterna.

Jag lider med dig, måste vara hemskt att så mycket strul och inte en fungerande rig inför julen.
Har läst så mycket mitt lilla huvud orkat av denna tråd och känner att vi måste ha lite mer tydlighet för att komma i mål. Efter att ha haft en dator sedan 1999 och hjälp alla mina polare, släktingar och kollegor så har jag lärt mig att saklighet och förstående är viktigt.

Du säger att den inte startar. Per definition, vad menar du med ”inte startar” ?

Inget?
En sekund 1?
Bara en LED lyser / fläkt snurrar?
Skulle du kunna gå in i BIOS?

Windows är inte = startar.

Förstår din logik att om du har prestanda med 3600 så bör allt annat vara OK. Med samma logik vill jag påpeka att problem med hårdvara brukar vara mer binärt, antingen så funkar det eller inte. Att du lyckas starta med 5600X och sen inte ser jag som att den funkar. Sen händer det något…

Skulle vara bra om vi kan bryta ner detta som MeSaber föreslog.
Att vi börjar med att bara ha det nödvändiga anslutet för att komma in i BIOS. Helst med 5600X.
Anledning till att bara 3600 funkar kan vara kompatibilitetsproblem, dessa är kluriga att sätta fingret på.
Det kan även vara så att det är 2 problem eller en viss kombination/ordning som triggar.

Inga HDD/SSD och bara tangentbordet. Testa även med ett annan tangentbord om du även fastnar redan här.

Ett par bilder inuti datorn skulle bara trevligt, alla ser vi inte lika på saker och ting. Någon kanske ser något som du missat. Allt för att kunna utesluta.

Permalänk
Medlem
Skrivet av Stuffe:

Jag lider med dig, måste vara hemskt att så mycket strul och inte en fungerande rig inför julen.
Har läst så mycket mitt lilla huvud orkat av denna tråd och känner att vi måste ha lite mer tydlighet för att komma i mål. Efter att ha haft en dator sedan 1999 och hjälp alla mina polare, släktingar och kollegor så har jag lärt mig att saklighet och förstående är viktigt.

Du säger att den inte startar. Per definition, vad menar du med ”inte startar” ?

Inget?
En sekund 1?
Bara en LED lyser / fläkt snurrar?
Skulle du kunna gå in i BIOS?

Windows är inte = startar.

Förstår din logik att om du har prestanda med 3600 så bör allt annat vara OK. Med samma logik vill jag påpeka att problem med hårdvara brukar vara mer binärt, antingen så funkar det eller inte. Att du lyckas starta med 5600X och sen inte ser jag som att den funkar. Sen händer det något…

Skulle vara bra om vi kan bryta ner detta som MeSaber föreslog.
Att vi börjar med att bara ha det nödvändiga anslutet för att komma in i BIOS. Helst med 5600X.
Anledning till att bara 3600 funkar kan vara kompatibilitetsproblem, dessa är kluriga att sätta fingret på.
Det kan även vara så att det är 2 problem eller en viss kombination/ordning som triggar.

Inga HDD/SSD och bara tangentbordet. Testa även med ett annan tangentbord om du även fastnar redan här.

Ett par bilder inuti datorn skulle bara trevligt, alla ser vi inte lika på saker och ting. Någon kanske ser något som du missat. Allt för att kunna utesluta.

Ibland går det att starta datorn utan några problem med min ryzen 5 5600x i med ibland så händer det inget när man klickar på ström knappen. När datorn väll är igång så fungerar den utan några problem alls med den nya prossecorn. Men när man sedan stänger av den är den oftast helt död tills man plockar ut prossecorn och sätter in den gamla och sedan den nya igen. Enligt asus själva ska moderkortet vara kompatibelt med Ryzen 5000 efter bios version 4007 och jag har den seanste installerad på moderkortet.

Permalänk
Medlem
Skrivet av Felixark:

Ibland går det att starta datorn utan några problem med min ryzen 5 5600x i med ibland så händer det inget när man klickar på ström knappen. När datorn väll är igång så fungerar den utan några problem alls med den nya prossecorn. Men när man sedan stänger av den är den oftast helt död tills man plockar ut prossecorn och sätter in den gamla och sedan den nya igen. Enligt asus själva ska moderkortet vara kompatibelt med Ryzen 5000 efter bios version 4007 och jag har den seanste installerad på moderkortet.

Bara för att vara säkra på att vi förstår dig rätt.
Med ström knappen menar du knappen upptill på lådan?
Du stänger väl aldrig av datorn via knappen på aggregatet i bak?
Stänger du normalt av datorn I Windows genom att klicka på windows flaggan etc. ?
Sen undrar jag om du har 2st RAM-stickor och i vilka slots de sitter i. Som denna bild?

Permalänk
Medlem
Skrivet av Stuffe:

Bara för att vara säkra på att vi förstår dig rätt.
Med ström knappen menar du knappen upptill på lådan?
Du stänger väl aldrig av datorn via knappen på aggregatet i bak?
Stänger du normalt av datorn I Windows genom att klicka på windows flaggan etc. ?
Sen undrar jag om du har 2st RAM-stickor och i vilka slots de sitter i. Som denna bild?

https://i.imgur.com/gW04FOu.png

Med ström knappen så menar jag den på chassit ja jag brukar stänga av datorn via Windows knappen med ju nu så så behöver jag oftast stänga av via nätaggregatet eftersom datorn inte vill stängas av via Windows det enda som händer är att Windows stängs av skärmen blir svart men datorn är fortfarande på och då behöver jag stänga av via nätaggregatet annars så stängs datorn aldrig av och därmed startar den inte först man plockar ur och in prossecorn. Jag har 4 ram stickor på 8gb var så 32gb totalt.

Permalänk
Medlem
Skrivet av Felixark:

Med ström knappen så menar jag den på chassit ja jag brukar stänga av datorn via Windows knappen med ju nu så så behöver jag oftast stänga av via nätaggregatet eftersom datorn inte vill stängas av via Windows det enda som händer är att Windows stängs av skärmen blir svart men datorn är fortfarande på och då behöver jag stänga av via nätaggregatet annars så stängs datorn aldrig av och därmed startar den inte först man plockar ur och in prossecorn. Jag har 4 ram stickor på 8gb var så 32gb totalt.

Intressant…
Så kortfattat sagt är problemet att den aldrig riktigt stängs av (bara fläktar som surrar och någon lampa som lyser?) och att du måste ”döda” den. Vi utgår från att den skulle starta felfritt om den stängde när av sig själv.

Låt oss då fokusera på möjliga orsaker som kan hindrar den att ta det sista steget att stänga av strömmen och eventuellt är CPU relaterat.

Permalänk
Medlem
Skrivet av Stuffe:

Intressant…
Så kortfattat sagt är problemet att den aldrig riktigt stängs av (bara fläktar som surrar och någon lampa som lyser?) och att du måste ”döda” den. Vi utgår från att den skulle starta felfritt om den stängde när av sig själv.

Låt oss då fokusera på möjliga orsaker som kan hindrar den att ta det sista steget att stänga av strömmen och eventuellt är CPU relaterat.

Dom gångerna datorn stänger av sig själv utan några problem så startar den igen utan några problem men när den inte vill stänga av sig själv så går det heller inte att starta den när man brutit strömen till datorn. Dock så händer detta aldrig med min ryzen 5 3600.

Permalänk
Medlem

Nu har jag fått hämta en helt ny prossecor från NetOnNet så nu får vi se om detta fungera bättre annars måste det vara moderkortet som är trasigt.

Permalänk
Medlem
Skrivet av Felixark:

Nu har jag fått hämta en helt ny prossecor från NetOnNet så nu får vi se om detta fungera bättre annars måste det vara moderkortet som är trasigt.

Hoppas på det bästa

Är du 100% säker att du har ett ROG STRIX B450-F GAMING?

Det finns nämligen rätt så många med liknande namn:
ROG STRIX B450-F GAMING 2
ROG STRIX B450-E GAMING
ROG STRIX B450-I GAMING
ROG STRIX B350-F GAMING

Just ja, exakt vilken BIOS version står det att du har?

Permalänk
Medlem
Skrivet av Stuffe:

Hoppas på det bästa

Är du 100% säker att du har ett ROG STRIX B450-F GAMING?

Det finns nämligen rätt så många med liknande namn:
ROG STRIX B450-F GAMING 2
ROG STRIX B450-E GAMING
ROG STRIX B450-I GAMING
ROG STRIX B350-F GAMING

Just ja, exakt vilken BIOS version står det att du har?

Jag har ett ASUS ROG STRIX B450 F-GAMING med bios senaste bios installetad på asus hemsida så står det new cpu support added på bios version 4007 som kom ut i den 9 december föra året.

Permalänk
Medlem

Jätte nyfiken på hur det går...

Permalänk
Medlem
Skrivet av Stuffe:

Jätte nyfiken på hur det går...

Mya prossecorn är nu installerad och en sålänge så fungerar det bra och datorn startad första gången jag satt in den prossecorn vilket den inte gjorde med min förra ryzen 5 5600x. Har även provat att starta om datorn en massa gånger och det har startat upp varje gång utan några problem så jag får hoppas att fungerar som det ska nu.

Permalänk
Medlem
Skrivet av Felixark:

Mya prossecorn är nu installerad och en sålänge så fungerar det bra och datorn startad första gången jag satt in den prossecorn vilket den inte gjorde med min förra ryzen 5 5600x. Har även provat att starta om datorn en massa gånger och det har startat upp varje gång utan några problem så jag får hoppas att fungerar som det ska nu.

Nu kan man bara vänta och se vad netonnet kommer fram till - om dom ens kommer fram till nåt!
Är det en defekt cpu så vann du verkligen inte stora silikonlotteriet.

Men! Man ska aldrig ropa hej förns man hunnit adressera alla möjligheter.

Permalänk
Medlem

Håller tummarna!

Permalänk
Medlem
Skrivet av coolerfreak:

Nu kan man bara vänta och se vad netonnet kommer fram till - om dom ens kommer fram till nåt!
Är det en defekt cpu så vann du verkligen inte stora silikonlotteriet.

Men! Man ska aldrig ropa hej förns man hunnit adressera alla möjligheter.

Allt gick bra lyckades få hem en helt ny ryzen 5 5600x en så länge verkar allt fungera som det ska.

Permalänk
Medlem

Nu är problemet löst det vissade sig vara cpun som var problemet allstå min första ryzen 5 5600x nu när jag har fått en ny från netonnet så har datorn fungerar perfekt i flera dagar.

Permalänk
Medlem

Fick du nåt svar varför CPU:n fela?

Permalänk
Medlem
Skrivet av MeSaber:

Fick du nåt svar varför CPU:n fela?

Nej NetonNet sa att det inte kunde hitta något fel på prossecorn men jag lyckades med det gav mig endå en helt ny eftersom att den var så pass ny.