AMD Ryzen 5000 "Vermeer" – samlingstråd

Permalänk
Medlem
Skrivet av tellus82:

Nej, tyvärr, problemet är inte så enkelt, Buggen aktiveras omedelbart som man ens aktiverar PBO med stock limits eller lägre limits eller ej rörda limits, alltså, det spelar 0 roll vilka limits som sätts, aktiverar jag PBO på något sätt förutom läget "AUTO" så kommer buggen direkt.

Och nej, för stabil normal operation så måste man upp i eller bra nära 1,5V max vcore under full enkärne boost för att precision boost ska kunna göra sitt, du kan undervolta lite men tar du i för mycket så åker du på clock stretch samt instabilitet och 1.425V är förbannat mycket för lågt för att ge stabil 5050MHz boost.

Det är alla agesa från 1204 (som hade fler problem) för all tillverkare

Enda sättet att komma runt är auto limits I bios och ändra med software - som ryzen master eller PBO2Tuner (sök på overclock.net)
(nackdel är att du kan inte gå över mb limits som man annars kan med MSI...)

edit: https://www.overclock.net/threads/corecycler-tool-for-testing...
PJVols program...

Du måste antagligen tuna om CO värden med 1204+ bios också, verkar som v-freq kurvan ändrats på många cpu.

https://imgur.com/a/d5cReXo

Permalänk
Medlem
Skrivet av bagaget:

Det är alla agesa från 1204 (som hade fler problem) för all tillverkare

Enda sättet att komma runt är auto limits I bios och ändra med software - som ryzen master eller PBO2Tuner (sök på overclock.net)
(nackdel är att du kan inte gå över mb limits som man annars kan med MSI...)

edit: https://www.overclock.net/threads/corecycler-tool-for-testing...
PJVols program...

Du måste antagligen tuna om CO värden med 1204+ bios också, verkar som v-freq kurvan ändrats på många cpu.

https://imgur.com/a/d5cReXo

Tyvärr, åter igen, buggen kommer även med AUTO limits, eller MB limits eller med EDC satt till 140 eller oavsett limits på detta mobo. Så fort man togglar själva "huvudmenyvalet" PBO till något annat än AUTO så kommer buggen direkt, detta oavsett övriga val. Den enda bios jag hittade som inte beter sig så var en äldre uefi med 1.2.0.0 agesa, en med 1202 för detta mobo påvisar redan bugg med PBO.

Jag förstår fullt ut att det finns en agesa bugg men problemet här är att detta MSI bord uppvisar en långt värre bugg som inte kan kringås genom lågt EDC värde.

Permalänk
Medlem
Skrivet av tellus82:

Tyvärr, åter igen, buggen kommer även med AUTO limits, eller MB limits eller med EDC satt till 140 eller oavsett limits på detta mobo. Så fort man togglar själva "huvudmenyvalet" PBO till något annat än AUTO så kommer buggen direkt, detta oavsett övriga val. Den enda bios jag hittade som inte beter sig så var en äldre uefi med 1.2.0.0 agesa, en med 1202 för detta mobo påvisar redan bugg med PBO.

Jag förstår fullt ut att det finns en agesa bugg men problemet här är att detta MSI bord uppvisar en långt värre bugg som inte kan kringås genom lågt EDC värde.

Kör du inte också x570 unify?
Har inte orkat testa 1207 men efter jag testade 1205 gick jag tillbaka till 1203C som är bästa utan vid-buggen så länge man inte kör X3D.

Permalänk
Medlem
Skrivet av bagaget:

Kör du inte också x570 unify?
Har inte orkat testa 1207 men efter jag testade 1205 gick jag tillbaka till 1203C som är bästa utan vid-buggen så länge man inte kör X3D.

Japp, 7C35vAA är den jag hittade med 1203 och då b versionen, den lirar inte heller med PBO som den ska, den jag hittat som för mig faktiskt funkar med PBO är 7C35vA8 med 1200, de senare ger märkligt boost beteende med pbo ens aktiverat. Skulle vara bra med lite senare då det gav resize bar. Just nu kör jag på sista & stock (inge co/pbo) tills de får till det hela. Vet inte vad som orsakar detta om det är just kombon 5950x och unify eller om det är nåt med bordet i sig, har testat processorn i ett annat bord & där lirar det upp till och med 1203 men även efter om man sätter edc till 140.

Permalänk
Medlem
Skrivet av tellus82:

Japp, 7C35vAA är den jag hittade med 1203 och då b versionen, den lirar inte heller med PBO som den ska, den jag hittat som för mig faktiskt funkar med PBO är 7C35vA8 med 1200, de senare ger märkligt boost beteende med pbo ens aktiverat. Skulle vara bra med lite senare då det gav resize bar. Just nu kör jag på sista & stock (inge co/pbo) tills de får till det hela. Vet inte vad som orsakar detta om det är just kombon 5950x och unify eller om det är nåt med bordet i sig, har testat processorn i ett annat bord & där lirar det upp till och med 1203 men även efter om man sätter edc till 140.

Väldigt underligt, har inte hört om några problem med unify och 1203abc…

Permalänk
Medlem
Skrivet av bagaget:

Väldigt underligt, har inte hört om några problem med unify och 1203abc…

Ja, verkar minst sagt underligt.

Jag har MSI på Z690 och det fungerar som avsett på alla sätt och vis, märkligt om dom skulle klanta sig med X570

Permalänk
Medlem

Updaterade till win11 och 15min efter update dog processorn (3800x), sitter i ett x570 Asus. Testade en 3400G och då startar den fint, men med 3800x kommer jag inte ens in i Bios.. är detta ngt fler har råkat ut för? Även testat att lägga in senaste bios från Asus, gör ingen skillnad öht..

Verkar ju konstigt att en cpu dör huxflux efter drygt 2år utan problem.. Tänker nyttja Amds garanti, men vill ju inte skicka iväg den om det är ngt jag själv missat.

Permalänk
Medlem
Skrivet av Olsson80:

Updaterade till win11 och 15min efter update dog processorn (3800x), sitter i ett x570 Asus. Testade en 3400G och då startar den fint, men med 3800x kommer jag inte ens in i Bios.. är detta ngt fler har råkat ut för? Även testat att lägga in senaste bios från Asus, gör ingen skillnad öht..

Verkar ju konstigt att en cpu dör huxflux efter drygt 2år utan problem.. Tänker nyttja Amds garanti, men vill ju inte skicka iväg den om det är ngt jag själv missat.

Om du följt tråden vet du att min 5900X dog, inte plötsligt det gick gradvis över ett par veckor. Först ena CCX, sen hela CPU. Provade på två olika moderkort. Fick en ny av min ÅF.

Aldrig varit med om att en CPU har dött, men min var en tidig CPU och det sägs ha varit problem med dessa. Jag får ändå känslan av att 7nm är en aning ömtåligt.

Vad som är lite lustigt är att när min blev helt död var det också i samband med uppgradering till senaste bios på Asus B550-F, fungerade att uppgradera med sen bootade den aldrig igen. Bootade fint med annan CPU.

Permalänk
Medlem
Skrivet av bagaget:

Väldigt underligt, har inte hört om några problem med unify och 1203abc…

Hittade en till med 5950 och unify som hade samma strul, han fick det och lira med en moddad bios från Eder (via hardwareluxx.de)

https://drive.google.com/drive/folders/1ARCNqKG0qro5gBB6qtqYv...

Funderar på att prova det faktiskt.

Skrivet av the squonk:

Ja, verkar minst sagt underligt.

Jag har MSI på Z690 och det fungerar som avsett på alla sätt och vis, märkligt om dom skulle klanta sig med X570

Nu är funktion på ett bord inte detsamma som ett annat, speciellt inte på en helt annan plattform, bara för att en produkt lirar som den ska från tillverkaren betyder det inte att allt de säljer beter sig som det ska, buggar drabbar de flesta, hur det hanteras är det avgörande. Det räcker med att testa den bundlade mjukvaran till MSI bord så förstår man att det finns en del att jobba på med mjukvara hos MSI, på AMD sidan så fuckar den upp boost beteende rätt duktigt och den installerar en hel del slask som inte är helt lätt att bli av med.

Permalänk
Medlem
Skrivet av the squonk:

Om du följt tråden vet du att min 5900X dog, inte plötsligt det gick gradvis över ett par veckor. Först ena CCX, sen hela CPU. Provade på två olika moderkort. Fick en ny av min ÅF.

Aldrig varit med om att en CPU har dött, men min var en tidig CPU och det sägs ha varit problem med dessa. Jag får ändå känslan av att 7nm är en aning ömtåligt.

Ja detta är nog en av de tidigare 3800x som kom ut, har mailat Computersalg för att se vad dem säger, annars får jag ta det med Amd, verkar vara 3års garanti på cpu hos dem iaf, men står ju ogärna utan så länge.

Permalänk
Medlem
Skrivet av tellus82:

Hittade en till med 5950 och unify som hade samma strul, han fick det och lira med en moddad bios från Eder (via hardwareluxx.de)

https://drive.google.com/drive/folders/1ARCNqKG0qro5gBB6qtqYv...

Funderar på att prova det faktiskt.

Nu är funktion på ett bord inte detsamma som ett annat, speciellt inte på en helt annan plattform, bara för att en produkt lirar som den ska från tillverkaren betyder det inte att allt de säljer beter sig som det ska, buggar drabbar de flesta, hur det hanteras är det avgörande. Det räcker med att testa den bundlade mjukvaran till MSI bord så förstår man att det finns en del att jobba på med mjukvara hos MSI, på AMD sidan så fuckar den upp boost beteende rätt duktigt och den installerar en hel del slask som inte är helt lätt att bli av med.

Jag använder bara en modul av MSI:s mjukvara, fläktkontrollen, den fungerar mycket bra. Dom andra modulerna är inte installerade.

Visst kan det förekomma konstiga buggar, därför jag kör mest Asus, eftersom dom överlag är flitigast på att uppdatera bios och för att deras bioskillar förekommer på forum så att man kan ha en dialog med dom.

Deras AMD bios har dock också egenheter på nyare bios, Asus egna PBO inställningar fungerar knappt eller inte alls, man måste gå in i AMD CBS undermenyn för att få full funktionalitet hos PBO/CO.

Permalänk
Medlem
Skrivet av the squonk:

Jag använder bara en modul av MSI:s mjukvara, fläktkontrollen, den fungerar mycket bra. Dom andra modulerna är inte installerade.

Visst kan det förekomma konstiga buggar, därför jag kör mest Asus, eftersom dom överlag är flitigast på att uppdatera bios och för att deras bioskillar förekommer på forum så att man kan ha en dialog med dom.

Deras AMD bios har dock också egenheter på nyare bios, Asus egna PBO inställningar fungerar knappt eller inte alls, man måste gå in i AMD CBS undermenyn för att få full funktionalitet hos PBO/CO.

Tyvärr verkar inte Shamino få säga något om VID1.425 ”buggen” heller.

Permalänk
Medlem
Skrivet av bagaget:

Tyvärr verkar inte Shamino få säga något om VID1.425 ”buggen” heller.

Han är nog fullt upptagen med att snickra X670 och Z790 bios dessa dagar, underhålla dom gamla biosen i mån av tid typ

Vad gäller sådant som finns i AGESA, Shamino har sagt att det är en "black box" även för ASUS. Det AMD inte vill att någon skall ändra på, går inte att ändra på. Dom kan bara trimma dom delar som AMD har exponerat åt dom, och dom delar som är relaterade till Asus egen hårdvara.
Detta betyder att buggar i AGESA oftast ser likadana ut över alla moderkort, och är mycket svåra att att finna motmedel mot annat än att vänta på nästa AGESA.

Permalänk
Medlem

Någon som vet hur snabba AMD är på RMA? Pratar vi veckor (och isf inköp av CPU under tiden) eller är det snabba puckar?
Vilken Cpu köper jag isf som matchar min 3800x i pris/prestanda per krona?

Permalänk
Medlem
Skrivet av Olsson80:

Någon som vet hur snabba AMD är på RMA? Pratar vi veckor (och isf inköp av CPU under tiden) eller är det snabba puckar?
Vilken Cpu köper jag isf som matchar min 3800x i pris/prestanda per krona?

5800x ligger ju vettigt i pris, men är det värt priset att ta 5800x3D?

Permalänk
Medlem
Skrivet av Olsson80:

5800x ligger ju vettigt i pris, men är det värt priset att ta 5800x3D?

Vilken upplösning spelar du i och vad har du för GPU?
Hur länge vill du kunna använda processorn?

Mvh

Permalänk
Medlem
Skrivet av Aeig:

Vilken upplösning spelar du i och vad har du för GPU?
Hur länge vill du kunna använda processorn?

Mvhu

Grabben spelar, kör 1080 nu på ett rtx2080, byter till en 43” 4K skärm till jul tänkte jag, därefter gpu och typ nästa jul blir det cpu/moderkort.

Försöker ta en del i taget vid jul/födelsedag.

Själv använder jag den till photoshop/illustrator/webbshop typ, så bara kontor. Men skall jag byta ut den vill jag gårna den håller måttet 2år.