rj45-direktkoppling laptop<>accesspoint...jag sliter mitt hår

Permalänk
Medlem

rj45-direktkoppling laptop<>accesspoint...jag sliter mitt hår

Insåg i sommarhettan att jag i "datorkartongskppet" hade en Technicolor TG234 accesspoint/repeater som jag fått av Telenor och beslutade att implementera den så att mitt wifi skulle nå ner på gården vilket det annars inte gör.

Allt gick bra, tittade direkt på förhöret med Cassidy Hutchinson i kvällsvärmen. History in the making.

Men nörd som man är stör jag mig på accesspunktens namn: TNCP385hdkjey. Jag vill ha mitt eget namn på SSID. Dessutom vill jag in i GUI och stänga av allt möjligt som är påslaget default och byta lösenord etc etc.

Men jag kommer inte fram till GUI-login.

Enligt manualen jag hittat finns det ett GUI, och man kan rj45-koppla en dator direkt mot accesspunkten utan nåt annat inblandat. Accesspunktens default IP är 192.168.1.100 och jag ger min egen dator 192.168.1.33. Nätmask 255.255.255.0. Jag kan pinga acesspunkten på default IP och får svar från den, men när jag försöker komma åt den via webbläsare för att logga in i GUI får jag bara Firefox ESRs och Chromiums felmeddelande: "webbplatsen kan inte hittas".

Jag gjorde detta i en linux live för att inte mina vanliga nätverksinställningar/browsercaches skulle strula till det.

Vad är det som är fel?

Från manualen:
1 Configure your computer with a static IP address between 192.168.1.1 and 192.168.1.99 (for example: 192.168.1.79). Use
255.255.255.0 as subnet mask. For more information on how to configure a static IP address, consult your operating
system’s help.
2 Configure the TG234 via the TG234 GUI. For more information, see “3.1 Configure the TG234 via its GUI” on page 19.

Page 19:

If your computer and the TG234 are connecting directly to each other and the:
 In Access Point mode, the default IP address of the TG234 is: 192.168.1.100
 In Station mode, the default IP address of the TG234 is: 192.168.1.200

Om jag byter till Station mode kan jag pinga x.x.x.200 men inte heller då kan webbläsaren hitta fram.

Permalänk
Medlem

Det är inte att webbläsarna nu som standard enbart testar https?

Alltså att du manuellt måste skriva http:// innan adressen.

Permalänk
Medlem
Skrivet av olga32:

Det är inte att webbläsarna nu som standard enbart testar https?

Alltså att du manuellt måste skriva http:// innan adressen.

jag trodde också det men med http://192.168.1.100 får jag samma sak, dock defaultar adressraden vid misslyckat försök till https vilket jag upplever som mysko....

Permalänk
Medlem

Vad händer om du även lägger till :80 i adressfältet? För att ännu mer tvinga den till http.

Nu vet jag inte hur en sån där Technicolor har det med LAN-portar, men jag förutsätter att du anslutit kabelns mellan dator och Technicolor på lan och inte wan.

Permalänk
Medlem

Kan du se om port 80 eller 443 är öppen på routern?

nmap 192.168.1.100

borde räcka.

Permalänk
Medlem
Skrivet av Morax:

Vad händer om du även lägger till :80 i adressfältet? För att ännu mer tvinga den till http.

Nu vet jag inte hur en sån där Technicolor har det med LAN-portar, men jag förutsätter att du anslutit kabelns mellan dator och Technicolor på lan och inte wan.

ingen skillnad med :80.
Obs, det är en accesspunkt, inte en router så den har inte åtskillnad på WAN och LAN, bara två rj45-portar.

Skrivet av mpat:

Kan du se om port 80 eller 443 är öppen på routern?

nmap 192.168.1.100

borde räcka.

Okej, nu händer det nåt.
999 portar stängda. Endast 49152 öppen (för TCP).
När jag provar http://192.168.1.100:49152 får jag inget felmeddelande längre, dock laddas bara en vit sida. Och Chrome Inspect visar endast tomma html och body element.

Permalänk
Medlem

Spontant tänker jag att det inte bör behövas någon RJ45 kabel. När du är trådlöst ansluten till accesspunkten bör du direkt kunna logga in mot accesspunkten (om nu inte accesspunkten har nån slags artificiell begränsning som kräver RJ45 kabel för att nå dess GUI)

Logga annars in på din router och kolla vilken IP din accesspunkt får. När du vet den, testa att surfa in på den via trådlöst.

Permalänk
Medlem
Skrivet av guermantes:

Obs, det är en accesspunkt, inte en router så den har inte åtskillnad på WAN och LAN, bara två rj45-portar.

Inte så att enbart 1 av portarna fungerar för att konfa?

Permalänk
Medlem
Skrivet av FX9:

Spontant tänker jag att det inte bör behövas någon RJ45 kabel. När du är trådlöst ansluten till accesspunkten bör du direkt kunna logga in mot accesspunkten (om nu inte accesspunkten har nån slags artificiell begränsning som kräver RJ45 kabel för att nå dess GUI)

Logga annars in på din router och kolla vilken IP din accesspunkt får. När du vet den, testa att surfa in på den via trådlöst.

Det var så jag gjorde allra först och då fick den en IP av min DHCP server inom mitt vanliga nätverk. Men jag kom inte åt den via den IP-adressen så jag tänkte att det var bäst att köra sladd utan nåt annat inblandat.

Skrivet av FX9:

Inte så att enbart 1 av portarna fungerar för att konfa?

båda kontakterna ger samma nmap och samma tomma vita sida, alt webbplatsen kan inte hittas om jag inte anger port 49152

Permalänk
Medlem

Jag måste ut på min morgonpromenad nu.
Skicka gärna fler idéer så testar jag dem när jag är tillbaka runt 11:30.

Permalänk
Medlem

Gjort en factory reset av APn och testat efter det?

Permalänk
Medlem
Skrivet av guermantes:

Okej, nu händer det nåt.
999 portar stängda. Endast 49152 öppen (för TCP).
När jag provar http://192.168.1.100:49152 får jag inget felmeddelande längre, dock laddas bara en vit sida. Och Chrome Inspect visar endast tomma html och body element.

Då är det väl ingen webserver aktiv, då. Prova att telnetta till den porten och se vad den säger, om det finns någon ledtråd om vad det är som lyssnar där.

Permalänk
Medlem
Skrivet av _niko_:

Gjort en factory reset av APn och testat efter det?

Inget förändrat i situationen efter factory reset.

Skrivet av mpat:

Då är det väl ingen webserver aktiv, då. Prova att telnetta till den porten och se vad den säger, om det finns någon ledtråd om vad det är som lyssnar där.

telnet 192.168.1.100 = connection refused

Permalänk
Medlem
Skrivet av guermantes:

Inget förändrat i situationen efter factory reset.

telnet 192.168.1.100 = connection refused

Du får ta med porten också, annars tar den port 23.

Permalänk
Medlem

Har du testat https:// också?

Permalänk
Medlem

@guermantes kom du fram till något?

Jag sitter med exakt samma bekymmer. Kom fram till att enheten verkar lyssna på portarna 5112, 49152 samt 51005 men någon web server verkar inte gå att finna någonstans.

Permalänk
Medlem
Skrivet av Appfelstrodel:

@guermantes kom du fram till något?

Jag sitter med exakt samma bekymmer. Kom fram till att enheten verkar lyssna på portarna 5112, 49152 samt 51005 men någon web server verkar inte gå att finna någonstans.

Nej, ingen framgång alla. Misstänker att Telenor kanske har manipulerat mjukvaran så att det inte ska gå att logga in.

Permalänk
Hedersmedlem
Skrivet av guermantes:

Nej, ingen framgång alla. Misstänker att Telenor kanske har manipulerat mjukvaran så att det inte ska gå att logga in.

Your system administrator may have disabled the physical reset button of the TG234. In this case, a hardware reset to defaults is not possible.

Längst bak i manualen. Technicolor-prylar brukar vara väldigt låsta till den ISP de kommer ifrån, jag gissar att det enda sättet att komma vidare är om du kan hitta en "ren" firmware någonstans och flasha den, ungefär som https://www.jonathandavis.me.uk/2013/12/flashing-generic-firm... gör.
obs att guiden gäller för en helt annan modell, men den kanske kan ge lite ideer om du vill kämpa vidare med det här.