Kolla in SweClockers Black Week-portal
Permalänk
Medlem

Problem med 4G router.

Jag har ett problem med min 4G router som jag inte kan hitta någon lösning på, Kanske är det någon här som har varit med om liknande problem.

Problemet är att jag ungefär var 20 minut tappar kontakten med nätet och måste starta om routern genom att göra den strömlös.

Jag har en router av modellen Tp link mr600 med dubbla riktantenner på taket.

Problemet började för ca 6 månader sedan då jag hade en äldre router fast av samma modell. När problemet uppstod kollade jag igenom alla inställningar riktade om antenner mm. utan att det blev bättre, jag förutsatte att routern hade gått sönder så jag köpte en ny av samma modell men samma problem uppstod direkt med den nya routern.

Jag har pratat med supporten hos Telenor som är nätleverantör och de sa att det kunde vara fel på sim kortet så jag bytte det men problemet kvarstår ändå!

När jag har fungerande internet har jag en god hastighet på ca 40mbit/ s ner.

Vad kan det vara som felar?

Permalänk
Medlem

Du kan testa 2 saker. När det slutar fungera kan du komma åt web guit på routern? kan du pringa routern? kan du pinga 8.8.8.8 och www.google.se ?

Testa från 2 olika enheter om du kan också.
Kör ifrån kommandotolken (när det fungerar): ipconfig /all
Kör : ipconfig /all ,igen när det inte fungerar.

posta allt här, det är en bra start för att utesluta en del saker.

när du kör kommandon så kan du lägga till > textfil.txt (ex: ipconfig /all > textfil.txt) så får du all output i textfiler som är lättare att hantera/kopiera in här.

Visa signatur

.

Permalänk
Medlem

Riktantenn, vad händer om du kör medföljande rundstrålande?

Har du låst modem till vissa band bara eller kör du alla band på någon form av automatiskt switchning?

Switchat main och aux anslutningarna från antenner till modem (tveksamt om skulle hjälpa men vet ju aldrig)

Har varit med om liknande men då hade jag låst till visst band och det användes inte då på nästa mast.

Edit: såg att ip lease time på WAN sidan var typ 30 min på telenor - typ snarlik din tid du beskriver. Kanske ditt modem inte frågar om nytt ip automatiskt eller så på wan?

Visa signatur

Here be dragons

Permalänk
Forumledare
Skrivet av HectorP:

Jag har ett problem med min 4G router som jag inte kan hitta någon lösning på, Kanske är det någon här som har varit med om liknande problem.

Problemet är att jag ungefär var 20 minut tappar kontakten med nätet och måste starta om routern genom att göra den strömlös.

Jag har en router av modellen Tp link mr600 med dubbla riktantenner på taket.

Problemet började för ca 6 månader sedan då jag hade en äldre router fast av samma modell. När problemet uppstod kollade jag igenom alla inställningar riktade om antenner mm. utan att det blev bättre, jag förutsatte att routern hade gått sönder så jag köpte en ny av samma modell men samma problem uppstod direkt med den nya routern.

Jag har pratat med supporten hos Telenor som är nätleverantör och de sa att det kunde vara fel på sim kortet så jag bytte det men problemet kvarstår ändå!

När jag har fungerande internet har jag en god hastighet på ca 40mbit/ s ner.

Vad kan det vara som felar?

Bara för att dubbelkolla: Pratar vi att du tappar kontakten med WiFi eller att routern tappar kontakten med nätet?
Om det är det senare så hade jag testat att låsa modemet/routern till ett av banden på 4G så att den inte hoppar runt i onödan.

Jag hittade en del tips här som kanske kan vara till hjälp trots att de är lite äldre

Visa signatur

Forumets regler | Har du synpunkter på hur vi modererar? Kontakta SweClockers/moderatorerna

Jag stavar som en kratta

Gillar lök på discord

Permalänk
Medlem
Skrivet av fragwolf:

Du kan testa 2 saker. När det slutar fungera kan du komma åt web guit på routern? kan du pringa routern? kan du pinga 8.8.8.8 och www.google.se ?

Testa från 2 olika enheter om du kan också.
Kör ifrån kommandotolken (när det fungerar): ipconfig /all
Kör : ipconfig /all ,igen när det inte fungerar.

posta allt här, det är en bra start för att utesluta en del saker.

när du kör kommandon så kan du lägga till > textfil.txt (ex: ipconfig /all > textfil.txt) så får du all output i textfiler som är lättare att hantera/kopiera in här.

Tack för tips! Kollar ipconfig både när det funkar och inte.

Permalänk
Medlem
Skrivet av _robban:

Riktantenn, vad händer om du kör medföljande rundstrålande?

Har du låst modem till vissa band bara eller kör du alla band på någon form av automatiskt switchning?

Switchat main och aux anslutningarna från antenner till modem (tveksamt om skulle hjälpa men vet ju aldrig)

Har varit med om liknande men då hade jag låst till visst band och det användes inte då på nästa mast.

Edit: såg att ip lease time på WAN sidan var typ 30 min på telenor - typ snarlik din tid du beskriver. Kanske ditt modem inte frågar om nytt ip automatiskt eller så på wan?

Kör jag rundstrålande är det samma fast långsammare när det väl funkar!

Permalänk
Medlem
Skrivet av NordhNet:

Bara för att dubbelkolla: Pratar vi att du tappar kontakten med WiFi eller att routern tappar kontakten med nätet?
Om det är det senare så hade jag testat att låsa modemet/routern till ett av banden på 4G så att den inte hoppar runt i onödan.

Jag hittade en del tips här som kanske kan vara till hjälp trots att de är lite äldre

Routern tappar kontakten med nätet!

Tack för länken ska testa några av tipsen där!

Permalänk
Medlem

Har du provat att byta/låsa band?