Permalänk
Medlem

Kan det vara de 2 kondensatorerna som ser öppna ut som orsakar att ingen bild syns eller några pipljud? Startknappen fungerar ej eller refresh, man får använda strömbrytaren på psu men inga ljud eller bild. Bara fläktarna som går.

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

Kan det vara de 2 kondensatorerna som ser öppna ut som orsakar att ingen bild syns eller några pipljud? Startknappen fungerar ej eller refresh, man får använda strömbrytaren på psu men inga ljud eller bild. Bara fläktarna som går.

Finns det dåliga kondensatorer på moderkortet är det möjligt att det inte fungerar.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

Testade psu och den fungerar till en annan dator, fungerar de likadant att nollställa bios på detta kort? byta pin och ta bort batteri?

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

Testade psu och den fungerar till en annan dator, fungerar de likadant att nollställa bios på detta kort? byta pin och ta bort batteri?

Läs manualen....
Det brukar dock vara samma princip, bryt strömmen och använd bygeln för cmos reset

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

Testade att ändra och ta ur batteriet men de hjälpte inte. https://www.manualslib.com/products/Msi-K7n2-Delta-L-5200444.... har läst att de är vanligt med felaktiga bios till detta moderkort. Antar att man inte kan införa ett nytt bios själv om skärmen enbart är svart.

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

Testade att ändra och ta ur batteriet men de hjälpte inte. https://www.manualslib.com/products/Msi-K7n2-Delta-L-5200444.... har läst att de är vanligt med felaktiga bios till detta moderkort. Antar att man inte kan införa ett nytt bios själv om skärmen enbart är svart.

Det går att plocka loss bioskretsen och använda en programmerare om man verkligen vill.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

Kollade och de fanns till salu, är de svårt att ta bort? Antar att de måste vara bios som är fel på moderkortet?

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

Kollade och de fanns till salu, är de svårt att ta bort? Antar att de måste vara bios som är fel på moderkortet?

Vet inte hur de är monterade men de är socklade eller fastlödda och lödda är ju lite mer jobb att hantera.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

Sant. https://www.biosflash.com/e/Bios-Chips-MSI-K7N2-DELTA-L-1090.... nästan enklare att kolla på tradera för ett likadant men jag är envis. Märkligt nog så fungerar inte power och refresh knapparna på framsidan. Blir de så om bios är fel?

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

Sant. https://www.biosflash.com/e/Bios-Chips-MSI-K7N2-DELTA-L-1090.... nästan enklare att kolla på tradera för ett likadant men jag är envis. Märkligt nog så fungerar inte power och refresh knapparna på framsidan. Blir de så om bios är fel?

Refresh ska väl vara reset ? Det är svårt att säga nått om vad som är fel för det behöver inte vara bioschipet och speciellt på gamla prylar kan det vara bra att kolla allt som har med strömförsörjning och lödningar att göra eftersom kondingar åldras och lödningar kan släppa, speciellt om man har prylar från tiden då rhos infördes (blyfritt lödtenn) för då var det ett tag man hade problem med lödningar på mycket datorkomponenter.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

Sant. Hittade felsökningskort som kopplas till pci på amazon som ger felkoder som man kan kolla upp. Någon erfarenhet av dem? Inte så dyra, ett par hundra. Man skulle köra utan processor och något annat inkopplat.

Permalänk
Medlem

https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202400+%20-... denna som går i 133mhz och har 2ghz kan spela upp 720p utan problem medans 2600+ https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202600+%20-... som går i 166mhz och är på 1,9ghz bara klarar av att spela upp 720p om man kodar om till MPEG4. Borde inte denna vara bättre emot 2400+? 2600+ laggar med samma moderkort och grafikkort.

Har en 80mm kylare till 2600+ med koppar i botten och undrar om man kan dra upp den till 200mhz i bios eller på moderkortet utan att få för stora problem? Har ny kylpasta.

Permalänk
Rekordmedlem
Skrivet av OldSchool297:

https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202400+%20-... denna som går i 133mhz och har 2ghz kan spela upp 720p utan problem medans 2600+ https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202600+%20-... som går i 166mhz och är på 1,9ghz bara klarar av att spela upp 720p om man kodar om till MPEG4. Borde inte denna vara bättre emot 2400+? 2600+ laggar med samma moderkort och grafikkort.

Har en 80mm kylare till 2600+ med koppar i botten och undrar om man kan dra upp den till 200mhz i bios eller på moderkortet utan att få för stora problem? Har ny kylpasta.

Har du kollat verklig hastighet på cpuerna och inte bara läst av modellen, du kanske behöver ställa in nått manuellt för att farten ska bli rätt.
Du får mäta tempen och stabilitet för att veta var gränserna går om du ska överklocka.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem
Skrivet av OldSchool297:

https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202400+%20-... denna som går i 133mhz och har 2ghz kan spela upp 720p utan problem medans 2600+ https://www.cpu-world.com/CPUs/K7/AMD-Athlon%20XP%202600+%20-... som går i 166mhz och är på 1,9ghz bara klarar av att spela upp 720p om man kodar om till MPEG4. Borde inte denna vara bättre emot 2400+? 2600+ laggar med samma moderkort och grafikkort.

Har en 80mm kylare till 2600+ med koppar i botten och undrar om man kan dra upp den till 200mhz i bios eller på moderkortet utan att få för stora problem? Har ny kylpasta.

"Äpplen och päron"-kommentaren igen, då det inte är tydligt vad du jämför...

Som du skrivit inlägget så kan man anta att du jämför 2 CPU:er i samma system men jag har en kraftig misstanke om att du jämför olika system och då behöver det inte vara CPU:erna som är orsaken 720p fungerar bättre på den ena än den andra...
Olika grafikkort? Olika minnen? Olika minnesmängd? Olika lagringsmedia?

Jag kommer inte riktigt ihåg ur överklockningen fungerar, men jag har för mig att om du höjer FSB för CPU så höjs den även för andra komponenter...
Jag brände minneskontrollern i nordbryggan på mitt moderkort när jag bestämde mig för att överklocka mitt system men glömde bort att addera aktiv kylning till nordbryggan...

Vet inte om Dual Channel Memory gör skillnad på de gamla Socket A-systemen då jag vill minnas att minneskontrollern sitter i nordbryggan... men det kan vara värt att prova, dvs, flytta en av minnesmodulerna från den lila porten till den gröna.

Permalänk
Medlem

Du har ett moderkort med trasiga kondensatorer. Vi kan bara killgissa vad det orsakar för följdfel, så steg 1 borde vara att fixa till de uppenbara problem som redan är givna; dvs byt kondensatorerna först.

Visa signatur

Citera mig för svar.
Arch Linux