DIMM lampan lyser konstant på ny dator (ASUS Z690-A)

Permalänk
Medlem

DIMM lampan lyser konstant på ny dator (ASUS Z690-A)

Tjenare!

Köpte på black friday nya datordelar till brorsan... har nu äntligen fått tid att sätta ihop bröten och vid startup så checkar den CPU, men stannar med konstant lampa på DIMM.

Jag har testat med 4 olika stickor i alla slots men resultatet blir fortfarande densamma. Detta resulterar ju i att jag inte ens kommer till BIOS. Alla flashiga LED's och liknande på moderkortet lyser dock, samma med alla fläktar i datorn.

Specs är:
https://www.inet.se/produkt/1903653/asus-prime-z690-a
https://www.inet.se/produkt/5304560/kingston-32gb-2x16gb-ddr5...
https://www.inet.se/produkt/5304906/intel-core-i5-13600k-3-5-...

och ett äldre GTX 2060

Någon som vet vad som kan vara orsaken? Jag har kollat extra och så vitt jag vet så ska alla delarna fungera med varandra.
Det enda jag kan tänka mig är att GPU kanske inte nådde hela vägen ner för att en av kylflänsarna på MB sticker upp en del, Men då borde väl ändå GPU dioden lysa och inte DIMM. Jag han inte testa mer innan han var tvungen att pysa hem igen.
Jag har nu alla delarna här, fast utan PSU och utan Gkort, PSU kan jag dock sno från frugans dator... men jag tänkte spåna lite med er om orsak eller om jag måste skicka tillbaka MB

Visa signatur

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Permalänk
Medlem
Skrivet av Squeeker:

Tjenare!

Köpte på black friday nya datordelar till brorsan... har nu äntligen fått tid att sätta ihop bröten och vid startup så checkar den CPU, men stannar med konstant lampa på DIMM.

Jag har testat med 4 olika stickor i alla slots men resultatet blir fortfarande densamma. Detta resulterar ju i att jag inte ens kommer till BIOS. Alla flashiga LED's och liknande på moderkortet lyser dock, samma med alla fläktar i datorn.

Specs är:
https://www.inet.se/produkt/1903653/asus-prime-z690-a
https://www.inet.se/produkt/5304560/kingston-32gb-2x16gb-ddr5...
https://www.inet.se/produkt/5304906/intel-core-i5-13600k-3-5-...

och ett äldre GTX 2060

Någon som vet vad som kan vara orsaken? Jag har kollat extra och så vitt jag vet så ska alla delarna fungera med varandra.
Det enda jag kan tänka mig är att GPU kanske inte nådde hela vägen ner för att en av kylflänsarna på MB sticker upp en del, Men då borde väl ändå GPU dioden lysa och inte DIMM. Jag han inte testa mer innan han var tvungen att pysa hem igen.
Jag har nu alla delarna här, fast utan PSU och utan Gkort, PSU kan jag dock sno från frugans dator... men jag tänkte spåna lite med er om orsak eller om jag måste skicka tillbaka MB

Nu bortser jag lite ifrån de exakta detaljerna om vilket fel som rapporteras och fokuserar mest på "det funkar inte alls":

Har du UEFI ("BIOS") version 2004 (eller senare)? (se https://www.asus.com/motherboards-components/motherboards/pri... )

Det är ju ett moderkort som ursprungligen var för 12:e generationen, så förmodligen funkar det ju inte alls med 13:e generationens CPU utan uppdatering.

Nedladdning här:
https://www.asus.com/motherboards-components/motherboards/pri...

Men jag ser inte "flashback" (Asus namn på funktionen att moderkortet kan "självuppgradera" BIOS från en USB-sticka, utan att starta datorn) nämnas i specen: https://www.asus.com/motherboards-components/motherboards/pri...
så jag misstänker att OM det är en äldre version (kan med lite tur stå på kartongen eller typ en klisterlapp på bios-chippet) så behöver du en 12:e generations CPU tillfälligt för att kunna utföra uppdateringen.

Visa signatur

AMD Ryzen9 5900X || Gigabyte X570 Ultra || RTX 3090 FE || Gskill Trident Z 3600 64GB || Samsung 950 Pro 512GB || Samsung 960 Pro 1024GB || XB270HU 1440p IPS G-Sync

Permalänk
Medlem

Byggde precis en dator med ett Z690 MB från Asus. Hade exakt samma problem, som jag löste genom att uppdatera BIOS.
Jag ser att RAMet finns med i QVL listan för moderkortet, så ska inte vara några problem. Men kan vara så att RAMet inte stöds på den BIOS version du har.

Permalänk
Medlem
Skrivet av evil penguin:

Nu bortser jag lite ifrån de exakta detaljerna om vilket fel som rapporteras och fokuserar mest på "det funkar inte alls":

Har du UEFI ("BIOS") version 2004 (eller senare)? (se https://www.asus.com/motherboards-components/motherboards/pri... )

Det är ju ett moderkort som ursprungligen var för 12:e generationen, så förmodligen funkar det ju inte alls med 13:e generationens CPU utan uppdatering.

Nedladdning här:
https://www.asus.com/motherboards-components/motherboards/pri...

Men jag ser inte "flashback" (Asus namn på funktionen att moderkortet kan "självuppgradera" BIOS från en USB-sticka, utan att starta datorn) nämnas i specen: https://www.asus.com/motherboards-components/motherboards/pri...
så jag misstänker att OM det är en äldre version (kan med lite tur stå på kartongen eller typ en klisterlapp på bios-chippet) så behöver du en 12:e generations CPU tillfälligt för att kunna utföra uppdateringen.

Det verkar vara så ja... MEN jag får inte ens bild varken via moderkortets integrerade grafik eller grafikkortet.
Skulle det vara så att man MÅSTE ha en 12'e generationens CPU tillfälligt känns det sjukt luffigt isåfall -.-

Skrivet av Chiffer:

Byggde precis en dator med ett Z690 MB från Asus. Hade exakt samma problem, som jag löste genom att uppdatera BIOS.
Jag ser att RAMet finns med i QVL listan för moderkortet, så ska inte vara några problem. Men kan vara så att RAMet inte stöds på den BIOS version du har.

Men hur kan man uppdatera BIOS utan att komma åt BIOS?
Jag får som sagt ingen bild alls varken via moderkortets bildportar (HDMI och Displayport) eller via grafikkortet när det är inkopplat (Displayport)

Visa signatur

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Permalänk
Medlem
Skrivet av Squeeker:

Det verkar vara så ja... MEN jag får inte ens bild varken via moderkortets integrerade grafik eller grafikkortet.
Skulle det vara så att man MÅSTE ha en 12'e generationens CPU tillfälligt känns det sjukt luffigt isåfall -.-

OM moderkortet inte skeppats med en så pass ny UEFI-version att den stöder den nya CPU-generationen (beror väl på när kortet tillverkats / hur länge det legat på en lagerhylla) så startar den förmodligen inte öht, nej.

Då står man inför situationen "du behöver uppgradera UEFI innan datorn öht kan starta", vilket väl ger följande alternativ:

* om man har "flashback" eller motsvarande funktion så är det relativt smidigt, man lägger en fil med ett förutbestämt namn på ett usb-minne som man stoppar i en förutbestämd port och trycker på en knapp på moderkortet så gör den grejen själv (blinkar lite med någon lysdiod för att visa att den håller på / är klar)
* annars är det enkla (men dryga) alternativet att stoppa i en äldre CPU som faktiskt är kompatibel, starta datorn och uppgradera UEFI normalt
(* möjligen även ett alternativ att plocka ur själva flash-chippet ur sin sockel på moderkortet, stoppa det i en programmerare, skriva dit en ny version den vägen, stoppa tillbaka i sockeln)

Visa signatur

AMD Ryzen9 5900X || Gigabyte X570 Ultra || RTX 3090 FE || Gskill Trident Z 3600 64GB || Samsung 950 Pro 512GB || Samsung 960 Pro 1024GB || XB270HU 1440p IPS G-Sync

Permalänk
Medlem

Det står ju tom under frågor och svar på moderkortet.

Behöver jag uppdatera bios för att köra med en i5 13600k?

Ja det kommer behövas en BIOS uppdatering för att det ska vara kompatibelt med 13600K. Det är värt att notera att detta moderkort inte kommer med någon knapp för att flasha BIOS, så du kommer behöva en 12:e generations processor för att kunna uppdatera BIOS.

Visa signatur

MSI MPG X570S Edge Max Wifi, Ryzen 7 5800X3D, ASUS RTX 3080 TUF OC, 32 GB Corsair Vengeance LPX, SoundBlaster Z, Corsair RM750x

Permalänk
Medlem
Skrivet av Kilrah:

Det står ju tom under frågor och svar på moderkortet.

Behöver jag uppdatera bios för att köra med en i5 13600k?

Ja det kommer behövas en BIOS uppdatering för att det ska vara kompatibelt med 13600K. Det är värt att notera att detta moderkort inte kommer med någon knapp för att flasha BIOS, så du kommer behöva en 12:e generations processor för att kunna uppdatera BIOS.

Där kan du även läsa ett annat svar

"Kan vara bra att inflika med det svaret jag fick från er idag om att moderkort fr.o.m. November har BIOS som stödjer 13:th gen CPU's."

Något som tydligen inte stämmer då.

Visa signatur

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Permalänk
Medlem
Skrivet av Squeeker:

Där kan du även läsa ett annat svar

"Kan vara bra att inflika med det svaret jag fick från er idag om att moderkort fr.o.m. November har BIOS som stödjer 13:th gen CPU's."

Något som tydligen inte stämmer då.

Står det vilken version du har? Känns mer konstruktivt att reda ut än att bara spekulera om hur gammalt kortet är...

Visa signatur

AMD Ryzen9 5900X || Gigabyte X570 Ultra || RTX 3090 FE || Gskill Trident Z 3600 64GB || Samsung 950 Pro 512GB || Samsung 960 Pro 1024GB || XB270HU 1440p IPS G-Sync

Permalänk
Medlem
Skrivet av Squeeker:

Där kan du även läsa ett annat svar

"Kan vara bra att inflika med det svaret jag fick från er idag om att moderkort fr.o.m. November har BIOS som stödjer 13:th gen CPU's."

Något som tydligen inte stämmer då.

Ah, vilken miss. Det var ju lite surt

Visa signatur

MSI MPG X570S Edge Max Wifi, Ryzen 7 5800X3D, ASUS RTX 3080 TUF OC, 32 GB Corsair Vengeance LPX, SoundBlaster Z, Corsair RM750x

Permalänk
Medlem
Skrivet av evil penguin:

Står det vilken version du har? Känns mer konstruktivt att reda ut än att bara spekulera om hur gammalt kortet är...

Har rotat fram lådan och kommer se om jag hittar något så fort lillen har somnat.

Visa signatur

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Permalänk
Medlem
Skrivet av Squeeker:

Men hur kan man uppdatera BIOS utan att komma åt BIOS?
Jag får som sagt ingen bild alls varken via moderkortets bildportar (HDMI och Displayport) eller via grafikkortet när det är inkopplat (Displayport)

Det är tyvärr mycket enklare om man har Flashback på moderkortet. Antingen får du returnera moderkort och köpa ett nyare, eller ett lika gammalt men med flashback funktion. Eller så får du låna CPU/RAM från någon.
Det Z690-F jag köpte för några dagar sedan hade tillverkningsdatum tydligt märkt på kartongen.
För mig var det 2022-01, vilket då hade för gammalt BIOS.

Lycka till! Hoppas de löser sig smidigt

Permalänk
Medlem

Ursäkta det sena svaret, men både jag och lillen stensomnade efter en hård dag..
På lådan står det 2022-01 så jag antar att det är produktionsdatumet, så jag är väl körd på den fronten.
Ska antagligen beställa en billig gen-12 processor bara för att få det löst, att skicka in kortet till Inet känns bara onödigt komplicerat om det är så att man ändå inte kan USB-flasha den.
Tror jag kan få hem en ny CPU något snabbare med lite tur

Tack för hjälpen alla som bidrog iaf! Ibland spelar det fan ingen roll hur mkt man läser på och kollar innan, det går åt helvete ändå >_<

Visa signatur

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb