Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005

Asus p8p67-pro rev3 boot problemen

Hej, fick hem mitt nya rev3 och tänkte genast "YES" nu kan ja slippa den där biosbuggen med att datorn bootar bios 3 ggr så datorn startar 30 sekunder senare än en vanlig. Nej så blev det inte, det kvarstår dessutom så får jag trycka F1 varje gång jag startar datorn. har provat det mesta ; sänka minnen till 1333mhz ändrat timings uppdaterat bios till senaste och sedan tillbaka o inte ett skit hjälper. så jävla trött på Asus att det lutar åt byte om det inte går lösa.. NÅn som vet konkret va det kan vara? o skriv inte minnena bara utan hjälp mig gärna med vad ja ska ändra på för att skiten ska funka

Tacksam för svar / Dolph

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2003

Ja, deras lösning var ju en biosinställning som gör att man slipper trycka f1 när datorn gör ovanstående.

Annars hörde jag ta utt cmos batteri för total nollställning.. inte testat själv. Kallstartar datorn så sällan ändå.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005

jag har ställt in att man slipper trycka f1, men fortfarande tripple postar datorn startar väldigt segt i jämförelse mot andra.

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005

Mer problem...datorn låser sig och det uppenbarar en blåskärm alltså helt blå skärm och ja gör inget?? sen har ja fått rosa skärm också...jävla asusjävlar

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500

Trädvy Permalänk
Medlem
Registrerad
Nov 2008

Inaktivera Marvell och JMB Storage Controller om du inte gjort det redan. Då kommer datorn boota mycket snabbare. Se bara till att inte använda dessa SATA-portar.

Intel i7 6700K | ASUS Z170 Pro Gaming | Palit Geforce GTX 1080 GameRock | 16GB DDR4 | Fractal Design Define R5 | EVGA Supernova G2 750W

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2003

Blåskärm och bootproblemet är två helt olika saker.

Jag tycker personligen att bootgrejen är något av ett icke-problem.

Blåskärm beror på något annat. Problem med hårdvara, eller kanske en gammal windowsinstallation som du har kvar trots att du bytade moderkort, drivrutiner.. inte på grund av att datorn måste starta två gånger vid coldboot i alla fall.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005

Jag vill tacka Gender Bender för ditt tips ang att stänga av marvel och JMB storage! Att windows krashar så fort ja kmr in i datorn kan ha med grafikkortet att göra. stoppat i ett annat o funkar utmärkt

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500

Trädvy Permalänk
Medlem
Registrerad
Nov 2008
Skrivet av Klick^^.:

Jag vill tacka Gender Bender för ditt tips ang att stänga av marvel och JMB storage! Att windows krashar så fort ja kmr in i datorn kan ha med grafikkortet att göra. stoppat i ett annat o funkar utmärkt

Du har inte glömt att koppla i strömkabeln till grafikkortet då? Ibland kan det vara så enkelt att man har glömt den satans kabeln.

Edit: Såg nu att du även drabbats av rosa skärm. Kan vara värmeproblem med grafikkortet, och i värsta fall så kan kortet vara på väg ner i graven. Kolla så att fläkten snurrar.

Intel i7 6700K | ASUS Z170 Pro Gaming | Palit Geforce GTX 1080 GameRock | 16GB DDR4 | Fractal Design Define R5 | EVGA Supernova G2 750W

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005
Skrivet av Gender Bender:

Du har inte glömt att koppla i strömkabeln till grafikkortet då? Ibland kan det vara så enkelt att man har glömt den satans kabeln.

Edit: Såg nu att du även drabbats av rosa skärm. Kan vara värmeproblem med grafikkortet, och i värsta fall så kan kortet vara på väg ner i graven. Kolla så att fläkten snurrar.

Stoppade in kortet i min andra dator, men där har ja inte fått blåskärm ännu. eller om man ska kalla det blå,gul,rosa, skärm ska kolla upp om alla 3 fläktar snurrar. tacksam för din hjälp!

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005

mitt gtx470 har gett upp helt, blåskärm så fort jag installerar drivrutiner! ville bara informera!:)

_________________
Spelburk -sb-2600k | H70 | Asus p8p67 pro | 1600mhz cl 8 a-data | Gtx470 | Corsair hx850 | 500wd black / 2 tb ecogreen / 2 tb Elemental | R3 - HTPC - sb-2100t | MSI P67A-C45 | Corsair 1600mhz | HD4890 | 320gb | Antec 1200 | fractal integra 400w.
LG 46"LD550N | logitech z5500