Company of Heroes Problem

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Company of Heroes Problem

Hej!

När jag försöker spela skirmish och classic match så går det bra i ca. 15 min sen laggar det för båda så inget på spelet händer men man kan kolla omkring. Efter ungefär 20 sec så kommer det upp en kick ruta för båda två och frågar om vi vill kicka varann. Den tar båda bort men på min skärm står det att min kompis "droppade" och det står likadant på hans. Ai tar över när nån droppar så båda fortsätter att spela. Båda har sänkt grafiken typ så mycket det går så det ser ut som mario men det händer samma sak. Båda har även en ping på runt 40. Har någon nån lösning på detta problem? jag skulle verkligen uppskatta det för vi väntade i veckor innan båda fick spelet men nu går det knappt att spela.

MVH Oskar

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

snälla svara

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2008
Skrivet av oskar5140:

Hej!

När jag försöker spela skirmish och classic match så går det bra i ca. 15 min sen laggar det för båda så inget på spelet händer men man kan kolla omkring. Efter ungefär 20 sec så kommer det upp en kick ruta för båda två och frågar om vi vill kicka varann. Den tar båda bort men på min skärm står det att min kompis "droppade" och det står likadant på hans. Ai tar över när nån droppar så båda fortsätter att spela. Båda har sänkt grafiken typ så mycket det går så det ser ut som mario men det händer samma sak. Båda har även en ping på runt 40. Har någon nån lösning på detta problem? jag skulle verkligen uppskatta det för vi väntade i veckor innan båda fick spelet men nu går det knappt att spela.

MVH Oskar

Testa att stänga av brandväggar och antivirusprogram.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Okej det ska jag prova

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

det funkade inte i alla fall något mer tips?

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2011

CoH har ett av de värsta multiplayer system som jorden skådat, men det ända jag kan tänka mej är väl som sagt, brandväggar, portar i router(?), och liknande. Ni kan också testa ladda ner Tunngle, ett program som simulerar LAN över internet och testa om det blir stabilare så.

Med Tunngle så reggar ni på deras sida, tankar ner en klient, startar och hoppar in i ett random "rum" i tunngle och sen joinar ni varandra ingame fast på LAN game istället för online!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Okej det ska jag testa. Hoppas att det löser sig för oss

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Deras multiplayer system är OK, lirar CoH ganska ofta, utan problem. Stäng av deras "downloader" som kör i bakgrunden när man startar spelet, den kan orsaka att man inte kan ansluta till vissa personer samt lagg.

BenQ 24" | Sennheiser HD555 | Creative X-fi titanium | 2,5 TB HDD | 8 gb RAM | ATI Radeon HD6970 | Silverstone Raven RV02

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Mar 2005
Skrivet av Chimo:

CoH har ett av de värsta multiplayer system som jorden skådat, men det ända jag kan tänka mej är väl som sagt, brandväggar, portar i router(?), och liknande. Ni kan också testa ladda ner Tunngle, ett program som simulerar LAN över internet och testa om det blir stabilare så.

Med Tunngle så reggar ni på deras sida, tankar ner en klient, startar och hoppar in i ett random "rum" i tunngle och sen joinar ni varandra ingame fast på LAN game istället för online!

Hmm, nu vet jag inte vad du pratar om? De har verkligen inte ett av de värsta multiplayer system. Spelar det dagligen med vänner. Har aldrig haft några problem alls. Vet inte vad du grundar dina tankar kring deras multiplayer del ifrån?

"Jag är inte dum, jag har bara lite otur när jag tänker."

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

lagg systemet är väll ganska knäppt? tack för all hjälp, hoppas det funkar

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2011
Skrivet av r3flex:

Hmm, nu vet jag inte vad du pratar om? De har verkligen inte ett av de värsta multiplayer system. Spelar det dagligen med vänner. Har aldrig haft några problem alls. Vet inte vad du grundar dina tankar kring deras multiplayer del ifrån?

Då har du nog haft en jävla tur eller jag haft en jävla otur, allt från nat negotation failure så man inte kan joina games ( även med öppna portar ) till som OP hade, att man lirar ett tag, allt går bra, sen BAM så diconnectas kompisen också sitter man där själv, men i förrgår lyckades jag och en kompis en mycket krångel och omstarter faktiskt spela ett helt game, yippie!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Tack för allt. Det verkar som tunngle har löst problemet

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Nej nu är problemet tillbaka igen. Ibland går det bra men oftast inte. Finns det nån mer ide?

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008

Lånar tråd.

Köpte Company of Heroes från cdon.com http://cdon.se/spel/company_of_heroes_-_game_of_the_year_edit...
Installerade och trevligt att den uppdaterade till senaste patch direkt men min fråga nu är att:
Måste jag göra en användare och är man tvungen att spela online jämt? Gör det inte att bara starta och köra singelplayer läget för det är ju ändå bara det jag tänkt göra, fastän det kom med nya banor med patcherna.

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Nov 2011
Skrivet av Punnisher:

Lånar tråd.

Köpte Company of Heroes från cdon.com http://cdon.se/spel/company_of_heroes_-_game_of_the_year_edit...
Installerade och trevligt att den uppdaterade till senaste patch direkt men min fråga nu är att:
Måste jag göra en användare och är man tvungen att spela online jämt? Gör det inte att bara starta och köra singelplayer läget för det är ju ändå bara det jag tänkt göra, fastän det kom med nya banor med patcherna.

Nej, du behöver inte spela online jämt, dock det roligaste strategi spelet multiplayer ever, imo.

CPU: AMD FX-8350 @ 4,20 GHz GPU: ASUS ROG Matrix R9 290X
RAM: 4x2GB Corsair Dominator CL8 1600Mhz SSD: Samsung 840 250GB
PCB: ASRock 990FX Extreme9 SPU: Xonar D2 PSU: Corsair AX 750 W
Jag har högre V-core än dig! http://valid.canardpc.com/show_oc.php?id=2427150