Left 4 dead 2 problem.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010

Left 4 dead 2 problem.

Tja undrar om det är någon som har samma problem som mig lr tips om hur jag ska fixa det.

Kan spela någon bana lr till ett "safe place" men när han ska ladda till nästa "safe place" så får jag oftast error och måste starta om. Ibland så kan jag köra igenom några "safe places" men det är sällan. Någon som har samma problem?

Funderar om det är mitt grafikkort som fuckar till det för samma sak händer modern warfare 2 och black ops. Graffet är ett 8800 gtx 640 mb.

Citera om ni vill något!

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av fnikanor:

Tja undrar om det är någon som har samma problem som mig lr tips om hur jag ska fixa det.

Kan spela någon bana lr till ett "safe place" men när han ska ladda till nästa "safe place" så får jag oftast error och måste starta om. Ibland så kan jag köra igenom några "safe places" men det är sällan. Någon som har samma problem?

Funderar om det är mitt grafikkort som fuckar till det för samma sak händer modern warfare 2 och black ops. Graffet är ett 8800 gtx 640 mb.

En bra början vore att skriva exakt vad som står i felmeddelandet.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010
Skrivet av Zeuxlarsson:

En bra början vore att skriva exakt vad som står i felmeddelandet.

Jo det har du rätt i. Minns dock inte nä'r jag skrev tråden vad det är för felmeddelande.
Men tog reda på det idag, såhär står det

Microsoft Visual C++ runtime library

Runtime error!

Program e\program...

The application has requested the runtime to teminate it in an unusual way.
Please contact the applicaton's support team for more information.

Citera om ni vill något!

Trädvy Permalänk
Medlem
Registrerad
Jun 2008
Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010

Ursäkta att tråden har ståt stilla så länge men har haft mycket att göra på senaste tiden. Men Provade att installera om microsoft visual+ men det hjälpte inte. Sitter nu och funderar om detta är samma problem som dyker upp i nästan alla andra spelmodern warfare slutar funka ibland, black ops är ospelbart det slutar att funka efter 5 min, ST2 slutar funka någon gång bara men inte alls lika ofta som dom andra. de enda spelen som funkar för mig är assassings creed 2 brotherhood och lueage of legends (eller hur det nu stavas) ;). Hade problem också med maffia 2. Det som händer är att det står error och så drar datorn upp någon ursäkt minns dock inte vad nu. Har funderat om det skulle hjälpa om man skulle byta grafikkortet? Men sedan så om jag köper ett 5770 (6770?) så skulle jag bli rasande om problemen kvarstod. Så vad anser ni att man ska göra?

Citera om ni vill något!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Att byta grafikkort kommer nog inte lösa problemet. Tydligen är det C++ som inte funkar, fast det vore konstigt om problemet finns kvar fast du om installerat det. Du kanske behöver om installera windows

| Fractal Design R4 White | Intel I5 6600k@4Ghz| Asus Z170-A | MSI GTX 970 @1425Mhz | Corsair 16GB DDR4 2133mhz | Samsung 840 250GB | Corsair 650Watt nätagg |

https://soundcloud.com/symbolofficial

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Går säkerligen fixa med lika mekande och trixande, har man inte tid/ork/kunnande så är det nog bäst att formatera och installera om windows, gissar du kanske fått korrupta filer eller något.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010
Skrivet av Zeuxlarsson:

Går säkerligen fixa med lika mekande och trixande, har man inte tid/ork/kunnande så är det nog bäst att formatera och installera om windows, gissar du kanske fått korrupta filer eller något.

Jo trodde det från början har formaterat om datorn två gånger nu utan resultat. Men frågan är hur man ska felsöka datorn på bästa sättet så man får den att fungera igen.

Citera om ni vill något!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Har du överklockat datorn/grafikkort prova att gå tillbaka till default clock, sedan gör vanlig stabilitetstest med t.ex. memcheck och prime95 så att du ser att minne och cpu är ok.

http://www.mersenne.org/freesoft/ kör blend-test någon timma eller så och kolla så att du inte får några fel.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2010
Skrivet av Snorren:

Har du överklockat datorn/grafikkort prova att gå tillbaka till default clock, sedan gör vanlig stabilitetstest med t.ex. memcheck och prime95 så att du ser att minne och cpu är ok.

http://www.mersenne.org/freesoft/ kör blend-test någon timma eller så och kolla så att du inte får några fel.

Nej den är inte överklockad alls och har aldrig klockat den tidigare heller.

Här är föresten en länk om datorn.

http://www.dustinhome.se/pd_5010126639.aspx?

Citera om ni vill något!