Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004

Blåskärm efter 1h med BF2

lite info om datorn först

win 7 64bit

Intel Core™ i7 Quad Processor i7-950 Quad Core, 3,06Ghz, Socket 1366, 8MB, 130W, Boxed w/fan
dock sitter en annan fläkt på men det e skit samma

Corsair XMS3 DDR3 1600MHz 6GB CL9 Kit w/3x 2GB XMS3 modules, CL9-9-9-24, for Core i7

ASUS P6X58D-E, Socket-1366 ATX, X58, DDR3, 3xPCIe(2.0)x16, CFX&SLI, GbLAN, FireWire, SATA 6Gb/s, USB 3.0

Gigabyte GeForce GTX 460 1GB PhysX CUDA PCI-Express 2.0, "OC Version", GDDR5, 2xDVI, native-minHDMI, Windforce, 715MHz

sitter ett förstarkt nätagg så bry er inte om det det ska bli SLI där men har problem som sagt..

ok nu till prolbemet

varje gång efter jag kört bf2 1h~ så får jag blue screen något om clock interupt bla bla

closing down to prevent computer damage...

tempsen är lugn 32 på idle på graffe och 56 vid full load...... (ingen clock)
prollen ligger runt 30-40 och 55-59 vid full load

27 grader i burken

sitter även en corsair force disk

VAD FAN E FELET har stängt av speedstep då jag hört den kan strula för folk....

so any idea vad fan det kan vara......

har testat byta graffekort till det andra exakt samma kort samma fel kommer......

any thoughs?

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jun 2006

samma problem, provat olika diskar olika clocks, verkar som det har med bf2 och w7 att göra

Sonus Faber Venere 2.5

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004

SKÖnt att det verkar som ingen har något svar:/

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Kör memtest och kolla om det är minnena som är defekta.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Johanneshov
Registrerad
Feb 2009

Kör du med något överklocks/tempprogram igång samtidigt som du spelar som MSI eller liknande? Hade också problem, enbart med BC2. I mitt fall var det MSI Afterburner som strula till det hela, har även hört att ljudkorts drivisar kan spöka, testa avinstallera och kör. Det hela löste sig när jag stängde av MSI, då flöt det alldeles utmärkt.

"Är det här spermabussen till Tallinn?
Det blev alldeles tyst, då har vi kommit rätt!"

Trädvy Permalänk
Community Manager
Forumledare
Registrerad
Jun 2005
Skrivet av Ginta:

SKÖnt att det verkar som ingen har något svar:/

Ta ett foto med en kamera av bluescreen meddelandet och lägg upp - vi behöver mer information.

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008
Skrivet av xarl:

samma problem, provat olika diskar olika clocks, verkar som det har med bf2 och w7 att göra

jag har inga problem med bf2 och win7

Citera! Gaming: Chassi: FD R4| CPU: 7700K | Kylare: Noctua NH-D14 | MB: MSI Z270 GAMING PRO CARBON | Grafikkort: GTX1080 | RAM: Corsair LPX 16GB 3333MHz CL16 | OS:Disk: Intel 600p 512GB | PSU: EVGA Supernova 850 G2 |
Servrar: x2 DL380 G7 x2 X5660 - 294/240GB Ram (VM Pfsense + annat)
Desktop i7 2600K - 8GB + HP DL360 G7 2xE5620 -16GB Ram (ej i drift)

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Maj 2006
Skrivet av lordnotan:

Kör du med något överklocks/tempprogram igång samtidigt som du spelar som MSI eller liknande? Hade också problem, enbart med BC2. I mitt fall var det MSI Afterburner som strula till det hela, har även hört att ljudkorts drivisar kan spöka, testa avinstallera och kör. Det hela löste sig när jag stängde av MSI, då flöt det alldeles utmärkt.

Nu var det ju inte BC2 han körde, spelet han har problem med verkar vara BF2.

Som sagt tidigare, testa köra något stress/stabilitets test på minnena.

Edit: En aning förvirrad här nu, kollade upp dina tidigare trådar, på en(09/03) hävdar du att du har problem med en nybyggd(?) dator från Inet, endast fyra dagar senare har du problem med en ny dator från Komplett?! ett par veckor före det hade du en dator på gång med 12gb ram och 2st gtx 460, samt trådar om temperaturproblem och undrande över överklockning av gtx 460, kan det vara så att du helt enkelt har dragit upp minnesfrekvensen på grafikkortet för högt och har lyckats förstöra något?(mer information om felmeddelandet behövs)

Sen att du låter arg, svär och uppför dig allmänt otrevligt hjälper inte direkt, var trevlig så ska du se att du får hjälpen du söker.(Använd mindre punkter!!!)

Här skryter vi om vem som lägger ut mest pengar på hårdvara.

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004
Skrivet av edasvangen:

Nu var det ju inte BC2 han körde, spelet han har problem med verkar vara BF2.

Som sagt tidigare, testa köra något stress/stabilitets test på minnena.

Edit: En aning förvirrad här nu, kollade upp dina tidigare trådar, på en(09/03) hävdar du att du har problem med en nybyggd(?) dator från Inet, endast fyra dagar senare har du problem med en ny dator från Komplett?! ett par veckor före det hade du en dator på gång med 12gb ram och 2st gtx 460, samt trådar om temperaturproblem och undrande över överklockning av gtx 460, kan det vara så att du helt enkelt har dragit upp minnesfrekvensen på grafikkortet för högt och har lyckats förstöra något?(mer information om felmeddelandet behövs)

Sen att du låter arg, svär och uppför dig allmänt otrevligt hjälper inte direkt, var trevlig så ska du se att du får hjälpen du söker.(Använd mindre punkter!!!)

öh nu har du blandat ihop saker första tråden jag skrev var en köpråd^^

andra trådarna var som samma burk....... (som denna)
sen är jag ju inte sur på er jag är sur på komplett som gjort att denna burk varit strul sen dag 1.

om du läser alla trådar ordentligt ser du att jag inte nämner något om inet.
sen har jag aldrig klockat och får samma fel medelande med annat ett annat 460 i datorn (har som sagt 2)
sen dom trådarna om temp problem var ju att komplett lyckades inet sätta cpu kylarn korrekt så plocka bort den och köpte en ny så var det fixat.

det står något om clock interupt bla bla shutting down to so it wont cause damage on the system. eller liknande.
och ännu en gång jag har INTE klockat.
tar en bild så fort det kommer upp igen men detta händer nästan bara med bf2 har just nu 4 wow igång och sitter och spelar hon...... och inget händer det är just med BF2 så det fuckar up sig.

Trädvy Permalänk
Community Manager
Forumledare
Registrerad
Jun 2005

Som sagt, ge oss mer info om blåskärmen. Vore inte heller fel om du kunde hitta crash dumpnings filen.

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004

skrev ju det att jag lägger upp en bild så fort jag får den igen:P ibland tar det 24h ibland 1min

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Jag anar vad det är. Jag har en vän som hade samma problem, till slut hittade jag att han hade använt RemoveWAT (ett program som invalidiserar Windows autentiseringsåtgärder), och så fort vi avinstallerade detta försvann problemet helt. Hoppas detta hjälper!

EDIT* Hans problem gällde bara BFBC2, inget annat spel.

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Mar 2004

nu när du säger det det stämmer attjag installerat removewat

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Ginta:

nu när du säger det det stämmer attjag installerat removewat

Bra! (med det menar jag att det är bättre att veta vad det är än att inte veta någonting ) Som han sitter just nu måste han starta om datorn (avinstallera RemoveWAT och starta om; som tur är går det fort med en SSD) för att köra BFBC2 problemfritt. Det kan vara en idé att söka sig till andra aktiveringsåtgärder, om du behöver sådana.

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007

Hoppas du kör som administratör och allt sånt.. Testa även kompabilitetsläge XP.

MBP 15" Late 2011 (Core i7 2,4Ghz, HD6770m 1Gb, 16Gb Corsair 1600Mhz, Samsung 840 500Gb)
Powermac G5 projekt (Core i5 3750k, Maximus Gene V z77, G.Skill 2133Mhz 16Gb, GTX660Ti DCII 2Gb, Intel 510 120Gb, M4 64Gb)

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

http://www.sevenforums.com/crashes-debugging/96879-blue-scree...

Jag brukar så svar inom en halvtimme, och har alltid löst mina problem.

De kommer hjälpa dig väldigt utförligt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av HeeK:

Hoppas du kör som administratör och allt sånt.. Testa även kompabilitetsläge XP.

Lol säger också alltid fel när jag ska säga kompatibilitet, skönt att se att det inte bara är jag! ;D

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2007
Skrivet av Njure:

Lol säger också alltid fel när jag ska säga kompatibilitet, skönt att se att det inte bara är jag! ;D

Haha! Nobody is perfect. Right?

MBP 15" Late 2011 (Core i7 2,4Ghz, HD6770m 1Gb, 16Gb Corsair 1600Mhz, Samsung 840 500Gb)
Powermac G5 projekt (Core i5 3750k, Maximus Gene V z77, G.Skill 2133Mhz 16Gb, GTX660Ti DCII 2Gb, Intel 510 120Gb, M4 64Gb)

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Tråd låst*

Vänligen se våra regler angående piratkopiering.