Min htpc vägrar skicka dts hd och dolby hd till Marantz

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Jul 2010

Du måste ha ett graffe kort med hdmi 1.4 och en kabel med 1.4. Ex Radeon 6850!

Trädvy Permalänk
Medlem
Plats
Herrljunga
Registrerad
Dec 2004
Skrivet av tollen88:

Du måste ha ett graffe kort med hdmi 1.4 och en kabel med 1.4. Ex Radeon 6850!

nej det behövs inte, funkar jätte bra med 1.3.

Trädvy Permalänk
Medlem
Plats
Herrljunga
Registrerad
Dec 2004
Skrivet av sandefjord:

Jag börjar bli gråhårig nu. Har testat alla drivrutiner som finns. Haha fan va många gånger jag startat om datorn.

Det längsta jag kommit är att datorn förstärkaren skriver dolby true hd med text. Men loggan tänds inte, utan det står bara dolby digital. Och då får jag tydligen inte dolby true hd.

Dolby true hd texten kommer upp när jag spelar iam legend från bluray-skiva. Med iso-fil kommer inte ens det upp.

Ta bort alla drivrutiner och installera bara grafikdrivrutinerna, gå in på realteks hemsida, http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
finns drivrutinet till ATI där och lägg in dom.

Trädvy Permalänk
Medlem
Plats
Herrljunga
Registrerad
Dec 2004

När köpte du din förstärkare, kan det vara så att den har en för gammal FW.

"How to display SR7002 & SR8002 firmware version
To enter service menu and display fimware versions, push simultaneously the three buttons "Pure Direct", "7.1CH INPUT" and "M-DAX" on the front panel for more than three seconds.
Push "Enter" to display the next line."

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av sandefjord:

Jag börjar bli gråhårig nu. Har testat alla drivrutiner som finns. Haha fan va många gånger jag startat om datorn.

Det längsta jag kommit är att datorn förstärkaren skriver dolby true hd med text. Men loggan tänds inte, utan det står bara dolby digital. Och då får jag tydligen inte dolby true hd.

Dolby true hd texten kommer upp när jag spelar iam legend från bluray-skiva. Med iso-fil kommer inte ens det upp.

Kan ju vara så att ljudspåret är komprimerat för att spara utrymme i iso-filen, fastän namnet antyder annat. Min Denon skriver ut DTS 96/24 när DTS-HD spelas upp. Gör det via MPC-HC.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Vårgårda
Registrerad
Mar 2003

Hej, jag vet inte om jag är till någon hjälp men ja förutsätter att du kör Windows Vista eller 7, då kan du börja med att ställa ADM HDMI Output som standard för ljud i Windows annars så kommer den inte skicka signal till stärkaren. Drivrutinerna för amd kommer i ccc paketen. Aldrig testat att skicka ljudet så själv då jag bara har en DAC som förteg idag men det måste ställas in rätt i Windows hur som helst annars funkar det inte. När det kommer till Power DVD så måste man ha Ultra för alla stöd, många som frågar liknande frågor. När det kommer till HDMI kablar så kommer det så mycket nya saker hela tiden så jag kan inte längre minnas vilka som gör vad men 1.3 är väl men båda ljud och bild genom samma om ja minns rätt. Om kabeln spelar roll vet ja inte, det är något man borde kunna få svar på hos närmsta återförsäljare. Sedan finns det ju alltid annat som kan sätta käppar i hjulet som typ förstärkarens inställningar, kanske tom firmware som någon ovan nämnde. Lycka till och hoppas att min lilla kunskap var till någon nytta.

Intel Core i5 3570k Ivy Bridge [4.2GHz] | 16GB Corsair VENGEANCE DDR3 [1600MHz] | Gigabyte G1 Sniper M3 | Corsair HX620 | Corsair Cooling Hydro H80 | Gigabyte HD Radeon 7950 | BitFenix Ghost |

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003

Min kontra fråga är ju om din iso enbart innehåller ett dolby true-hd ljudspår och du får ljud så är saken klar. Ljudet fungerar, bara för att det står dts-hd eller så i displayen så låter det inte bättre. Om du även skulle råka skicka det som pcm så har saken ingen betydelse. Som sagt, du kan ha en iso fil som innehåller en .mkv med h264 bild och sedan ett komprimerat dolby true-hd spår som skickas som pcm.....

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004
Skrivet av sandefjord:

Jag börjar bli gråhårig nu. Har testat alla drivrutiner som finns. Haha fan va många gånger jag startat om datorn.

Det längsta jag kommit är att datorn förstärkaren skriver dolby true hd med text. Men loggan tänds inte, utan det står bara dolby digital. Och då får jag tydligen inte dolby true hd.

Dolby true hd texten kommer upp när jag spelar iam legend från bluray-skiva. Med iso-fil kommer inte ens det upp.

Men om du får upp Dolby true hd texten på stärkaren när du kör en bluray-skiva så funkar det ju? I så fall är det ju fel på iso-filen du testat med. Är det en piratad iso-fil så brukar HD-ljud inte finnas med.

I annat fall:
Har du ändrat ljudinställningarna i PowerDVD, så att den skickar ut via grafikkortets HDMI-port?
Har du valt Dolby True HD ljudspåret i menyn då du kör skivan?

~ Proud member of Essingeleden Slalom Club ~

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Har samma problem med Sony Bravia TV och hemabio

Såg att tråden är gammal... Kom ni fram till en lösning?
Jag får 5.1 ljud om jag kör AC3 i VLC med en men 5.1 ljudet funkar inte med DTS.
Några idéer?

Har kopplat HTPC till TV via HDMI 1.4 och sedan TVn till stärakren via optisk.

TV: Sony Bravia KDL-40EX700
Stärkare: Sony Bravia BDV-E300
Grafikkort: Radeon HD 5450