AKUT! Orolig angående CPU installation

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

AKUT! Orolig angående CPU installation

Hallå.
Jag sitter just nu med några vänner o bygger min första dator. Vi har hunnit till CPU installationen och vi sitter just nu och funderar på om CPUn är helt på sin plats, eller vad man ska säga.

Vi kollade så att pilen pekade åt rätt hörn, vi såg till att "halvcirklarna" i kanten passade med varann men när vi skulle stänga armen så tyckte jag att det var ganska trögt. Ganska mycket trögare än när socket-skyddet sitter där.

Snälla någon, hur hårt ska man behöva trycka? Den kan ju bara sitta på ett sätt så vi tycker ju att vi har gjort rätt D:

Define R3 | ASUS Z170-E | Intel i7 6700K | Coolermaster Hyper 212 Evo | MSI GTX 1070 Gaming X | Samsung 840 250GB + Samsung 850 Evo 250 GB | Corsair Vengeance 16 GB LP 2666 MHz | Creative Soundblaster Z | EVGA Supernova G2 650W | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Maj 2005

Är ni säkra på er sak så kör på, är det socket 1155 så är den ganska trög på en del kort.

Every mammal on this planet instinctively develops a natural equilibrium with the surrounding environment; but you humans do not. Instead you multiply, and multiply, until every resource is consumed.
There is another organism on this planet that follows the same pattern... a virus.
CITERA CITERA CITERA

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

Det är bara att använda lite kraft för att få ner bygeln (heter den så?). I vissa fall har det t.o.m avgett ett ljud som att den skrapar sönder, men det är bara att trycka som sagt. 1155 brukar man få ta i lite, skrämmande hårt faktiskt.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Mmm, att montera min 1155:a på min ASUS-bräda var riktigt trögt, och knastrade på ett sätt som gjorde att man nästan fick nervösa ryckningar, men i slutändan fungerar det ju fint så det ska väl vara så

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Och därför så har man inte en standardkylare.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

trodde jag skulle ha sönder min i7 2600k när jag höll på xD men ja det ska vara trögt..

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2003

Den ska som sagt vara rätt trög.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2009
Skrivet av Zeuxlarsson:

Och därför så har man inte en standardkylare.

Det är inte kylaren de har "problem" med, det är bygeln som håller fast CPU'n på moderkortet som är trög.

Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Yes, var trögt som as. Bara att ta i om det sitter korrekt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av Basilisken:

Det är bara att använda lite kraft för att få ner bygeln (heter den så?). I vissa fall har det t.o.m avgett ett ljud som att den skrapar sönder, men det är bara att trycka som sagt. 1155 brukar man få ta i lite, skrämmande hårt faktiskt.

Det var exakt så det var för oss Allt löste sig och jag har fått igång systemet.

MEN... Datorn vara bara på i en minut ungefär och när jag bläddrade omkring i BIOS/UEFI så visade termometern 80 grader så jag stängde av den direkt. Tänkte kolla här om ni tycker att jag ska kolla kylaren eller något annat?
Jag såg bara att den steg från 80-83 på några sekunder, så jag antar att den inte riktigt sitter

Använder standrad kylaren

Define R3 | ASUS Z170-E | Intel i7 6700K | Coolermaster Hyper 212 Evo | MSI GTX 1070 Gaming X | Samsung 840 250GB + Samsung 850 Evo 250 GB | Corsair Vengeance 16 GB LP 2666 MHz | Creative Soundblaster Z | EVGA Supernova G2 650W | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Nov 2009

Kylpasta?

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

gör om gör rätt

Corsair 650D | Ausus P8P67 Deluxe | Intel Core i7 2600K @4.5Ghz @ Corsair H70 | AMD Radeon 5970 @ 3 skärmar | 16 GB Corsair Vegance 1600Mhz @ 1700Mhz | NZXT Hale90 650w 80+Gold | HDDs: 1TB, 2TB, 500GB, 2x250gb | SSD: Corsair F120 GB| Windows 7 Ultimate 64-Bit SP-1 | Backtrack 5 R1 64-Bit | Kringutrustning: Steelseries 6gV2, Steelseries Sensei, Steelseries Siberia Elite

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av Moggelito:

Kylpasta?

Kylpasta sitter redan på kylaren när man får den, och nej jag har inte vart och pillat på den.

Skrivet av gurraaaa:

gör om gör rätt

Var alldeles nyss nere och tryckte ner dom här spännena lite till, tror jag iallafall. Det lät så.

Men då uppstår nästa problem, efter att jag stängde ner UEFI förra gången så får jag bara upp ett meddelande där det står "Insert Boot Device..." och massa sådant. Jag har provat att trycka på F1, F2, F12 och Delete men då upprepas texten på skärmen bara igen. Så jag kan inte kolla om kylningen funkar nu, helt enkelt.
Måste man ha moderkortsskivan i för att komma in nu då eller?

Använder MSI GD-55

Define R3 | ASUS Z170-E | Intel i7 6700K | Coolermaster Hyper 212 Evo | MSI GTX 1070 Gaming X | Samsung 840 250GB + Samsung 850 Evo 250 GB | Corsair Vengeance 16 GB LP 2666 MHz | Creative Soundblaster Z | EVGA Supernova G2 650W | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2009

Kolla att fläktkabeln sitter i, gör den det så är det bara att montera om kylaren!

<signatur>|| i7-930 || Asus P6X58D-E || 6GB Corsair xms3 || HD 6950 || Noctua NH-U12P SE2 || OCZ Revodrive 80GB || Samsung Spinpoint F3 500GB || EcoGreen F2 500GB || WD Blue 500GB || Corsair HX650W || Lian Li PC-v1020 || W7 Home Premium || Samsung SyncMaster EX2200||</signatur>

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010
Skrivet av cyberkyckling:

Kolla att fläktkabeln sitter i, gör den det så är det bara att montera om kylaren!

Alla fläktar snurrar

EDIT: Satte kylarfläkten i CPUFAN

Define R3 | ASUS Z170-E | Intel i7 6700K | Coolermaster Hyper 212 Evo | MSI GTX 1070 Gaming X | Samsung 840 250GB + Samsung 850 Evo 250 GB | Corsair Vengeance 16 GB LP 2666 MHz | Creative Soundblaster Z | EVGA Supernova G2 650W | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Okt 2009

Jag tror att de flesta nyare processorer har en säkerhetsfunktion så de stänger av sig om de blir för varma så du behöver nog inte oroa dig.

Stationär dator: | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | OCZ Arc 100 240GB | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
Microsoft Surface Pro 2
OnePlus 6

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Låter som inte kylaren satt ordentligt... (även den måste våldas rejält!)

Skrivet av Axxident:

Men då uppstår nästa problem, efter att jag stängde ner UEFI förra gången så får jag bara upp ett meddelande där det står "Insert Boot Device..." och massa sådant. Jag har provat att trycka på F1, F2, F12 och Delete men då upprepas texten på skärmen bara igen.

Står det insert boot device, så låter det som den kommit för långt i processen... Du ska nog trycka på delete (eller vilken knapp det nu är på MSI:t) tidigare än så.

Alternativt: rensa CMOS så bör den uppföra sig precis som vid första starten igen. Kolla upp exakt hur du gör det i manualen. (och när du väl kommit in i bios kan det vara en bra idé att ladda in "optimised defaults" eller liknande.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Apr 2010
Skrivet av Zeuxlarsson:

Och därför så har man inte en standardkylare.

Kylaren har ju ingenting med sockeln när man sätter in processorn. >.<

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2010

Tack för alla svar men allt löste sig UEFI visade fel temp och jag sitter just nu och skriver vid min nya dator

Define R3 | ASUS Z170-E | Intel i7 6700K | Coolermaster Hyper 212 Evo | MSI GTX 1070 Gaming X | Samsung 840 250GB + Samsung 850 Evo 250 GB | Corsair Vengeance 16 GB LP 2666 MHz | Creative Soundblaster Z | EVGA Supernova G2 650W | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Jag blev också lite panikslagen när jag installerade CPU:n, det skrapade så inåt helvete så trodde moderkortet skulle gå sönder. Kollade upp en guide på Youtube hur man installerar en 1155 socket, och han verkade också behöva trycka mycket mer än vad jag trodde.

Datorn fungerar än i alla fall

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB VENGEANCE

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Sjodden:

Det är inte kylaren de har "problem" med, det är bygeln som håller fast CPU'n på moderkortet som är trög.

Och just därför ska man inte ha standard, den är krånglig att sätta fast. Bättre med en eftermarknadskylning som fästs från baksidan av moderkortet.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010
Skrivet av Zeuxlarsson:

Och just därför ska man inte ha standard, den är krånglig att sätta fast. Bättre med en eftermarknadskylning som fästs från baksidan av moderkortet.

MEN det pratas inte om kylaren. utan bara om att spänna fast CPUn

Server: CPU - i7 3960x | GIGABYTE X79-UD3 | RAM 24GB 1600MHz | Corsair HX750(MDPC-X) | Fractal Design R4 | Intel 530 SSD 240GB | Dell U2311h
HTPC: i5 6600k, 1060 GTX, 8GB Ram, 256 GB SSD.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av nicklas1988:

MEN det pratas inte om kylaren. utan bara om att spänna fast CPUn

Okej, förstod inte detta. Att sätta dit själva cpun brukar normalt vara idiotsäkert, kylningen dock är en annan historia.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Don
Registrerad
Aug 2010
Skrivet av Zeuxlarsson:

Okej, förstod inte detta. Att sätta dit själva cpun brukar normalt vara idiotsäkert, kylningen dock är en annan historia.

När man installerar en cpu för första gången och ska trycka ner bygeln så blir man orolig, det är trögt och det kan knaka/knastra, vem som helst skulle bli nervig för en sån grej (blev själv det första gången).