Lösning: Frysning/hängning av SSD och Asus H67/P67

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007

Lösning: Frysning/hängning av SSD och Asus H67/P67

Tjena,
Jag ville bara dela med mig av en lösning på ett problem som har uppstått med nya Asus P67/H67-moderkort och SSD-diskar av snabbare kalliber (testat med OCZ Vertex 2 och 3). Det är oklart om problemet uppstår bland andra SSD-tillverkare men för er som upplever samma problem kan denna lösning vara värt ett försök.

Symptom:
Problemet består av att Windows hänger sig i ett antal sekunder upp till någon minut. Under tiden lyser HDD-LED'en konstant och du kan röra musen men inga kommandon fungerar. När Windows åter går att använda så har alla kommandon under tiden windows var fryst registrerats och visas fördröjt.

Lösning:
1. Starta upp datorn i BIOS och gå in i under inställningar för hårddiskar. Där kan man välja Hotswap - Enabled. Gör detta för alla diskar, spara inställningarna och starta om datorn.
2. Sätt "Stäng av hårddisken efter" till "Aldrig" i Windows energialternativ.
3. Stäng av strömsparläge, hybridströmsparläge och viloläge i Windows Energialternativ.

Slutsats:
Uppgradering av BIOS löser tyvärr inte detta problem utan måste göras manuellt. När hotswap-funktionen är "disabled" så sätts Intel-kontrollern i en typ av "safe-mode" vilket inte vissa SSD-diskar gillar. Anledningen till att hotswap inte är aktiverat som standard har med kompabilitet att göra, tydligen så har vissa äldre diskar inte stöd för hotswap-funktionalitet.

Källa: OCZ-forum

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

tjena!!!

jag har ett liknade problem och jag vet inte vad som det beror på!

det är jag ha lagt in en ocz vertex 2 60 gb på en asus u35... och problem är att när man kommer in i windows och är där typ 5 högst å sen fryser det bara.... allting sluta funkar musen menar ALLT!!!

jag har haft den innan på en annan bärbar och haft den i ca en vecka och allting funkar prima tills idag...

jag undra om det är nåt ni känner till????

tack i förhand....

mvh

minh

PHANTEKS EVOLV | ASUS X99 DELUXE | 5960X | 32 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG SM951 512GB + 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | LOGITECH 810+G900 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

Samma problem med SDD Vertex 3

Hej,

köpte igår en SSD Vertex 3, 240 GB. Samma hårdvara som tidigare gick klockrent (se nedan)

* Moderkort:. ASUS Sabertooth P67, version 3
* CPU: Intel i7 2600K
* RAM 4x4 GB
* Grafik: Nvidia GeForce GTX 460
* HHD 2x2 (RAID 1), sekundära diskar

men efter installationen av Windows 7 Ultimate 64bit hänger sig datorn ganska ofta. Nu har jag ändrat i bios till hotswap på samtliga diskar och det har blivit bättre men inte ok.

Jag såg på OCZ hemsida att en ny firmware skall finnas 2.06 avsedd för P67 och i7 2600K men jag lyckas inte (gör kanske fel) uppdatera från 2.0.2 till 2.06.

Mitt under detta inlägg låste sig Explorer 9 under 30 sekunder innan jag kunde fortsätta att skriva vilket aldrig hänt tidigare med "vanlig" SATA disk.

Har några fler samma erfarenhet eller tips om vad jag mer kan göra.

Ps. SSD-disken är ansluten till Intels SATA III Ds.

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007

Dom har mycket riktigt släppt en firmware som löser problemet med låsningar med P67
För att uppdatera, gör såhär:
1. Montera Vertex3-enheten i en dator som kör Windows på en annan HDD/SSD. Du kan altså inte uppgradera SSDn om du kör operativsystemet på den. En USB/SATA-docka fungerade för mig.
2. Ladda ner och installera OCZ Toolbox v2.36: http://www.ocztechnology.com/files/ssd_tools/OCZToolbox_v2.36...
3. Kör OCZ Toolbox och markera Vertex 3 för uppgradering.
Lycka till.

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

Tack Faldo för info. Precis så gör jag när jag försöker uppdatera till senate firmware, jag ser att programmet laddar "någonting" (programmet stegar upp och sedan står det att uppdateringen blivit lyckad). Trots detta står det att disken har version 2.0.2 när man sedan kontrollerar : (

Jag har läst några andra trådar och förutom att jag satt diskarna i "hotswap" läge har jag även stängt av funktionen att diskarna skall gå ner i viloläge (20 min är standard i Windows 7) och ta me tusan, nu har datorn inte hängt sig på flera timmar så jag har gott hopp inför framtiden : )

Avslutningvis kanske man ändå skulle försöka att uppdatera till senaste firmware vilket skulle kännas bra men jag har även läst att vissa haft stora problem efteråt med ominstallationer mm som följd efter en uppdatering.

Får jag fortsatta problem återkommer jag men som sagt, just nu är det ett jädra drag i lådan : )

Mvh // Larsa

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

Hej igen,

jag är inte "jättepåläst" vad som är bra eller mindre bra prestanda gällande SSD. Följande fick jag när jag körde en test, är resultatet ok eller finns det anledning att försöka göra några justeringar (om möjligt)?

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007
Skrivet av razerbazer:

Tack Faldo för info. Precis så gör jag när jag försöker uppdatera till senate firmware, jag ser att programmet laddar "någonting" (programmet stegar upp och sedan står det att uppdateringen blivit lyckad). Trots detta står det att disken har version 2.0.2 när man sedan kontrollerar : (

Konstigt, det funkade för mig iaf. Körde du Toolbox som admin?

Skrivet av razerbazer:

Jag har läst några andra trådar och förutom att jag satt diskarna i "hotswap" läge har jag även stängt av funktionen att diskarna skall gå ner i viloläge (20 min är standard i Windows 7) och ta me tusan, nu har datorn inte hängt sig på flera timmar så jag har gott hopp inför framtiden : )

Just det, bra att du nämde, har också stängt av det. Jag la till det i lösningen ovan om fler får samma problem.

Skrivet av razerbazer:

Följande fick jag när jag körde en test, är resultatet ok eller finns det anledning att försöka göra några justeringar (om möjligt)?

Jag fick ungefär samma... det är väldigt svårt att mäta SSD-hastighet i vanlig bemärkelse efter vad jag har läst... det bästa sättet är att testa med program, spel, konverterare etc. och mäta skillnaden i tid, det är trots allt det som räknas i slutet. Personligen tycker jag det viktigaste är att man upplever datorn som snabbare, oavsätt poäng på HDD-tester.

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

Tjenare,

nä, jag körde nog inte som admin, skall prova det. Faldo, fick du några problem efter uppdateringen eller blev det "bara" stabilare helt enkelt?

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007

Jag lyckades få bort mina problem genom att ändra till hotswap i bios och ändra energialternativen med firmware 2.0.2 så jag uppgraderade bara för att vara på den säkra sidan för framtiden, och för att den gamla firmwaren uppenbarligen hade problem med P67-chipset.
Jag testade även att ändra hotswap till disabled men problemen kom inte tillbaka, allt funkar perfekt

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Skriv "eventvwr.msc" i "kör" och se om Windows loggar säger någonting. Är det "hickups" på grund av kass firmware/hårdvara brukar Windows rapportera det.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Är så förbannad på OC Z, har gått igenom så mycket för att uppdatera min firmware och secure erase:a min SSD. Fyfan vad jobbigt det var, detta p.g.a SSD var 'frozen' av BIOS och jag var tvungen att ta omvägar etc, ÄR HELT SLUT I HJÄRNAN NU.

Vet inte om det är ASUS eller OCZ jag ska vara arg på :@

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Har samma problem, har försökt med allt de snackar om på deras forum.

Ny firmware 2.06
Ställa in så att portarna är i Hot Swap läge.
Köra Regfix för LPM
Nyaste Intel RST drivers.

Sista försök blir att köra en secure erase för att tömma "controller map" och sen köra en ny clean windowsinstallation och installera intel drivers under själva installationen genom att trycka F6.

Nu snackar alla om att man ska stänga av Page-filen, antar att det mer är ett sätt att hindra symtomen. Felet ligger nog någon nivå under.

Det ska tydligen vara kompabilitetsproblem med SATA standarden som är orsaken. Jag tror på att skriva ett supportärende åt OCZ eller RMA:a disken så att de får lite mer tryck på sig. Det är en ganska så nonchalant ton i deras forumsvar.

Så, antingen vänta på att de fixar problemet via firmware update eller om Asus eller andra mobotillverkare kan fixa en biosuppdatering (vilket jag gissar tar rätt lång tid).

Riktigt trist, trodde inte det skulle vara såhär meckigt.

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007
Skrivet av ucme:

Har samma problem, har försökt med allt de snackar om på deras forum.

Ny firmware 2.06
Ställa in så att portarna är i Hot Swap läge.
Köra Regfix för LPM
Nyaste Intel RST drivers.

Sista försök blir att köra en secure erase för att tömma "controller map" och sen köra en ny clean windowsinstallation och installera intel drivers under själva installationen genom att trycka F6.

Nu snackar alla om att man ska stänga av Page-filen, antar att det mer är ett sätt att hindra symtomen. Felet ligger nog någon nivå under.

Det ska tydligen vara kompabilitetsproblem med SATA standarden som är orsaken. Jag tror på att skriva ett supportärende åt OCZ eller RMA:a disken så att de får lite mer tryck på sig. Det är en ganska så nonchalant ton i deras forumsvar.

Så, antingen vänta på att de fixar problemet via firmware update eller om Asus eller andra mobotillverkare kan fixa en biosuppdatering (vilket jag gissar tar rätt lång tid).

Riktigt trist, trodde inte det skulle vara såhär meckigt.

Har du testat ändra alla energispar-inställningar som har med disk-aktivitet att göra?

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Japp, High Performance, Turn off hard disk after: Never.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

UPPDATERING !!

enligt tidigare inlägg i tråden hade jag låsningar efter det att jag installerat SSD Vertex 3. Jag fick disken att fungera klockrent efter det att jag gjort följande:

* satt diskarna i "hotswap" läge
* stängt av funktionen att diskarna skall gå ner i viloläge (20 min är standard i Windows 7)

Det som kvarstod (kanske inte det viktigaste då det nu fungerade) var att uppdatera till firmware 2.0.6. Trots flera försök gick det inte att uppdatera till 2.0.6 trots att allt såg ok ut. Följande tips fick jag från supporten.
--------------------------------------------
Comment: Hi Lars,

Do you recall whether or not your using the default AHCI drivers or in intel RST10 drivers? It's possible that if your using the intel drivers, they would be blocking or prohibiting the drive from completing the upgrade.

-Daniel
-------------------------------------------
Sagt och gjort, efter att ändrat till AHCI på den PC som jag tillfälligt använda för att uppdatera SSD disken fungerade uppgraderingen till 2.0.6 : )

Först blev jag iskall för efter uppdateringen hittade inte PC:n SSD disken utan jag var tvungen att starta om PC:n igen.

Ni som har eventuella problem med uppdaterigen, prova ovan tips, det fungerade för mig. // Larsa

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008
Skrivet av razerbazer:

UPPDATERING !!

enligt tidigare inlägg i tråden hade jag låsningar efter det att jag installerat SSD Vertex 3. Jag fick disken att fungera klockrent efter det att jag gjort följande:

* satt diskarna i "hotswap" läge
* stängt av funktionen att diskarna skall gå ner i viloläge (20 min är standard i Windows 7)

Det som kvarstod (kanske inte det viktigaste då det nu fungerade) var att uppdatera till firmware 2.0.6. Trots flera försök gick det inte att uppdatera till 2.0.6 trots att allt såg ok ut. Följande tips fick jag från supporten.
--------------------------------------------
Comment: Hi Lars,

Do you recall whether or not your using the default AHCI drivers or in intel RST10 drivers? It's possible that if your using the intel drivers, they would be blocking or prohibiting the drive from completing the upgrade.

-Daniel
-------------------------------------------
Sagt och gjort, efter att ändrat till AHCI på den PC som jag tillfälligt använda för att uppdatera SSD disken fungerade uppgraderingen till 2.0.6 : )

Först blev jag iskall för efter uppdateringen hittade inte PC:n SSD disken utan jag var tvungen att starta om PC:n igen.

Ni som har eventuella problem med uppdaterigen, prova ovan tips, det fungerade för mig. // Larsa

Jag kan bekräfta att det INTE gick att uppdatera firmware till 2.06 när jag var på IDE-läge på mitt andra system där jag körde en HDD som primär disk. Det fungerade när jag formatterade om i AHCI-läge istället. så se till att köra i AHCI läge när ni ska uppdatera firmware!

Coolermaster HAF X | Corsair AX 850W | Asus Maximus IV Extreme B3 | Intel Core i7 2600K 3,4GHz | Gigabyte GTX 580 1536MB | OC Z Vertex 3 240 GB | Corsair (2x4096MB) 1600MHz XMS3 | Noctua NH-D14

Skärm: LG 23" TFT W2363D-PF 120 Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011

Hej alla!

Bara lite nyfiken, då jag nyligen köpt en Vertex 3 120gb, hur fungerar 2.09 för er? Behöver man fortfarande göra alla de inställningarna som ni så flitigt postat, eller är 2.09 svaret på alla problem?

MvH Awesometrygg

Cpu: i7 2600k@4,4gHz + Noctua NH-D14 || Vid: 2x ASUS GTX 580 Matrix (SLI) || Mobo: P8P67 WS Revolution B3 || Ram: Vengeance LP 16gb || Lagring: 2x Vertex 3 MAX IOPS 120gb (raid0) + 2x 2tb Caviar Green || PSU: Corsair AX1200w || Chassi: Thermaltake Level 10GT || Skärm: BenQ 23,6" LED XL2420T

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Sep 2003

Det är tänkt att alla problem ska vara fixade nu på dom nya versionerna av sandforce diskarna som säljs idag.
Du ska inte behöva göra något om du har en nyköpt Vertex 3.

Desktop: Core i7 8700k @ stock 4.7Ghz | NZXT Kraken X62 | Aorus Z370 Gaming 7 | 32GB Ripjaws V 3200 Mhz | ASUS GTX 1080Ti Strix Gaming OC | 500 GB Samsung 960 EVO | Fractal Design R6 Blackout | Corsair RX 850W | Acer Predator X34A + Samsung SyncMaster 2443BW | Asus Xonar U7 | ATH-M50x | Roccat Nyth | Corsair Strafe RGB MX Silent | Windows 10 Pro / Manjaro KDE
Server: Core i5 2500K @ 4.7 Ghz | Noctua NH-D14 | ASRock P67 Extreme 6 | 24 GB G.Skill 1600 Mhz | Fractal Design Define R3 Titanium Grey | Corsair HX850W | Samsung 850 EVO 500 GB | ca 20 TiB HDDs | Redhat Server 28

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011
Skrivet av Ulayo:

Det är tänkt att alla problem ska vara fixade nu på dom nya versionerna av sandforce diskarna som säljs idag.
Du ska inte behöva göra något om du har en nyköpt Vertex 3.

Hej!

Aha okej, men finns det något lätt sätt att verifiera att rätt version är installerad innan jag installerar windows på ssd:n? Beställde hem den i förrgår. Hämtar den imorgon på posten.

MvH Awesometrygg

Cpu: i7 2600k@4,4gHz + Noctua NH-D14 || Vid: 2x ASUS GTX 580 Matrix (SLI) || Mobo: P8P67 WS Revolution B3 || Ram: Vengeance LP 16gb || Lagring: 2x Vertex 3 MAX IOPS 120gb (raid0) + 2x 2tb Caviar Green || PSU: Corsair AX1200w || Chassi: Thermaltake Level 10GT || Skärm: BenQ 23,6" LED XL2420T

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Sep 2003

På corsairs diskar vet jag att man kan kolla serienummret på baksidan. Vet dock inte vilka nummer det är på oczs diskar.
Det går nog att kolla på deras forum.

Desktop: Core i7 8700k @ stock 4.7Ghz | NZXT Kraken X62 | Aorus Z370 Gaming 7 | 32GB Ripjaws V 3200 Mhz | ASUS GTX 1080Ti Strix Gaming OC | 500 GB Samsung 960 EVO | Fractal Design R6 Blackout | Corsair RX 850W | Acer Predator X34A + Samsung SyncMaster 2443BW | Asus Xonar U7 | ATH-M50x | Roccat Nyth | Corsair Strafe RGB MX Silent | Windows 10 Pro / Manjaro KDE
Server: Core i5 2500K @ 4.7 Ghz | Noctua NH-D14 | ASRock P67 Extreme 6 | 24 GB G.Skill 1600 Mhz | Fractal Design Define R3 Titanium Grey | Corsair HX850W | Samsung 850 EVO 500 GB | ca 20 TiB HDDs | Redhat Server 28

Trädvy Permalänk
Medlem
Plats
Danderyd
Registrerad
Maj 2007

Det är nog inte helt rättvist att jämföra Corsair's problem med OCZ's, även om dom har samma styrkrets. Faktum är att OCZ har hävdat att Vertex 3 inte alls är drabbad på samma sätt som Corsair's enheter tack vare egen design på styrkretsens interface-kort, vilket var anledning till att OCZ inte behövde återkalla alla sina diskar. Bevisligen så är inte Vertex 3 befriad från barnsjukdomar, på samma sätt som Vertex 2 och Vertex (1) heller inte var.
Så länge du inte fått ett måndagsexemplar behöver du inte vara orolig, så fort nya problem uppstår brukar det skrikas friskt på deras forum och OCZ är ofta snabba på att svara med lösningar eller ny firmware.

Desktop Chassi: Fractal Design Node 304 - MB: Asus PP8Z77-I DELUXE - CPU: Core i7 2600k - Ram: 8Gb Vengeance - Video: Nvidia GTX 680 - SSD: Vertex 4 256Gb - Kylning: Innovatek+EKWB - OS: Windows 7 Pro 64bit SP1 - Skärm: Asus MS238h
Media EEEBox 1501P - Proj: Optoma HD200X - Fjärr: Logitech Dinovo
Laptop Samsung 900X3A

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2011

Efter de inställningar jag gjort enligt mina kommentarer i ovan tråd för ca 2 månader sedan har min Vertex 3 gått som en klocka. Huruvida disken är seg eller ej jämfört med andra vet jag inte men prestandan har jag oxå redovisat ovan.

Man blir lite rädd efter allt man kan läsa i forumet om hur kass Vertex 3 är något jag aldrig har märkt : O

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Sep 2003

Man måste tänka på att det egentligen bara är några få % som har problem med dessa modeller. Men det är ju bara dom som har problem som behöver sitta och skriva på olika forum, som som det funkar bra för syns ju inte lika mycket.

Desktop: Core i7 8700k @ stock 4.7Ghz | NZXT Kraken X62 | Aorus Z370 Gaming 7 | 32GB Ripjaws V 3200 Mhz | ASUS GTX 1080Ti Strix Gaming OC | 500 GB Samsung 960 EVO | Fractal Design R6 Blackout | Corsair RX 850W | Acer Predator X34A + Samsung SyncMaster 2443BW | Asus Xonar U7 | ATH-M50x | Roccat Nyth | Corsair Strafe RGB MX Silent | Windows 10 Pro / Manjaro KDE
Server: Core i5 2500K @ 4.7 Ghz | Noctua NH-D14 | ASRock P67 Extreme 6 | 24 GB G.Skill 1600 Mhz | Fractal Design Define R3 Titanium Grey | Corsair HX850W | Samsung 850 EVO 500 GB | ca 20 TiB HDDs | Redhat Server 28