Konstig processoranvändning av min cpu!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2011

Konstig processoranvändning av min cpu!

Det är såhär att jag har köpt en intel i5 2500k och dens användning av kärna 1 är jättekonstig!!
Den liksom går från 0% till 100% och sen 0% igen och sen 100% igen, den håller på så hela tiden!! Är det vanligt "problem"??

Hur kan jag få den normal??

Tack på förhand!

CPU: Intel i5 3570k @ 4.2 GHz MB: ASRock Fatal1ty
GPU: Radeon HD 7970 PSU: XFX PRO 750W
RAM: Corsair Vengeance 2x4GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Vad gör du med datorn när detta visar sig? Spelar? Idlar? Surfar?
Vart läser du av CPU-användningen?

i7 4790K, 12GB 1600Mhz, Intel 520 SSD, ASUS Z97-A, GTX770 NZXT Kraken G12, DarkPower 630W, Benq XL2411T + DELL U2312HM, Phanteks Eclipse P400S, Maelstrom 240T

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2011
Skrivet av boris_vodka:

Vad gör du med datorn när detta visar sig? Spelar? Idlar? Surfar?
Vart läser du av CPU-användningen?

Det kan händer lite då och då... inte alltid men det kommer och går.

Jag har läst det i aktivitetshanteraren och i en gadget som heter all CPU meter.

de visar exakt lika.

CPU: Intel i5 3570k @ 4.2 GHz MB: ASRock Fatal1ty
GPU: Radeon HD 7970 PSU: XFX PRO 750W
RAM: Corsair Vengeance 2x4GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

skulle tro att datorn arbetar med något speciellt som kräver CPU-kraft stötvis från en kärna. Komma bland aktiva processer när detta sker och försök hitta vilken process som använder CPUn.

i7 4790K, 12GB 1600Mhz, Intel 520 SSD, ASUS Z97-A, GTX770 NZXT Kraken G12, DarkPower 630W, Benq XL2411T + DELL U2312HM, Phanteks Eclipse P400S, Maelstrom 240T

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Det är ju Intel!

Skämt åsido, kan vara något program som bugar och har sig, bara att testa sig fram.

Trädvy Permalänk
Medlem
Plats
Påarp
Registrerad
Dec 2004

jag hade en cpugadget som gjorde en snygg graf öve cpu användning, visade samma sak, det visade sig vara gadgeten som var orsaken till symptomet.

Core i5 650@3.8ghz passivt kyld
XFX Radeon HD 6870@stock