Corsair F60 trasig?

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2011

Corsair F60 trasig?

Igår när jag kom tillbaka till datorn efter att ha varit
borta ett tag så hade ja fått nå meddelande om att bootmgr inte kunde hittas..
oki tänkte jag startade om datorn som vanligt och frid och fröjd. Sen händgde sig
datorn. Och sen så fastnade datorn när den letade efter "sata1". Den hitta ingen
hårddisk på SATA1 som systemet är inkopplat på.. Drog ut lite sladdar å skit å
testade igen. Nu hittades den och hängde sig igen efter att man kommit in i Windows
och datorn stått på ett par minuter..

Så här fortsätter det..

Vad kan vara fel tro, hårdvarufel?

Det är en Corsair SSD Force 60 som är 3 månader gammal och har alltid
fungerat riktigt snabbt och bra. Det lustiga är ju att det fungerar ett
par minuter innan det fryser sig.. När den fryser sig så är FLOPPY-leden
helt tänd. Har prövat nollställa bios och gjort systemåterställning (hann faktiskt det)
men ingetdera hjälper. Även testat byta SATA-port och sladd men samma skit.

HÅller på at tinstallera Windows på en annan disk nu och
ska se om det fungerar att boota med den och säkerhetskopiera alla filer som ligger på
SSD-disken...

Någon som har något förslag?

Cooler Master 690, Corsair CX600, Asus p5qlds pro, Intel E6800 3,33 GHZ @ 4,16 GHZ, 8 GIG Corsairs XMS ddr2 800 Mhz, Saphire Radeon HD 5770, M-Audio Audiophile 2496, Corsair H70,OCZ SSD 120GB, 2x Samsungdiskar 250GB, 1 Western Digital Green 1TB, 5x Scythe GT 1850rpm + fläktkontroller.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

Jag väcker liv i tråden då jag har samma problem.

Jag har oxå en Corsair F60A disk som jag bara hinner installera Windows på och när jag drar ut sladden ur nätagget efter att jag brutit strömmen så går det inte att boota. Datorn säger att den inte har någon bootdisc device.

När jag kollade disken i min laptop så fanns där ingenting kvar! Disken var inte ens formaterad trots att jag lyckats installera Windows samt föra över en hel del filer från en av mina gamla hårdiskar via USB.

Är detta något som händer om man inte sätter den på AHCI i BIOS eller vad? Den kan ju bara inte slockna liksom?!