Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010

stötar av USB på msi p67a-gd55

jag får stötar av allt i metall som är inkopplat till usbportarna när jag håller foten mot elementet (jordar) t.e.x mobilen när den är på laddning, usb portar på t-bordet.
Kan detta vara att jag gjort fel med distanserna? är det moderkortet lr chassit?
även dom främra portarna är likadana borde jag skicka in moderkortet?
Tack för alla svar i förväg:D
Edit: altså så är det BARA usb portarna inte chassit som ger stötar

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Medlem
Plats
Avdala
Registrerad
Okt 2009

Får så på min bärbara dator också så tror inte det är fel på datan XD

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av modstar:

Får så på min bärbara dator också så tror inte det är fel på datan XD

Okej, kanske du skulle kolla upp?:P

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Medlem
Plats
Skåne, nordväst
Registrerad
Feb 2002
Skrivet av divadl96:

jag får stötar av allt i metall som är inkopplat till usbportarna när jag håller foten mot elementet (jordar) t.e.x mobilen när den är på laddning, usb portar på t-bordet.
Kan detta vara att jag gjort fel med distanserna? är det moderkortet lr chassit?
även dom främra portarna är likadana borde jag skicka in moderkortet?
Tack för alla svar i förväg:D

Är vägguttaget till din dator jordat eller ojordat?
Låter som det är ojordat, isåfall kan man känna små stötar när man rör vid jordade objekt, ex ditt element i det här fallet.

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av TubularBoy:

Är vägguttaget till din dator jordat eller ojordat?
Låter som det är ojordat, isåfall kan man känna små stötar när man rör vid jordade objekt, ex ditt element i det här fallet.

jo, jordat är det? men kanske kan kolla med en annan kabel om den är dåligt jordad.
Edit:har kollat nu, gjorde ingen skillnad.

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

USB uttagen har jorden kopplad via moderkortet till nätaggregatet ut i väggkontakten. Har inte kontakterna jord (front USB) kommer de att laddas upp som kondensatorer och bara väntar på att ge stötar. Har man heltäckningsmatta så kan det vara du som blir uppladdad och stöter då på USB uttagen.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av MaLo:

USB uttagen har jorden kopplad via moderkortet till nätaggregatet ut i väggkontakten. Har inte kontakterna jord (front USB) kommer de att laddas upp som kondensatorer och bara väntar på att ge stötar. Har man heltäckningsmatta så kan det vara du som blir uppladdad och stöter då på USB uttagen.

tackar, men det är där bak också, så det kan lika gjärna vara nätagget då?

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av divadl96:

tackar, men det är där bak också, så det kan lika gjärna vara nätagget då?

Chassit är kopplat till jord via nätkabeln (växelström) så det förklarar varför du inte får stötar från den. USB är jordat till nätaggregatet (likström) men då är frågan varför du får stötar. Om du har ork så kan du testa att köra moderkortet utanför chassit och se om du fortfarande får stötar om inte är det nog någon koppling till chassit från USB kontakterna. Nu är jag bara en glad amatör på området så mer än så vet jag inte tyvärr.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av MaLo:

Chassit är kopplat till jord via nätkabeln (växelström) så det förklarar varför du inte får stötar från den. USB är jordat till nätaggregatet (likström) men då är frågan varför du får stötar. Om du har ork så kan du testa att köra moderkortet utanför chassit och se om du fortfarande får stötar om inte är det nog någon koppling till chassit från USB kontakterna. Nu är jag bara en glad amatör på området så mer än så vet jag inte tyvärr.

kan jag prova ikväll, återkommer!

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av divadl96:

kan jag prova ikväll, återkommer!

Blir det fortfarande stötar är det nog nätaggregatet som är boven i dramat. Det är viktigt att man bara använder distanser där det finns en lite metallring på moderkortet, dessa är inte jord utan tvärt om isolerade från modekortets kretsar så att man inte får en kortslutning.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av MaLo:

Blir det fortfarande stötar är det nog nätaggregatet som är boven i dramat. Det är viktigt att man bara använder distanser där det finns en lite metallring på moderkortet, dessa är inte jord utan tvärt om isolerade från modekortets kretsar så att man inte får en kortslutning.

fortfarande stötar, ska se om jag får låna ett agg av en kompis.

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008

Ungefär samma problem här, eluttagen är ojordade så när man tar på chassit och elementet samtidigt så får man en fet stöt! Man kanske kan mäta upp hur mycket spänning som finns där emellan. Inte min dator som det är fel på, blir så för alla när vi lanar. Känns rätt farligt, det är inga små stötar vi snackar om :/

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2010
Skrivet av ASUSG15:

Ungefär samma problem här, eluttagen är ojordade så när man tar på chassit och elementet samtidigt så får man en fet stöt! Man kanske kan mäta upp hur mycket spänning som finns där emellan. Inte min dator som det är fel på, blir så för alla när vi lanar. Känns rätt farligt, det är inga små stötar vi snackar om :/

OT: Bra att ha om man är påväg att somna på lanet?

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av ASUSG15:

Ungefär samma problem här, eluttagen är ojordade så när man tar på chassit och elementet samtidigt så får man en fet stöt! Man kanske kan mäta upp hur mycket spänning som finns där emellan. Inte min dator som det är fel på, blir så för alla när vi lanar. Känns rätt farligt, det är inga små stötar vi snackar om :/

jo, men vi har riktigt jordade uttag och chassit ger inte ut ström:/

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008
Skrivet av divadl96:

jo, men vi har riktigt jordade uttag och chassit ger inte ut ström:/

Okej, men är du helt hundra att det är jordade eluttag? Kan fortfarande sitta ett jordat uttag fast ingen kabel för jord.

Men det är ju skumt i vilket fall som helst

Skrivet av ekanix20:

OT: Bra att ha om man är påväg att somna på lanet?

Haha, sist satt en kille och sov med ena foten på elementet och andra på sin dator, han hade plexi-chassi så bara några skruvar var jordade... Efter ett tag hör man bzzzt och sen någon som skrek

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010
Skrivet av ASUSG15:

Okej, men är du helt hundra att det är jordade eluttag? Kan fortfarande sitta ett jordat uttag fast ingen kabel för jord.

Så får man faktiskt inte göra för det är mot någon lag/regel har man jordade uttag ska det alltid finnas gjord, dock så vet jag att en del hemmafixare slarvar och skiter i det :S

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av divadl96:

fortfarande stötar, ska se om jag får låna ett agg av en kompis.

Jag har inte jordat och jag får inga stötar så det är nog nätaggregatet men det är alltid jobbigt att felsöka och felet kan vara något man inte förväntat sig. Kolla alla kontakter på moderkortet så att du inte har kortslutning.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av MaLo:

Jag har inte jordat och jag får inga stötar så det är nog nätaggregatet men det är alltid jobbigt att felsöka och felet kan vara något man inte förväntat sig. Kolla alla kontakter på moderkortet så att du inte har kortslutning.

okej, ska bara behöva låna ett nätagg så blir det en hel del lättere:)

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010

nu märkte jag att även mosfetkylare ger ut ström, nu börjara jag bli orolig!

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av divadl96:

nu märkte jag att även mosfetkylare ger ut ström, nu börjara jag bli orolig!

Aj, ja så skall det inte vara så du har något fel helt klart och är det inte nätaggregatet är det något fel med moderkortet.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
alstermo
Registrerad
Dec 2010
Skrivet av MaLo:

Aj, ja så skall det inte vara så du har något fel helt klart och är det inte nätaggregatet är det något fel med moderkortet.

tycker du jag ska felanmäla?

2600k @3,8 med stockkylare, msi p67-gd55, sparkle gtx580, FD newton r2 650w, nzxt phantom, seagate baracuda 7200rpm 500gig, xms3 1600mhz 4gig, episk doftgran!
Kringutrustning: Packard-Bell Viseo 240DX, Razer Deathadder, Sidewinder X6, SteelSeries QcK Iron.lady(budget..),SteelSeries Siberia V.2 blå, Kenwood KRF-V6100D, Proson Libra 653(x2), MDS FSB300(x2), sunkiga fronthögtalare(x2), sunkig center. kolla gärna här

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av divadl96:

tycker du jag ska felanmäla?

Ja det skall du göra för det kan vara farligt att fortsätta med datorn som den är och du kan bränna dyra delar och det är möjligt att supporten vet mer om vad som kan vara fel.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008
Skrivet av nfskillen:

Så får man faktiskt inte göra för det är mot någon lag/regel har man jordade uttag ska det alltid finnas gjord, dock så vet jag att en del hemmafixare slarvar och skiter i det :S

Ganska ny lag har jag för mig Bor man i ett äldre hus som är renoverat för några år sen så kan det nog sitta ojordade jordade uttag.

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb