Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2009

3DMark Ventage visar fel

Hej!

Får lite problem när jag kör 3DMark Ventage på min nya speldator. Misstänker att något står fel med min processor. 3DMark visar nämligen att min processor clock är drygt 3 gånger så liten som den ska vara. Även upplevt lite sega responstider när man kollar film, dvs ljudet och bilden laggar efter om man t.ex. drar upp inet explorer. 3DMark visar även att mina RAM-minnen har 1000mhz mindre än vad de ska ha!

Någon som vet vad detta beror på? Har jag glömt att göra någon inställning i BIOS?

http://3dmark.com/3dmv/3160098

Specs:

OS: Win 7 64bit
ASRock P67 Extreme 4 REV B3
1TB Samsung Spinpoint F3 HD103SJ
Corsair 8GB (2x4096MB) 1600MHz XMS3
Intel Core i7 2600K 3,4GHz (EJ ÖVERKLOCKAD)
XFX Radeon HD6950 2GB
XFX XXX Edition 750W

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010

Vad säger cpu-z?

Server: CPU - i7 3960x | GIGABYTE X79-UD3 | RAM 24GB 1600MHz | Corsair HX750(MDPC-X) | Fractal Design R4 | Intel 530 SSD 240GB | Dell U2311h
HTPC: i5 6600k, 1060 GTX, 8GB Ram, 256 GB SSD.

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

Minnena går i 1333mhz, du får dubbla det du utläser, sen så har nog proppen klockat ned sig vid idle för att inte dra fullt så mycket ström.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2009
Skrivet av nicklas1988:

Vad säger cpu-z?

CPU-Z säger exakt samma sak =/

http://img222.imageshack.us/g/processor.png/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2009
Skrivet av Kalasis:

Minnena går i 1333mhz, du får dubbla det du utläser, sen så har nog proppen klockat ned sig vid idle för att inte dra fullt så mycket ström.

Tack för svar!
Okej, hur tar man bort denna "propp" då?

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Anledningen är den att 3Dmark och läser felaktigt av frekvensen innan testet har börjat och läser således av det frekvensen som är energispar för processorn, detta kan man stänga av i BIOS. CPU-Z visar dock inte fel då det ska vara på energispar när man endast är i windows, och som sagt ovan går detta att stänga av helt i BIOS. Du får i alla fall rätt poäng i 3Dmark så du behöver inte oroa dig.

TL;DR: Stäng av energispar i BIOS om du vill ha full klockfrekvens i alla lägen (detta är dock onödigt så vida du inte är överklockare).

EDIT:

Skrivet av johancs7:

Tack för svar!
Okej, hur tar man bort denna "propp" då?

Propp är ett annat ord för CPU.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2009
Skrivet av Zeuxlarsson:

Anledningen är den att 3Dmark och läser felaktigt av frekvensen innan testet har börjat och läser således av det frekvensen som är energispar för processorn, detta kan man stänga av i BIOS. CPU-Z visar dock inte fel då det ska vara på energispar när man endast är i windows, och som sagt ovan går detta att stänga av helt i BIOS. Du får i alla fall rätt poäng i 3Dmark så du behöver inte oroa dig.

TL;DR: Stäng av energispar i BIOS om du vill ha full klockfrekvens i alla lägen (detta är dock onödigt så vida du inte är överklockare).

EDIT:

Propp är ett annat ord för CPU.

Tack för all info!
Dock står det redan i bios att "power conservation disabled", vilket jag antar är den du menar.
Ändå förblir klockfrekvensen låg. Finns det någon annan inställning man måste ändra?

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av johancs7:

Tack för all info!
Dock står det redan i bios att "power conservation disabled", vilket jag antar är den du menar.
Ändå förblir klockfrekvensen låg. Finns det någon annan inställning man måste ändra?

Ofta finns det 2-3 olika sorters strömsparfunktioner på ett BIOS, du får leta efter fler.

Laptop: ASUS-G751JY

Trädvy Permalänk
Avstängd
Plats
Utterhålet
Registrerad
Mar 2011

när ska folk lära sig att dagens processorer har speed step vilket gör att processorn inte visar max förens den belastas, min visar 2ghz när jag nu har den klockad till 4ghz

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2004

se även till att xmp profilen är aktiverad i bios annars kan sen sänka dina minnen

/i am ZoMeOnE