Msi 870a-g54 ahci

Trädvy Permalänk
Medlem
Plats
Kållered
Registrerad
Maj 2003

Msi 870a-g54 ahci

Vet inte om det är jag som är trött men hittar inte för allt i världen hur man ställer in ahci i bios, hittar så man kan ändra raid mellan ide, raid och ahci men väljer man något annat än ide så kommer det upp att windows inte kunde startas.
moderkortet är Msi 870a-G54

AS SSD Benchmark 1.6.4067.34354
------------------------------
Name: M4-CT256M4SSD2 ATA Device
Firmware: 0001
Controller: pciide
Offset: 1024 K - OK
Size: 238,47 GB
Date: 2011-05-21 01:47:14
------------------------------
Sequential:
------------------------------
Read: 271,31 MB/s
Write: 244,00 MB/s
------------------------------
4K:
------------------------------
Read: 19,44 MB/s
Write: 57,39 MB/s
------------------------------
4K-64Threads:
------------------------------
Read: 23,27 MB/s
Write: 78,59 MB/s
------------------------------
Access Times:
------------------------------
Read: 0,069 ms
Write: 0,276 ms
------------------------------
Score:
------------------------------
Read: 70
Write: 160
Total: 273
------------------------------

ssdn är en crucial m4 256gb så känns som dåliga siffror.

Någon som har en stund över å kan hjälpa mej lite?

Edit: lyckades lösa det till sist sova.nu ögonen går i kors.

In science we trust!

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Feb 2009
Skrivet av Joelgbg:

Vet inte om det är jag som är trött men hittar inte för allt i världen hur man ställer in ahci i bios, hittar så man kan ändra raid mellan ide, raid och ahci men väljer man något annat än ide så kommer det upp att windows inte kunde startas.
moderkortet är Msi 870a-G54

AS SSD Benchmark 1.6.4067.34354
------------------------------
Name: M4-CT256M4SSD2 ATA Device
Firmware: 0001
Controller: pciide
Offset: 1024 K - OK
Size: 238,47 GB
Date: 2011-05-21 01:47:14
------------------------------
Sequential:
------------------------------
Read: 271,31 MB/s
Write: 244,00 MB/s
------------------------------
4K:
------------------------------
Read: 19,44 MB/s
Write: 57,39 MB/s
------------------------------
4K-64Threads:
------------------------------
Read: 23,27 MB/s
Write: 78,59 MB/s
------------------------------
Access Times:
------------------------------
Read: 0,069 ms
Write: 0,276 ms
------------------------------
Score:
------------------------------
Read: 70
Write: 160
Total: 273
------------------------------

ssdn är en crucial m4 256gb så känns som dåliga siffror.

Någon som har en stund över å kan hjälpa mej lite?

Edit: lyckades lösa det till sist sova.nu ögonen går i kors.

Har samma moderkort, var hittade du ahci inställningen i bios? Har precis köpt en SSD

Stationär: | Stor tung långsam historia |
Ultrabook: | ASUS UX31A |
Mobil: | Samsung Galaxy S8+|

Trädvy Permalänk
Medlem
Plats
Kållered
Registrerad
Maj 2003

1. följde guiden som finns på internet om hur man aktiverar det från windows sen starta om 2. in i bios och slå på achi/raid inställningen och starta om igen.
3. tryck f10(tror det var f10) medans du startar upp datorn för att få upp dina hårddiskar och välj vilken hdd du ska starta datorn med.
när du fått igång allt så dra hem amds ahci/raid chipset drivrutiner, fick en rejäl prestandaboost med dom jämnfört med windows drivrutiner.

In science we trust!