Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2006

Blue Screen

Har en 4 år gammal ScaleoX hempc (Fujitsu Siemens) som drabbats av en större mängd BlueScreen med många varianter på felmeddelande. Har gjort rent Grafikkort (tagit isär och blåst rent) och lådan från damm. Provat med att ta bort minnen osv men blåskärmen dyker upp ganska snart efter start ändå. Nu senast vill den inte ens starta upp längre utan kommer bara till windows starten. Så min fråga till Er som är duktiga på Blue Screen.

Är det troligt att det är ett Moderkorts problem när meddelanden är varierande och inte hänvisar till samma typ av fel?

Några tips på vad göra annat än att slakta den i småbitar och lägga delar på hyllan.

Har inte lust att köpa massa nya delar i onödan på något gammalt men det är möjligt att det finns något billigt moderkort. Det är ju en HemPc med märkeskonfiguration som alltid stökar till byte av hårdvara när tiden passerat. Den innehåller för övrigt E6600 + 2 sata hårddiskar + 4 x 1GB minnen ett hyfsat ljudkort och ett 8800GTS grafikkort (har testa det och det verkar vara ok håller en temp på 58-60 grader).

MB: MSI P67A-GD65, CPU: SB i5 2500K, Chassi: CM HAF 912+, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 460 SOC, PSU: Corsair HX 650w, HD: Samsung SP F3 1TB, CPU Cooler: CM Hyper 212+: MB: MSI P67A-C45, CPU: SB i5 2500K, Chassi: Antec Dark Fleet, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 560 TI, PSU: Antec 520, HD: Samsung SP F3 1TB, [B]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011

En enkel början mot en lösning kan vara att skriva ned ett urval av de felkoder du får vid blåskärmen och sedan "Googla" fram dessa en och en. På detta sett får du fram uppgifter för respektive felkod och kan sedan felsöka efter det och lägga fram dessa uppgifter till oss på samma gång.

Namn: Hampus Gustafsson Ålder: 29 Bosatt: Göteborg, centrum. Yrke: IT-Tekniker, serverkonfig, runtresande.
Ägare av stationär spelburk, server för fillagring samt en Asus eee pad Transformer.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2006

Tack för intresset
Har Googlat koder som jag har hunnit spara när den krashat typ IRQ_Not_Less och bland annat Bad_pool_ men den googlingen har inte gett något tips som till lösning tyvärr. Förutom att detta så har jag felsökt hårdvara på RAM genom att testa dem individuellt (samma resultat maskin får blåskärm efter ett tag eller redan vid uppstart) och grafikkortet har jag inte testat i en annan maskin men det verkar inte vara det heller då ingen felkod hitills har hänvisat till kortet.

Skall lägga ner lite tid i helgen för att se hur många olika felkodstyper det dyker upp vid varje omstart. Så kanske det kan hjälpa till att ge svar på om det är ett moderkortsrelaterat problem.

MB: MSI P67A-GD65, CPU: SB i5 2500K, Chassi: CM HAF 912+, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 460 SOC, PSU: Corsair HX 650w, HD: Samsung SP F3 1TB, CPU Cooler: CM Hyper 212+: MB: MSI P67A-C45, CPU: SB i5 2500K, Chassi: Antec Dark Fleet, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 560 TI, PSU: Antec 520, HD: Samsung SP F3 1TB, [B]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011

Inga problem!

Du får alltså ingen "Stop 0x0000001E kod"? som exempel. Dessa kan ge fler resultat att söka på. Hela dessa rader med andra ord.
För att testa dina minnen mer "ordentligt" kan du kika på memtest86.

Låter inte heller som ett GPU-relaterat problem såhär långt.

Precis, lägg gärna fram de koder du får i tråden så ska vi se vart det kan leda.

Namn: Hampus Gustafsson Ålder: 29 Bosatt: Göteborg, centrum. Yrke: IT-Tekniker, serverkonfig, runtresande.
Ägare av stationär spelburk, server för fillagring samt en Asus eee pad Transformer.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Kolla hårddisken jag hade samma fel olika bsod. Insatallerade om os på ny hårddisk så jag hade 2 hårddiskar som jag provade i mellan. Gammla hd=bsod nya hd funkar hur bra som helst. prova det

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Feb 2006

Tackar för tipset

Ägnade en del av helgen åt den. Tyvärr fick jag aldrig den för att starta den vill inte ens läsa in uppstarts filerna längre. Så jag testade alla delar i en annan maskin och inklusive hårddiskarna så alla lösa delar verkar vara i ok skick och då återstår bara MB som spökar. Nu är jag lyckligt lottade och hade precis byggt en ny maskin till mig så jag kommer att skrota denna och använda delarna till något annat projekt om jag kommer på något kul.

Tack för intresset och tipsen

MB: MSI P67A-GD65, CPU: SB i5 2500K, Chassi: CM HAF 912+, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 460 SOC, PSU: Corsair HX 650w, HD: Samsung SP F3 1TB, CPU Cooler: CM Hyper 212+: MB: MSI P67A-C45, CPU: SB i5 2500K, Chassi: Antec Dark Fleet, RAM: Corsair XMS 8GB 1333Mhz, GPU: Gigabyte GTX 560 TI, PSU: Antec 520, HD: Samsung SP F3 1TB, [B]

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011

du kan ju testa att reseta cmos