SSD Vertex 3 som hackar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

SSD Vertex 3 som hackar

Tja,

Fick min nya dator idag, har en SSD Vertex 3 MAX IOPS 120GB som jag har Windows 7 samt mina spel installerat på. Har ej testat så många spel än men tex. Modern Warfare 2 hackar hela tiden när jag spelar. Jag skulle inte kalla det lagg, för det känns konstigt. Jag menar, det hackar, men jag vet skillnaden mellan lagg från en skruttig dator och annan lagg.

Läste denna artikel om hur man optimerar Vertex 3 håddiskar: http://geekmontage.com/texts/ocz-vertex-3-freezes-locks-up-st...

De beskriver dock inte utförligt hur man gör vissa av dessa saker. Tex. "Enable hot plugging" - hur gör jag detta? Och vad är AHCI för något?

Uppskattar verkligen hjälp, lade ned mycket pengar på datorn. Surt om den måste hacka så hela tiden i spel.

Tack på förhand!

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

AHCI är något som du aktiverar i BIOS innan man installerar Windows. Läs mer om AHCI här => http://en.wikipedia.org/wiki/Advanced_Host_Controller_Interfa...

Efter du har installerat Windows så är det viktigt att du installerar senaste drivrutinen för AHCI. Har du en intelcpu så hittar du det på www.intel.com om du söker på RST.

Jag hade samma problem med en Corsair Reactor 120gb. Jag testade allt men fick aldrig ordning på det. Jag satte den disken i min HTPC istället och köpte en Corsair Force 120gb och nu fungerar det perfekt.

Asus P9X79 | Xeon 2680v2@3.5Ghz | X61 Kraken | 16gb Corsair Dominator | 2x Intel 520 240gb RAID0 | ASUS Xonar Essence STX | R9 Nano

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av King D:

Tja,

Fick min nya dator idag, har en SSD Vertex 3 MAX IOPS 120GB som jag har Windows 7 samt mina spel installerat på. Har ej testat så många spel än men tex. Modern Warfare 2 hackar hela tiden när jag spelar. Jag skulle inte kalla det lagg, för det känns konstigt. Jag menar, det hackar, men jag vet skillnaden mellan lagg från en skruttig dator och annan lagg.

Läste denna artikel om hur man optimerar Vertex 3 håddiskar: http://geekmontage.com/texts/ocz-vertex-3-freezes-locks-up-st...

De beskriver dock inte utförligt hur man gör vissa av dessa saker. Tex. "Enable hot plugging" - hur gör jag detta? Och vad är AHCI för något?

Uppskattar verkligen hjälp, lade ned mycket pengar på datorn. Surt om den måste hacka så hela tiden i spel.

Tack på förhand!

Het plugging har jag för mig ska finnas i bios. Ahci bör vara aktiverat för bättre prestanda (även det finns i bios), men har man installerat windows i ide-läge så går det att ändra i efterhand, man måste bara göra lite ändringar i registret innan man byter läge.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av Frispel:

Het plugging har jag för mig ska finnas i bios. Ahci bör vara aktiverat för bättre prestanda (även det finns i bios), men har man installerat windows i ide-läge så går det att ändra i efterhand, man måste bara göra lite ändringar i registret innan man byter läge.

Ok, skulle du kunna hjälpa mig med detta? Väldigt tacksam för exakt beskrivning.

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.

Trädvy Permalänk
Medlem
Plats
Nacka, Stockholm
Registrerad
Maj 2002
Skrivet av King D:

Ok, skulle du kunna hjälpa mig med detta? Väldigt tacksam för exakt beskrivning.

Varsågod:

http://support.microsoft.com/kb/922976

Intel Core i5 8400 | MSI Z370 Gaming Plus | MSI RTX 2080 Gaming X Trio | 4x4GB Ballistix DDR4 | Samsung 970 EVO 500GB | NZXT Hale90 650W | Asus Xonar DGC | Corsair Obsidian 500D | Windows 10 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Hmm, det var nog bara halva lösningen. Nu har jag ändrat i regedit, men hur ändrar jag i BIOS?

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Jul 2001
Skrivet av King D:

Hmm, det var nog bara halva lösningen. Nu har jag ändrat i regedit, men hur ändrar jag i BIOS?

Det beror ju på moderkortet. Vad har du för prylar?
Inställningen borde heta AHCI eller "Advanced Host Controller Interface".

X370 Taichi / R7 1700 @ 3.75 GHz 1.2 V / 2x8 GB 3200 MHz CL16 / MSI GTX 1070 Gaming, OC / Samsung 960 EVO 500 GB / Corsair RM650x
LG G6 (H870)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av Thomas:

Det beror ju på moderkortet. Vad har du för prylar?
Inställningen borde heta AHCI eller "Advanced Host Controller Interface".

ASUS P8P67 Revolution WS B3

EDIT: Gick in på BIOS-inställningarna nyss och AHCI-Mode var visst på. Hot Plug var däremot inte aktiverad så den satte jag på "Enabled". Ska testa lite spel och se om det fortfarande laggar eller inte.

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Fan då! Hackar fortfarande, det "skuttar" liksom fram i spelet. AHCI är på, Hot plug är på, ändringarna i Regedit är gjorda. Vad fan ska jag göra? Jag köpte inte en SSD HDD för att det ska hacka, utan TVÄRTOM!

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av King D:

Fan då! Hackar fortfarande, det "skuttar" liksom fram i spelet. AHCI är på, Hot plug är på, ändringarna i Regedit är gjorda. Vad fan ska jag göra? Jag köpte inte en SSD HDD för att det ska hacka, utan TVÄRTOM!

Gör ett test med as-ssd och lägg upp en skärmdump här så får vi se om allt är som det ska där.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Updatering:

Det var inte SSD hårddisken som var orsaken till hackandet, utan det var Catalyst Control Center. Efter mycket testande så kom jag fram till att två inställningar gav upphov till detta lagg i spel, men framförallt en inställning.

Anti-Aliasing Mode! Ska vara på endast "Multi-sample AA", och INTE på varken "Adaptive Multi-sample AA" eller "Super-sample AA". För då uppstår lagg.

Sedan har vi Anti-Aliasing inställningarna, välj INTE "Override application settings" utan endast "Use application settings" eller "Enhance application settings". Väljer ni override så ger det också liknande lagg, dock inte så mycket som Anti-Aliasing Mode.

Chassi: Cooler Master HAF X | Moderkort: ASUS P8P67 WS Revolution B3 | CPU: i7 2600K @ 4.5GHz | CPU-kylare: Noctua NH-D14 | RAM-minnen: G.Skill Sniper 8GB (2x4GB) PC3-14900 1866MHz | GPU: ASUS GeForce GTX 1070 8GB ROG STRIX OC | Nätagg: Corsair AX 1200W 80+ GOLD | HDD: Samsung 840 Pro, OCZ Vertex3 120GB MAX IOPS + Western Digital 1TB | Kringutrustning Windows 7 (64-bit), Fläktkontroll Scythe Kaze Master, Warthog Hotas, Razer Mamba, TrackIR5.