hjälp med hårddisk

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2011

hjälp med hårddisk

Hej, jag har nyss köpt en ny dator så började jag sätta ihop allt i chassit sen när jag startar den så kommer där upp en svart ruta som de står: disk information, no hard disk is detected.
Vad ska jag göra då?

Tack i förhand !

Mvh

EDIT: har detta moderkortet ASRock P67 Extreme 4 REV B3 och denna hårddisken 1TB Samsung Spinpoint F3 HD103SJ

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av Brobeck:

Hej, jag har nyss köpt en ny dator så började jag sätta ihop allt i chassit sen när jag startar den så kommer där upp en svart ruta som de står: disk information, no hard disk is detected.
Vad ska jag göra då?

Tack i förhand !

Mvh

EDIT: har detta moderkortet ASRock P67 Extreme 4 REV B3 och denna hårddisken 1TB Samsung Spinpoint F3 HD103SJ

Hade samma problem på mitt gamla moderkort(asus p6x58d premium) när ja precis hade fått igång datorn efter windows var installerat för nått år sen eller så, gick in i bios å stängde av Marvell 9123 controller(sata 6.0Gb/s portarna, ingen hd i dessa portar därav: no hard disk is detected i mitt fall).

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2011
Skrivet av seville57:

Hade samma problem på mitt gamla moderkort(asus p6x58d premium) när ja precis hade fått igång datorn efter windows var installerat för nått år sen eller så, gick in i bios å stängde av Marvell 9123 controller(sata 6.0Gb/s portarna, ingen hd i dessa portar därav: no hard disk is detected i mitt fall).

tack för hjälpen, det funka

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av Brobeck:

tack för hjälpen, det funka

Skrivet av seville57:

Hade samma problem på mitt gamla moderkort(asus p6x58d premium) när ja precis hade fått igång datorn efter windows var installerat för nått år sen eller så, gick in i bios å stängde av Marvell 9123 controller(sata 6.0Gb/s portarna, ingen hd i dessa portar därav: no hard disk is detected i mitt fall).

Hur stängde de av dem i bios?
har för tillfälligt AHCI mode och allla disabled förutom den porten jag använder men det hjälper inte

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av BD-Tech:

Hur stängde de av dem i bios?
har för tillfälligt AHCI mode och allla disabled förutom den porten jag använder men det hjälper inte

Detta gäller Asus P6X58D Premium moderkortet: gå in i Bios å gå till Onboard Devices Configuration, leta upp Marvell 9123 Controller(sata 6.0 Gb/s portarna) å disabla den(ska du använda sata 6.0 Gb/s låt Marvell 9123 Controllern va enable = IDE MODE eller AHCI MODE).

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011
Skrivet av seville57:

Detta gäller Asus P6X58D Premium moderkortet: gå in i Bios å gå till Onboard Devices Configuration, leta upp Marvell 9123 Controller(sata 6.0 Gb/s portarna) å disabla den(ska du använda sata 6.0 Gb/s låt Marvell 9123 Controllern va enable = IDE MODE eller AHCI MODE).

Mina bios inställningar är:
Marvall Storage Controller: AHCI mode
Marvall Storage Oprom : Disabled

JMB storage contoller: disabled

samt när jag startar datorn står det

Media test failure, check cable
exiting inter boot agent

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011

tjena, vet inte om du fortfarande behöver hjälp men. Har precis samma moderkort med samma HD, med samma problem. xP 1 av mina 4 SATA slots funka. Så om du inte testat alla så gör det..^^ Marvall är väl om de är riktigt nödfall. De är väl mer tänkt som lagringsdiskar och inte bootdisk, de är slöare.

i5 2500K OC 4,8Ghz @ 1,40cpuv | Gigabyte HD6850 OC 875Mhz Mem 1200 Mhz | A-data 4GB OC 1800Mhz | Asrock Extreme 4 | XFX 750W OC 2000W, jk | Noctua D14 |