Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Värmeproblem(?)

http://i52.tinypic.com/2r2auk2.png
https://www.inet.se/kundvagn/visa/430804/2011-05-10

Första bilden visar temperaturerna när jag spelat Counter-Strike source i cirka en halvtimme. När jag inte spelar ligger värmen på cirka 70 grader i temp2, och går upp till över 100 och när jag spelat länge ungefär 125 grader. Andra bilden visar sakerna jag har i datorn.
Min fråga är om ni vet vad Temp2 är, är det CPUn? Har läst att det varierar från vilket moderkort man har, nån som kan lista ut från mitt moderkort vad det är och isf säga mig om det är för höga grader(antar det). Och i så fall om det är CPUn, detta är väl alldeles för högt? Och vart i ligger felet tror ni?

Trädvy Permalänk
Medlem
Plats
Götene
Registrerad
Nov 2009

Ladda ner coretemp istället mycket bättre översikt

All alone or in a crowd never say his name aloud, now he wants to know your unit's name, where you go and whence you came, he's the mecha-mania boy!

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Kollade i BIOS förut och den visade att CPUn låg på dryga 50 grader. Det är alltså inte CPUn, så vad kan det vara? Vill verkligen ha svar på detta om det går

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

gå ner lite i hardware monitor så står det vad cpun har för temp dom där uppe vet jag iaf inte vad det är för temp

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Maj 2007
Skrivet av ruggiana:

Kollade i BIOS förut och den visade att CPUn låg på dryga 50 grader. Det är alltså inte CPUn, så vad kan det vara? Vill verkligen ha svar på detta om det går

Kan fortfarande vara CPUn, den ansträngs ju inte i bios precis.
Strunta i speedfan, det är ett skitprogram. Jag föreslår att du testar realtemp eller coretemp istället.

[4690k@4,7GHz] [Asus Z97-A] [Asus GTX 970 Strix] [Corsair 16GB DDR3 1600MHz] [Samsung 830 120 GB] [WD Green 3TB]

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Jag har redan Coretemp, men där ser man inte CPUns grader, eller?

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av ruggiana:

Jag har redan Coretemp, men där ser man inte CPUns grader, eller?

Du menar tempen på kärnorna va?

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Instagram

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011
Skrivet av 24mbit:

Du menar tempen på kärnorna va?

Det har jag ju redan i speedfan o i HWmonitor, och dom är ju bra, cirka 50 grader när jag spelar. Ifall temp2 varit CPUn så hade väl inte dom olika coresen varit med också? CPU och kärnornas grader är väl samma sak, eller?:P

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av ruggiana:

Det har jag ju redan i speedfan o i HWmonitor, och dom är ju bra, cirka 50 grader när jag spelar. Ifall temp2 varit CPUn så hade väl inte dom olika coresen varit med också? CPU och kärnornas grader är väl samma sak, eller?:P

Strunta i speedfan visar och glo på Hw och coretemo.

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Instagram

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

Är jag den enda som oroas av värdena på tex +12v?

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011
Skrivet av Marcusk:

Är jag den enda som oroas av värdena på tex +12v?

På vilket sätt skulle man bli oroad av dom ? Jag har ingen koll på dom där värdena betyder så vill gärna veta!

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011
Skrivet av 24mbit:

Strunta i speedfan visar och glo på Hw och coretemo.

Okej, men problemet kvarstår ju då eftersom TMPIN1 är otroligt hög vid spel.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Kan det vara moderkortstempen? Läste nånstans att en av TMPIN0 och TMPIN1 i HWmonitor är antingen average CPU temp och en är moderkort. Kan nån bekräfta att det är så ?:o Och det måste väl i så fall vara alldeles för varmt för moderkortet med 120 grader vid spel?

Trädvy Permalänk
Medlem
Plats
kalmar
Registrerad
Apr 2011

enligt hardwarecanucks.com så är TMPIN1 CPU?

BIOS - HWMonitor - Everest
SYS = TMPIN0 = Motherboard
CPU = TMPIN1 = CPU
MCH = TMPIN2 = Northbridge

kan du dra igång HWmonitor och köra förstora och ta en ny screenshot?

CPU: i5-2500K | RAM: 4gb XMS3 1333mhz | Grafikkort: XFX Radeon 5770 | Mobo: MSI P67A c45 | HDD: WD Black 500GB | Chassi: NZXT Lexa S |PSU: XFX XXX Edition 750W

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

http://i54.tinypic.com/2h4ck5e.png

Men hör inte kärnorna och CPUn ihop på något sätt? Eftersom kärnorna är normala så borde väl inte CPUn vara så där hög?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Gjorde en snabbkoll med samma program och på TMPIN1 34 alltså 93 F

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Okej.. det är ju något som är skumt, vad tycker ni jag ska göra?

En annan sak jag kan säga om det är att när jag slår på datorn på morgonen så är den på ca 40 grader. Sen går den uppåt hela tiden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Hur är det med kylningen i själva burken? du har inte vänt på några fläktar osv?

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Iaf säker på att det är processorn nu. Satte en fläkt och blåste in mot processorn och vips gick graderna ner. Ska höra med farsan lite vad vi har gjort med den osv, återkommer senare om det inte är löst!

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Han har läst guider o sånt nu och tänkt på vad felet kan vara. Enda vi kan tänka på är kylpastan eftersom fläkten går och funkar som det ska. Kan man öka farten på processor-fläkten med något program?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Då tippar jag på för mycke kylpasta. Gör rent cpun och dutta på lite nytt o montera om. Glöm inte att de ska inte ska va mer pasta än ett riskorn på cpun.

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Sep 2010
Skrivet av Marcusk:

Är jag den enda som oroas av värdena på tex +12v?

nej. det är ju inte direkt bra... du kanske ska köpa nytt agg. vad har du för agg?
ace of sweden?

Laptop: Surface Book 2 15" (Windows 10)
WS: RYZEN 1700, 32GiB, 756GB SSD, 5TB HDD, RX480, GTX 670 (Ubuntu LTS + GPU Passthrough (GTX670) Windows 10)
Övrigt: HP 1910 24G, SOPHOS XG, Unifi AP-AC PRO, Note 8
Server cluster: 3x R710 (Proxmox)
Cluster resurser: 144GB ram, CPU 72trådar, Storage tiers [T1 1,9TB (SSD), T2 13TiB (HDD)]

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Sep 2010
Skrivet av ruggiana:

På vilket sätt skulle man bli oroad av dom ? Jag har ingen koll på dom där värdena betyder så vill gärna veta!

din spänning är riktigt allvarligt fel! står det 12v ska det vara 12v en felmarginal på 5% är acceptabel. men nu snackar vi ju en felmarginal på ca 40% läs mitt ovanstående inlägg.

Laptop: Surface Book 2 15" (Windows 10)
WS: RYZEN 1700, 32GiB, 756GB SSD, 5TB HDD, RX480, GTX 670 (Ubuntu LTS + GPU Passthrough (GTX670) Windows 10)
Övrigt: HP 1910 24G, SOPHOS XG, Unifi AP-AC PRO, Note 8
Server cluster: 3x R710 (Proxmox)
Cluster resurser: 144GB ram, CPU 72trådar, Storage tiers [T1 1,9TB (SSD), T2 13TiB (HDD)]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

5v har ju fel på 16% med :/

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

Skeptisk till att utläsningen är korrekt, tveksamt att datorn ens startar med 8v på 12v linan, värdet är orimligt på en fungerande dator.
Vilket gör att dom andra värden också tappar trovärdighet.

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011

Okej tack för alla svar, kommer läsa manualen lite mer ordentligt Och försöka se om nåt är fel!

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2011
Skrivet av v9z:

Läste lite i den där tråden och alltihop verkar vara bullshit. Han har exakt samma som mig och det verkar som att allt e bs:o

EDIT: Det enda som jag tycker är konstigt är att graderna går ner när man blåser på med en fläkt..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Skrivet av frankof:

Skeptisk till att utläsningen är korrekt, tveksamt att datorn ens startar med 8v på 12v linan, värdet är orimligt på en fungerande dator.
Vilket gör att dom andra värden också tappar trovärdighet.

Jepp, med största sannolikhet är de utlästa värdena för spänningar helt felaktiga, viket inte är särskilt ovanligt. Skall man mäta spänningar få man göra det med multimeter/oscilloskop. De inbyggda sensorerna är mycket onoggranna i bästa fall och när man sedan lägger ett lager mjukvara över det hela och beräkningarna för att få ut värdena ofta skiljer sig åt, så är det som gjort för felavläsning.

När det sedan gäller temperaturavläsningarna, så finns liknande problem där. I många fall ges 127 grader (eller -127 grader eller något annat tokigt värde) när avläsningsprogrammet inte klarar av att läsa av temperaturen på ett vettigt sätt.
Speedfan avläser t.ex. helt tokigt på min ena burk och rapporterar t.ex. fläkthastigheter på 65000RPM (vilket lätt inses vara fel, då fläkten i fråga har ett maxvarvtal på 1050RPM). Jag får dessutom fellästa temperaturer med det programmet.

Lita aldrig till 100% på vad ett program avläser (det är ju bara så bra som det är programmerat och sedan beror det ju på hur sensorerna rapporterar och hur beräkningarna skall göras för att få ut rätt värde). Testa flera olika program om ett program verkar visa knepiga värden. Risken för felläsning är störst på nya plattformar, då sättet att beräkna fram värdet ofta skiljer sig åt jämfört med äldre plattformar.

~Pelle~