Datorn hittar inte hårddisken!

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2011

Datorn hittar inte hårddisken!

Har precis byggt klart min nya dator och satt in alla delar. Jag har köpt allt nytt förutom hårddisken. Med moderkortet fick jag med tre fina SATA kablar. Använder en av dessa till min hårddisk, men, hur jag än gör så hittar inte moderkortet min hårddisk! Hårddisken är ca 3 år gammal och är en lagringsdisk på 640GB. Varför hittar inte moderkortet hårddisken?? Jag kommer bara in i det nya BIOS och så.. Det lyser en RÖD lampa på chassiet med en figuar av en blixt under, gissar på att det är strömförsörjningen det är fel på, men vad jag än gör där funkar det inte heller! HJÄLP

MKX

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009

Vad har du för bot inställningar?

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

https://www.instagram.com/henrikfotograf/

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2011
Skrivet av 24mbit:

Vad har du för bot inställningar?

Boot* inställningar? I det nya BIOSet så står min HDD före min Diskläsare vilket jag antar betyder att den först och främst bootar från hårddisken? Mycket mer än så vet jag inte. Direkt när jag startar datorn så lyser en röd lampa på chassiet. Har provat med ett antal olika sata kablar utan framgång.

MKX

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2011

NÅGON som kan hjälpa mig??? Är desperat

MKX

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2003

Du förklarar inte speciellt mycket.

Du har ställt in att den ska boota från hårddisk innan cd-läsare. Så bios hittar din hårddisk?

Försöker du installera windows och windows hittar inte hårddisken?

Mer information önskas!

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Ser du din hårddisk i BIOS?

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2011

Hårddisken är inte så gammal så jag tycker den borde funka med det nya..

MKX

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2011
Skrivet av Nattmannen:

Du förklarar inte speciellt mycket.

Du har ställt in att den ska boota från hårddisk innan cd-läsare. Så bios hittar din hårddisk?

Försöker du installera windows och windows hittar inte hårddisken?

Mer information önskas!

Ja jag ser min hårddisk i bios och det är min gamla hårddisk med OS och alla mina sparade grejer på.. Det funkade prima innan jag satte in det nya moderkortet, ram minnen och cpu. Nu lyser det en röd lampa på chassiet och ett felmeddelande kommer upp vid start: CAN NOT FIND HARDDRIVE el. liknande. Men i bios hittar jag alltså den..

MKX

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2003

Du behöver nästan alltid installera om windows när du byter moderkort.

Så kör en ominstallation bara så ska du se att det löser sig.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av Nattmannen:

Du behöver nästan alltid installera om windows när du byter moderkort.

Så kör en ominstallation bara så ska du se att det löser sig.

Man ska alltid installera om windows vid köp av nytt moderkort.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2003
Skrivet av Marcusk:

Man ska alltid installera om windows vid köp av nytt moderkort.

ska alltid ja, men ibland så kan det fungera med en gammal windowsinstallation. Därmed inte sagt att det fungerar bra. Men som du säger, en ominstallation ska alltid göras vid nytt moderkort.