Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

Hög cpu temp i efi/bios?

Ä detta normal CPU temp 65-67grader när du ä i EFI/Bioset, moderkortet ä ett Asus P8P67 Deluxe(B3), CPU 2600K(stock kylaren). Chassiet ä ett HAF 922 med sidofläkt + en i botten + medföljade fläktar, grafikkort Asus 480gtx. Ej överklockad.

Tillägg i txt.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

Har samma underliga "fel"... I BIOS står den alltid på allt från 60 till 70 grader. När jag sedan kommer in i win och kollar coretemp så ligger kärnorna på runt 40 grader. För övrigt, vad får du för temps i full load? (typ prime95)

(har ett asus p8p67 pro med 2600k)

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av Nizor:

Har samma underliga "fel"... I BIOS står den alltid på allt från 60 till 70 grader. När jag sedan kommer in i win och kollar coretemp så ligger kärnorna på runt 40 grader. För övrigt, vad får du för temps i full load? (typ prime95)

(har ett asus p8p67 pro med 2600k)

Det ä sonens dator, vi byggde ihop datorn igår, han använder inte prime95 eller något annat program, det ä en speldator. Kan ju tänkas att det ä någon bugg i EFI/BIOSET, ska kolla på Asus forum.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Prova sätta på ny kylpasta?

Citera för svar

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002
Skrivet av seville57:

Det ä sonens dator, vi byggde ihop datorn igår, han använder inte prime95 eller något annat program, det ä en speldator. Kan ju tänkas att det ä någon bugg i EFI/BIOSET, ska kolla på Asus forum.

Det skulle inte vara för mycket att fråga om det är möjligt för er att kolla eran max. temp. med coretemp + prime95 ?

Även när jag spelar t ex dirt 3 med min så kommer jag upp i över 90 grader enligt coretemp. Dessutom idlar min just nu på under 40 grader i win.

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av Nizor:

Det skulle inte vara för mycket att fråga om det är möjligt för er att kolla eran max. temp. med coretemp + prime95 ?

Även när jag spelar t ex dirt 3 med min så kommer jag upp i över 90 grader enligt coretemp. Dessutom idlar min just nu på under 40 grader i win.

Tyvärr va han inte villig att testa detta, hittade något i Asus forumet om tempen i bioset men hittde ingen lösning direkt(kollade inte igenom alla inlägg, handlade om allt annat osså).

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Avstängd
Plats
karlskoga
Registrerad
Dec 2008
Skrivet av seville57:

Tyvärr va han inte villig att testa detta, hittade något i Asus forumet om tempen i bioset men hittde ingen lösning direkt(kollade inte igenom alla inlägg, handlade om allt annat osså).

Man måste ju köra tester så man kan utesluta saker och ting. Vanlig hederlig felsökning. För om kylaren är felaktig monterad så borde ju prime95 eller intelBurnTest visa det rätt så snabbt. Eller så är dina tempgivare pajj eller så är din CPU trasig alt ett måndag ex.

65c i bios tycker jag är för högt. Vad ligger den på i windows då?

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

Kan bero på Intels skitfläkt, hittade ytterligare fler med samma problem på Asus forumet. får väl fixa en bättre fläkt till CPU:n.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

Ja, det verkar uteslutande vara som att kylaren är skit. Den ser ju till och med otroligt underdimensionerad ut.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Även för mig är det stor skillnad mellan visad EFI BIOS-temp och Coretemp. Har 2500k oklockat (ännu) och ASUS P8P67 Deluxe.

Innan jag bytte ut stockkylaren låg visad BIOS temp på idle 60c! Tänkte WTF? Nu med en Noctua NH-U12P SE2 (single fan push med U.L.N.A.) så visas idle 45c i EFI BIOS men idle 30c i Coretemp. Med 100% load i prime95 får jag 50c i coretemp och jämn belastning över kärnorna.

"Lustigt" är att ASUS eget AI suite II med BIOS / sensormonitorering visar samma låga (mer rimliga) värden som Coretemp. Kanske är en BIOSbugg som är trivial så länge man inte överklockar. Men gör man det kan en (falskt?) hög BIOS-temp bli j-ligt irriterande...

Chassi: NZXT Phantom 530 / SSD: Intel 520 240GB / HDD: Seagate 7200RPM 2TB x2 / CPU: i5 2500K @ 4,7 Ghz / Kylning: Noctua NH-U12P push/pull / GPU: 2x MSI GTX 780 Twin Frozr SLI / PSU: Corsair AX850 / MB: ASUS P8P67 Deluxe / RAM: Corsair 2x8GB 2133 mhz / OS: W7, Ubuntu / Mus: Logitech G602 / TB: Logitech UltraX Premium / Ljud: Sennheiser HD 598, Skärm: ACER Predator XB271HUA.

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Verkar vara en rätt så hög temperatur i min mening. Jag får alltid runt 40 grader Celcius när jag är på UEFI/BIOS, sedan när jag är inne på Windows 7 så håller sig temperaturen runt 25 grader Celcius. Men då kör jag på en kanonkylare.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002
Skrivet av Chryspyon:

Verkar vara en rätt så hög temperatur i min mening. Jag får alltid runt 40 grader Celcius när jag är på UEFI/BIOS, sedan när jag är inne på Windows 7 så håller sig temperaturen runt 25 grader Celcius. Men då kör jag på en kanonkylare.

Då är det ju naturligt att temperaturerna ligger på lägre nivåer. Detta är med stock kylaren från Intel á tunn som fan. Tempen i bios är alltid hög, vet inte om det är fel på biosets avläsning eller om CPUn används mycket när man är där inne och rotar. Är alltid normal i windows som idle åtminstone. 60 i BIOS -> 35-40 i win.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Uha, uha. Har ägnat lite tid åt att läsa på och har kommit fram till följande. I Windows så är flera ström/processorsparande funktioner aktiverade, vilket ger lägre CPU-temp (korrekt avlästa i Coretemp och AI Suit II). I BIOS kan dessa funktioner inte användas, vilket ger en högre CPU-belastning och därmed högre temp (så länge man är i BIOS). Känns som att uttrycket "idle" inte är riktigt rätt att använda för BIOS-temp.

Hoppas min nattläsning kan vara till hjälp. Den lugnade mig i alla fall.

Chassi: NZXT Phantom 530 / SSD: Intel 520 240GB / HDD: Seagate 7200RPM 2TB x2 / CPU: i5 2500K @ 4,7 Ghz / Kylning: Noctua NH-U12P push/pull / GPU: 2x MSI GTX 780 Twin Frozr SLI / PSU: Corsair AX850 / MB: ASUS P8P67 Deluxe / RAM: Corsair 2x8GB 2133 mhz / OS: W7, Ubuntu / Mus: Logitech G602 / TB: Logitech UltraX Premium / Ljud: Sennheiser HD 598, Skärm: ACER Predator XB271HUA.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002
Skrivet av LucaBoo:

Uha, uha. Har ägnat lite tid åt att läsa på och har kommit fram till följande. I Windows så är flera ström/processorsparande funktioner aktiverade, vilket ger lägre CPU-temp (korrekt avlästa i Coretemp och AI Suit II). I BIOS kan dessa funktioner inte användas, vilket ger en högre CPU-belastning och därmed högre temp (så länge man är i BIOS). Känns som att uttrycket "idle" inte är riktigt rätt att använda för BIOS-temp.

Hoppas min nattläsning kan vara till hjälp. Den lugnade mig i alla fall.

Känns relativt logiskt i alla fall.