Ny dator startar inte (Asus P8P67 PRO REV B3)

Trädvy Permalänk
Medlem
Plats
jklkl
Registrerad
Okt 2008

Ny dator startar inte (Asus P8P67 PRO REV B3)

Fick ny dator igår som inte fungerar.

Monterat och kopplat ihop alla delar men när jag ska starta datorn så går den inte igång. Alla fläktar börjar snurra i 1 sekund sen dör den, så gör den 3 gånger sen är det tvärdött. Någon som har förslag?

Mem ok, CLRTC och en till deod lyser grönt medans "cpu led" deoden lyser rött. CPU'n är rätt monterad med fläkt så förstår inte vad det kan vara?

Läst lite snabbt om att det varit mycket problem med p8p67 moderkortet. Är det bara skicka tillbaka och köpa ett annat? Jävla pissdret..

Delar;
Asus P8P67 PRO REV B3
1TB Samsung Spinpoint F3 HD103SJ
Corsair 4GB (2x2048MB) 1600MHz XMS3
Intel Core i5 2500K 3,3GHz
Gigabyte GeForce GTX 560 Ti SOC 1GB
Fractal Design Define R3
Corsair CX 500W
Samsung DVD-brännare 22X DL SH-222AB

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
jklkl
Registrerad
Okt 2008

.. jag har läst många trådar om detta moderkort nu och det verkar som om det är ett vanligt problem.

Antar att det bara är att skicka tillbaka till Inet..? Fett drygt att behöva krångla med en helt ny dator..

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Hey ZiteN, jo..

Mitt problem bestod bara av att det var två kablar till cpu'n som vara likdana från mitt nättagg. det hjälpte att byta kabeln.

Testa allt du kan , ryck olika kablar och testa andra m.m

Ganska ofta är det felkoppling som är boven.

Mvh TOm