Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010

Sabertooth P67 problem

Jag har ett lite störande problem med mitt Sabertooth P67 moderkort. Varje gång jag ska starta upp datorn kommer Asus loggan upp där jan kan välja att gå in i UEFI. Problemet är att den startar om och jag får upp den rutan tre gånger. Detta tar ca. 30 sekunder och det känns väldigt drygt bara, i övrigt fungerar allt som det ska och datorn startar upp som vanligt.

Bärbar: Acer TimeLine X 4830TG - Intel i5 2410M - 8GB RAM - GT540M 2GB - Intel 510 120GB HTPC: Antec ISK 100 - E35M1-I Deluxe - 4GB DDR3 - Intel 510 120GB

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Aug 2010

testat uppdatera bios?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010
Skrivet av Keevink:

testat uppdatera bios?

Ja, det var samma problem med det som medföljde samt senaste BIOS. Nu kör jag BIOS 1502.

Bärbar: Acer TimeLine X 4830TG - Intel i5 2410M - 8GB RAM - GT540M 2GB - Intel 510 120GB HTPC: Antec ISK 100 - E35M1-I Deluxe - 4GB DDR3 - Intel 510 120GB

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002

Vad jag vet så är detta ett välkänt problem. "Cold boot"-problemet. Jag har ett P8P67 Pro och har inte noterat något sådant problem än dock. (1502 bios)

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Jag löste problemet genom att tag disable på Marvell SATA Controller och disable på JMB Controller, eller vad det nu heter... Minns inte namnen helt. Nu visas bara ASUS TUF-loggan vid start en gång och övergår till Windowsladdningen med detsamma.

Du går in på fliken "Advanced" > "Onboard devices configuration", sedan hittar du inställningarna där. Du kan välja disable antingen på OPROM eller hela enheten, alltså då Marvell SATA Controller eller JMB Controller. Så löste jag problemet i alla fall. Hoppas du får samma tur där.

Trädvy Permalänk
Avstängd
Registrerad
Sep 2002
Skrivet av Chryspyon:

Jag löste problemet genom att tag disable på Marvell SATA Controller och disable på JMB Controller, eller vad det nu heter... Minns inte namnen helt. Nu visas bara ASUS TUF-loggan vid start en gång och övergår till Windowsladdningen med detsamma.

Du går in på fliken "Advanced" > "Onboard devices configuration", sedan hittar du inställningarna där. Du kan välja disable antingen på OPROM eller hela enheten, alltså då Marvell SATA Controller eller JMB Controller. Så löste jag problemet i alla fall. Hoppas du får samma tur där.

Ett tips kan vara: Använder du inte det så stäng av det. Det spar säkert både energi och tid och hastighet. Var dock noga med vilka uttag du använder så du inte stänger av en kontroller som du kör diskar på.

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011
Skrivet av Nizor:

Ett tips kan vara: Använder du inte det så stäng av det. Det spar säkert både energi och tid och hastighet. Var dock noga med vilka uttag du använder så du inte stänger av en kontroller som du kör diskar på.

Absolut, det är jätteviktigt att man vet vad man gör när man ställer om inställningar på BIOS. Men eftersom han antagligen fick samma problem som mig så antar jag att han ej behöver dem på.

En snubbe på Overclock skrev så här:

Skrivet av TheMan47 på Overclock.net:

Also, the Marvell Sata ports are only for data drives - ATAPI is not supported. I use one for my DVD burner and the other for the front E-Sata. This leaves the other 6 SATA ports for my system drives.

Micron Ports - Only eSata - they are the two eSATA ports on the I/O panel of the MB - the red port is a standard eSATA port, and the green is an eSATAp (power over eSATA).
OptionRom - is not the display directly - the OptionRom causes the device to display it's status (an OptionRom is called by the BIOS during POST). If you turn the OptionRom off, the device will not function. However, if you simply wish to turn the POST display message off, if the device is ENABLED, the "Display OptionRom in POST" option will be available. Disable that to remove the post message.

Ingen aning om det bör vara trovärdigt... Men det låter inte alls dumt. I alla fall, att stänga av dem båda kontrollerna löste mitt cold bootproblem. Jag valde att slå på Marvell SATA Controller med OPROM avslaget men stänga av JMB controller helt. Det går alldeles utmärkt, allting verkar fungera kalasbra. Så med dem av så lär det inte vara några problem så länge man ställt in resten rätt som vilka diskar som skall bootas och annat.