4-pinskontakt passar inte i Asus E35M1-I Deluxe.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

4-pinskontakt passar inte i Asus E35M1-I Deluxe.

http://i.imgur.com/d0JKN.jpg jag fattar inte varför den inte passar , våld hjälper inte!.

Jag köpte en sån här låda med psun http://www.au-ja.de/review-antec-isk300-65-5.phtml och moderkortet från inet , är det produktionsfel eller måste man köpa en ny 4pinskontakt av en annan standard som man trycker på där eller?.

Grejen är att datorn startar när man har den intryckt på det där halva sättet men det är ju knappast friskt att ha det så.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007

Jag har exakt det moderkortet i exakt den lådan. För mig var det inga som helst problem att ansluta.

Cooler Master MasterCase 5 || Asrock X99M Extreme4 || i7-6800K || Antec KÜHLER H1200 PRO || 16GB Corsair Vengence DDR4 3000MHz || Samsung 840 EVO 1TB || Asus ROG Strix GeForce GTX 1080 || Antec 620w High Current Gamer

3 st HP LP2475w || Logitech G710+ || Razer Diamondback

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Jag får titta på pinsen och se om man måste böja den någon nanometer , använder jag mer våld så knäcker jag kortet på mitten heh. Tack för inputten dock, nu vet jag att jag inte är sinnessjuk:).

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Nu har jag snackat med min bror och vi har kommit fram till att det är ett produktionsfel.

Tack asus era jävla sopor!:).

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av GöstaWin3.11:

http://i.imgur.com/d0JKN.jpg jag fattar inte varför den inte passar , våld hjälper inte!.

Jag köpte en sån här låda med psun http://www.au-ja.de/review-antec-isk300-65-5.phtml och moderkortet från inet , är det produktionsfel eller måste man köpa en ny 4pinskontakt av en annan standard som man trycker på där eller?.

Grejen är att datorn startar när man har den intryckt på det där halva sättet men det är ju knappast friskt att ha det så.

När du bockar trådarna till kontakten så mycket som du gjort gör hamnar hylsorna i kontakten snett och missar stiften i moderkortskontakten. Har du otur har du lyckats förstöra spetsarna på stiften på moderkortet och då är det pillrigt, men inte omöjligt att få i kontakten. Räta ut kablarna och se till att hylsorna är hyfsat centrerade i kontakten och använd känsla istället för brutal kraft så går det mycket bättre.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Jag har kastat ihop en video här så ni får en bättre bild av mitt dilemma: http://www.youtube.com

Det ska poängteras att jag inte alls var brutal i början när jag fick detta kortet så det var liksom så när jag fick skiten, jag har ändrat mig nu och tänker inte göra något med korten mer än att skicka tillbaka möget om jag inte får rätt på det.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011
Skrivet av Hardware guy:

När du bockar trådarna till kontakten så mycket som du gjort gör hamnar hylsorna i kontakten snett och missar stiften i moderkortskontakten. Har du otur har du lyckats förstöra spetsarna på stiften på moderkortet och då är det pillrigt, men inte omöjligt att få i kontakten. Räta ut kablarna och se till att hylsorna är hyfsat centrerade i kontakten och använd känsla istället för brutal kraft så går det mycket bättre.

Grejen är att jag har testat flera olika kontakter och det är samma problem med alla , pinnarna inuti porten måste helt enkelt vara smälta förstora på fabriken.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Exakt vad jag misstänkte, topparna på två av stiften är deformerade.
Videon visar även att du använder den vita kontakten, vilket är inkommande ström till nätagget.

Detta är handhavandefel från din sida och täcks inte av garanti. Felet är dock inte allvarligt, och med en liten tång kan skadan lätt åtgärdas.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Den andra kontaken ska väl in i den stora porten brevid den stora strömsladden? , den har ju inte ens en sån låsgrej på sidan.

Aja jag får väl testa med en tång då , tack.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Eller nej nu förvirrade du mig , jag använde bara den andra i syfte att visa att det inte fungerar med en annan kontakt så jag har använt den svarta när datorn har varit igång :). Så efterbliven är jag inte hehe!.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Apr 2011

Hallelujah , nu böjde jag den rätt. Skulle du inte sagt det så skulle jag aldrig fattat det för jag tyckte den såg helt normal ut ^_^ *video borttagen*