Problem med extern hårddisk.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011

Problem med extern hårddisk.

Hej! Mitt användarnamn är ProblemMedMos, så behöver ingen kommentera det.

Till en början så hittade inte datorn den externa hårddisken, vilket gjorde att jag flertal gånger startade om datorn samt hårddisken dessutom testade annat usb-uttag. När datorn väl hittade hårddisken så fanns den lokaliserad under "lokala enheter" och inte på "Enheter med flyttbar lagringsmedia". När man försökte öppna hårddisken så låste sig rutan och man kom aldrig vidare. Så fort man kopplade ur hårddisken ur datorn började den "rutan" fungera igen.

Sen råkade jag klicka mig vidare på "formatera hårddisk", men tog ut usb-sladden innan något hände. Det stod ett meddelande "inget har formaterats".

Vidare sökte jag på google och klicka mig in på den här datorn, enheter och hittade hårddisken där. Men då stod det att den var tom, att 100% var ledigt. Men kan fortfarande inte komma in på hårddisken.

Min fråga lyder då alltså. Kan jag (om allt har raderats) återfå det som var på hårddisken? Eller ta sig in på den, vad gör jag fel?

Har ej tillgång att testa annan dator eller en annan usbsladd just nu.

Mvh, ProblemMedMos. Tack.

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Vilket operativsystem kör du? Kika vad diskhanteraren säger. Högerklicka på "Dator" och välj "hantera" och bläddra nertill "Diskhantering" och se om du kan se något vettigt där.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::