Extern hårddisk upptäcks inte

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007

Extern hårddisk upptäcks inte

Hej! Jag har två st externa hårddiskar som är likadana förutom utrymmet (360 gb och 500 gb). Den lilla funkar perfekt i min dator och i morsans, men den stora funkar bara i morsans dator. Morsans dator har XP och min har Win 7.

Först trodde jag att det va pga att den stora hade FAT32, så jag konverterade in den till NTFS, men det blev ingen skillnad. (den lilla hade jag redan konverterat sedan tidigare)

MEN, den upp täcks i enhetshanteraren och i Disk Management. I Disk management kan jag till och med se hur stor kapacitet hårddisken har. Det är precis som den inte är formaterad och partitionerad, men det vet jag att den är eftersom den funkar i morsans dator.

Upptäckte problemet först nu eftersom jag aldrig använt hårddisken i min dator förr.

Någon som har en lösning? Vill inte formatera disken, har inte tillräckligt med utrymme för att backa upp allt som redan ligger på den

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

change drive letter?

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009
Skrivet av Axelander23:

Hej! Jag har två st externa hårddiskar som är likadana förutom utrymmet (360 gb och 500 gb). Den lilla funkar perfekt i min dator och i morsans, men den stora funkar bara i morsans dator. Morsans dator har XP och min har Win 7.

Först trodde jag att det va pga att den stora hade FAT32, så jag konverterade in den till NTFS, men det blev ingen skillnad. (den lilla hade jag redan konverterat sedan tidigare)

MEN, den upp täcks i enhetshanteraren och i Disk Management. I Disk management kan jag till och med se hur stor kapacitet hårddisken har. Det är precis som den inte är formaterad och partitionerad, men det vet jag att den är eftersom den funkar i morsans dator.

Upptäckte problemet först nu eftersom jag aldrig använt hårddisken i min dator förr.

Någon som har en lösning? Vill inte formatera disken, har inte tillräckligt med utrymme för att backa upp allt som redan ligger på den

Gå in på controll panel / Administration tools / computer management / storage / Disk management
Sen höger klickar du på din externa hårddisk och byter bokstaven från tex: F: till :E

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007
Skrivet av Itzu:

change drive letter?

Skrivet av zxter:

Gå in på controll panel / Administration tools / computer management / storage / Disk management
Sen höger klickar du på din externa hårddisk och byter bokstaven från tex: F: till :E

Jag har testat att starta om datorn flera ggr och jag har testat att refresha. Det hjälper inte

Nån skrev förut nåt om flera olika USB-portar, men tog sedan bort det. Svar, Ja jag har testat fler USB-portat. Inte alla, men fler

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009
Skrivet av Axelander23:

http://img861.imageshack.us/img861/4301/diskmanagement.jpg

Jag har testat att starta om datorn flera ggr och jag har testat att refresha. Det hjälper inte

Nån skrev förut nåt om flera olika USB-portar, men tog sedan bort det. Svar, Ja jag har testat fler USB-portat. Inte alla, men fler

Testa avinstallera och installera om Moderkorts drivrutiner.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008
Skrivet av zxter:

Testa avinstallera och installera om Moderkorts drivrutiner.

Efter att du har testat Zxter sa, installera om root hubs i enhetshanteraren.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007
Skrivet av zxter:

Testa avinstallera och installera om Moderkorts drivrutiner.

Skrivet av Itzu:

Efter att du har testat Zxter sa, installera om root hubs i enhetshanteraren.

Ska testa det senare.

Har testat att starta en virtuell win xp i min dator och monterat hårddisken där, och tro det eller ej men det funkade! Undrar om det har med win 7 o göra. Ska testa nåt annat operativsystem nu

Edit: Det funkade utmärkt i Ubuntu 10.04 oxå. Har tyvärr ingen virtuell win 7 maskin som jag kan testa på, och har heller inte plats att installera en.

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."