Kan inte installera OS på SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Kan inte installera OS på SSD

Hittar både DVDn & SSDn i bios, kör med ACHI-mode aktiverat, står "enabled" på båda i SATA config, ändå fastnar den på ca 10% när den förbereder installationen. Lyckades på nått vis få den att gå upp till runt 40% imorse av någon konstig anledning.

På SSDn lyser en röd och en grön lampa hela tiden, ska den göra det utan något OS på sig?

Vad kan felet vara?

Använder mig utav en OCZ Agility 3 120GB SSD och DVDn är http://www.inet.se/artikel/7100544/optiarc-ad-7260s-dvd-rw-sv..., beställde tyvärr SSDn innan jag fick se att flertal personer verkar ha problem med dessa

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2011
Trädvy Permalänk
Medlem
Plats
STHML
Registrerad
Dec 2010
Skrivet av Zlagge:

Hittar både DVDn & SSDn i bios, kör med ACHI-mode aktiverat, står "enabled" på båda i SATA config, ändå fastnar den på ca 10% när den förbereder installationen. Lyckades på nått vis få den att gå upp till runt 40% imorse av någon konstig anledning.

På SSDn lyser en röd och en grön lampa hela tiden, ska den göra det utan något OS på sig?

Vad kan felet vara?

Använder mig utav en OCZ Agility 3 120GB SSD och DVDn är http://www.inet.se/artikel/7100544/optiarc-ad-7260s-dvd-rw-sv..., beställde tyvärr SSDn innan jag fick se att flertal personer verkar ha problem med dessa

Det tråkigaste svaret du nog kan få är väll att du borde skicka tillbaka SSD'n.

Numera dålig koll på saker

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010
Skrivet av Itchy Trojan:

Det tråkigaste svaret du nog kan få är väll att du borde skicka tillbaka SSD'n.

Skicka tillbaka den och få en ny Agility 3? Får man det om man köpte den på inet i delar? ^^"

Edit: Eller kan man byta ut den mot någon annan SSD som fungerar?

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Testa att sätta den i första sata porten