Hur snabbt ska ett nätagg bli varmt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2008

Hur snabbt ska ett nätagg bli varmt?

Hej.
Börjar bli paranoid nu...
Lång historia kort:

System:
Asus Evo moderkort, corsair minnen, AMD phenom II x4 955 processor, 3 vanliga diskar, creative ljudkort, Ati 5850 grafik, psu corsair 650w tx (det med gul text)
Ingen OC.

Allt rullat perfekt i ett år.
För en vecka sen dog burken under idle.
Tog ut ljudkort (äldsta komponenten) och det startade.
Sen kom puffar av bränd elektroniklukt...
Omöjligt att konstatera varifrån.

Sen dog psu med ett pffrt och lukt.
Tog bort allt utom diskar, minnen och provade med låneagg, det startade.
Köpte ny psu, corsair modulärt 650w hx

Startade upp, loggade alla temperaturer, normalt.
Sen dog 5850 kortet...
Startade på onboard, gick bra.
Skaffade nytt sapphire 5850 med bättre fläkt.
Ventilerade lådan bättre och gav den en extra utblåsfläkt.

Allt gick svalare.
Efter 1 timme spel-last slog burken av igen.
Rev den och startade moderkortet utanför burken, inen reaktion med nya psu, men startade med låneagget.
Fick ny psu på garantin.
Köpte nytt moderkort (hade ju bytt allt annat),
Monterade rubbet igår, ny kylpasta och allt, startade upp utan problem, uppdaterade alla drivare till moderkortet.

Men...
Efter 10-15 minuter av idle i Windows känner man att nätagget blivit rejält varmt på höljet, inte brännvarmt, men varmare än vad som känns rimligt.
Är det normalt?

Alla fläktar går som dom ska, lådan var öppen under testen, 100% dammfritt, 231v i strömsladden. Det enda andra varma i lådan var baksidan av cd läsaren som just kört installationsskivan, den är också helt ny.

Tacksam för all input, jag är helt paranoid nu...
/Dan

Trädvy Permalänk
Medlem
Registrerad
Nov 2008

Vet inte riktigt hur varmt det ska bli, lite ljummet tror jag mitt blir men ring/ maila återförsäljaren och fråga om deras syn på saken och ifall det går på garantin Verkligen inte säkert men alltid värt att fråga

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2008

Ja garanti har jag, har redan fått ett nytt på den redan, det första dog efter 2 timmar...

Ljummet säger du, mitt är rejält varmt utanpå höljet efter 10-15 minuter...
Har lagt en tråd på corsairs forum också, får se vad dom säger är normalt när man bara kör windows, inget annat.
/Dan

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Vad har du för låda och hur sitter chassifläktarna i den? PSU:n har fritt för sin 120mm-fläkt att ta in luft...? Snurrar den om du tittar efter med lådan öppen?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Mitt tips är att ditt moderkort har gett upp och ger fel värden till dina komponenter inkl nätagg...

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Aug 2009

har du monterat PSU rätt väg så att fläkten inte får någon luft XD

Kom ihåg att ''Citera" mig ifall ni vill ha svar

Intel i5-4460 | GTX 760 | MSI B85M G43 | Crucial Ballistix 8GB | Intel 335 SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2008

Det som är bytt i lådan sen strulet började är: ljudkort, grafikkort, PSU, CD/DVD läsare och till slut moderkortet. Så det är i princip bara diskar, minnen och CPU kvar från den gamla.

Att den nuvarande, helt nya PSU'n blir (i mina ögon) varmare än jag väntat är efter att allt detta bytts. Så det är det nya bygget.

Och japp, fläkten i PSU'n snurrar och har fritt intag för luften.

Lådans är en gammal HP låda och layouten inuti är:
3 diskar nedre framkant, luftintag i fronten framför dom, + extra luftintag från sidan så inluft flödar över diskarna och vidare.
Längst ner sitter en fläkt på en PCI plats
Ovanför den ett lågt pci wifikort
Ovanför den ett Sapphire Vapor 5850 Toxic, inget skymmer den fläkten
Ovanför det sitter ljudkortet.

Sen är det tomt, i mitten på moderkortet sitter CPU med fläkt
En chassifläkt i bakkant i samma höjd som CPU
Sen är det en hel del luft, sen kommer PSU högst upp i bakkant på chassit.

Inga kablar löper i vägen så flödet i lådan borde funka.
En ny, riktig låda är planerad men måste vänta ett tag.
/Dan

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Ja, det låter ju inte som det är speciellt ventilerat chassi med en fläkt som blåser ut luft. Har du prövat köra med chassi-sidan borttagen och se hur varmt det blir?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2008

Det är så jag kör nu, utan sida för att kunna känna på nätagget.
Faktum är att jag har bättre kyla på diskarna med sidan på eftersom jag har extra intag vid diskarna.

Det är alltså 2 utblås-fläktar + nätagget
En mindre som sitter i en pci-slot och en större i chassit

Men notera att burken gått med orginalkylning och ett mycket varmare grafikkort i över ett år utan en enda oväntad avstängning eller liknande.
Nu har jag ventilerat den mer.
/Dan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Har du kollat vad du har för nätspänning ?

har du möjlighet att kolla det så vore det nog bra, det han hänt att nätspännignen "skenat" iväg lite för mycket på en del stationer, och om du bor nära en distributions stuga så så kan spänningen ligga ytterligare lite högre då dom kompencerar så för spänningsfallen längs ut på en lina.

test altlså att mäta spänningen i väggen, lätt med en vanlig spänningsprovare !

Nuvarande Datorljud. Camebridge Magic=> Marantz nr1604 => Rotel RB1080 => InoAudio bcX, pi60s och bs60 => Akustikreglerat rum för o-(er)hörd musik njutning!
Dator. Asus ROG G751JY: 4720HQ -80mV undervolt Core och Cach, multiplier x37x36x34x34 med Tboost 40s, 16gb 1600MHz, 256GB m2 SSD + 1TB 7200rpm HDD, GTX980m @1261MHz och 5508Mhz.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2008

Redan kollat, stadiga 231v
Allt sitter i ett jordat grenuttag med av/på switch, tyvärr inga jordade uttag i huset utom i kök och tvättrum.