8-pin Power connector passar ej på moderkort, varför? :D

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Jul 2002

8-pin Power connector passar ej på moderkort, varför? :D

Har en dator med följande:

Asus p5q deluxe med 4 pin kontakt + 4 pin kontakt precis brevid (svart skyddslock över den)

I burken sitter ett Silver Power SP-SS750M 750W PSU
http://www.komplett.se/k/ki.aspx?sku=591222#extra

Detta psu har 2x4 pin kontakter "1 x ström 8-stifts EPS 12 V med löstagbar 4-stifts ATX 12 V-sektion"
Men det är bara ena som passar, i den på moderkortet som jag kört förut när jag bara hade ett psu med 1x4 pin.
Men den kontakten på psu passar ej i det andra 4-pin uttaget på moderkortet.

Varför är detta?
Är inte 8-pin kontakterna på moderkort likadana?
Eller är det konstig kontakt på psuet så det inte kommer passa på ex ett Sandy moderkort osv heller med 8pin?

Confused ;O

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Låter väldigt konstigt. Jag har ett Asus P5Q-E där 8-pins passar utmärkt men jag har ett Corsair VX450. Har du jämfört pinnarna med uttaget för att se så det verkligen är en kontakt som inte passar?

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Jul 2002

Hm. Jag är inte hemma nu tyvär "semester" i några dagar.
Men såhär ser kontakten ut på moderkortet men jag läste en sak nyss.
EPS-12v / P4-12v Connector(s) Hard Wired 1x 4+4 Pin

Så den power kontakten som är hardwired är bara för antingen EPS eller P4 då? Dvs man använder aldrig bägge?

Det är den högra på bilden som inte passar, dvs alla 4 kontakterna är "runda"
Och bägge 4 pin kontakterna på moderkortet är 2 fyrkantiga och 2 "runda"

Då kanske mitt PSU inte har stöd för 8-pin power, men det låter konstigt för det är ju inte så old direkt ;O

http://www.overclock3d.net/reviews/power_supply/silver_power_...
Going in for a closer look at the ATX 24-Pin, EPS 8-Pin
Så står det ju dock.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010
Skrivet av definition:

Hm. Jag är inte hemma nu tyvär "semester" i några dagar.
Men såhär ser kontakten ut på moderkortet men jag läste en sak nyss.
EPS-12v / P4-12v Connector(s) Hard Wired 1x 4+4 Pin
http://www.overclock3d.net/gfx/articles/2010/05/24183404127l....

Så den power kontakten som är hardwired är bara för antingen EPS eller P4 då? Dvs man använder aldrig bägge?

Det är den högra på bilden som inte passar, dvs alla 4 kontakterna är "runda"
Och bägge 4 pin kontakterna på moderkortet är 2 fyrkantiga och 2 "runda"

Då kanske mitt PSU inte har stöd för 8-pin power, men det låter konstigt för det är ju inte så old direkt ;O

http://www.overclock3d.net/reviews/power_supply/silver_power_...
Going in for a closer look at the ATX 24-Pin, EPS 8-Pin
Så står det ju dock.

Om alla är runda så går den in i kontakterna. Du ska koppla in båda 4-pinskontakterna. Det går inte att koppla fel. Om du har fått in dem så har du gjort rätt.

Server: CPU - i7 3960x | GIGABYTE X79-UD3 | RAM 24GB 1600MHz | Corsair HX750(MDPC-X) | Fractal Design R4 | Intel 530 SSD 240GB | Dell U2311h
HTPC: i5 6600k, 1060 GTX, 8GB Ram, 256 GB SSD.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

om du har tagit isär de så måste du koppla ihop dem igen. Det var jag tvungen att göra med mitt Silverpower(samma modell som ditt). Gick inte att koppla in dem styckvis så att säga. Kontakterna ska ha nån skåra som man ska kunna knäppa fast dem i. Försök med det så ska det gå bättre att koppla in kabeln.

Moderkort: AsRock Z77 Extreme 4 CPU: Intel i7 3770K Ram: 16GB Corsair Vengeance LP GPU: Sapphire R9 290 Tri-X SSD: Samsung Basic 840 250GB, Seagate 600 SSD 480GB PSU: Silverpower 750W 80+Silver Chassi: Corsair Carbide 400R

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010

Jag antar att du vet att du måste trycka i båda samtidigt, alternativt den utan bygel först för att de ska gå in. Annars så kommer de två utstickande plastbitarna förhindra att den andra delen går i helt.

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Jul 2002

Okej.
Får testa när jag kommer hem igen ;> Tackar för tipsen.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

det kan vara lite körigt i början, med vassa kanter, stela kablar och dom där spärrarna ska sitta precis rätt för att låsa varandra, får man i rätt position ska dom dock glida ner rätt fint...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Jag har ett likadant nätagg. Det enda bökiga är att de 2 4-pinnarna inte sitter ihop alls, utan man måste trycka i de som 2 separata kontakter, bredvid varandra. Inte optimalt, men fungerar om man är noggrann.

Någon ovan skriver att de kan kopplas ihop, det gick inte på mitt Silver Power 750W (seasonic-byggt).

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *